Are the Tablo Servers Down?

I can’t access Tablo via a browser on both Windows 10 and Linux, or the Windows 10 app but I can access via Roku, the Android app, the Amazon Fire tablet app, and several 3rd party apps. Further, it says that I have no subscription and when I try to refresh the subscription it does not work.

Same here. I normally use firefox on linux but firefox and chrome fail on both linux and windows 10. Edge also fails on windows 10 although I cannot confirm that it ever worked there since I never tried it. Safari and Edge both fail on IOS 13.3 but the Tablo app does work.

Similar here. I keep getting that “problem establishing and authentication session” thing (using Chrome and Firefox on Win7). But Tablo works fine on all my Roku Ultras.

Same here. Something is clearly down. Hopefully IT at Tablo will see this soon and repair services.

Same here. I can access via my Roku Ultra but not on the Chrome web browser. Perhaps @TabloSupport can chime in.

Same here.

This is not the first time I have seen this either.

Wondering if there are 3rd party options for guide data, in case of worst case possibilities?

@TabloTV @TabloSupport @TabloEngineering @TabloCEO
Can someone please help address this issue over the weekend?

So is this definitely a Tablo cloud issue? Not a local device issue? I was troubleshooting for half an hour before I looked here. Worked fine on chrome browser and XBox last night. This morning none of our devices can establish a connection despite rebooting/power cycling the Tablo, the router and the cable modem - several times. I can ping the Tablo, so I know it has a pulse.

odd thing some topic from years ago suggested [search results] trying -
to see if you get a response. It’s the “discovery” info the web app needs Well I get data back from the allegedly down’d server… but as everybody else - the web app doesn’t work.

Maybe another unannounced versions upgrade with new features.

Nope. I get no response from that URL. Times out - can’t be reached.

Since Android and Roku are working, maybe the designers can change the web app to work more like them, so we can continue accessing our Tablos when their servers are down. It’s not clear to me why some platforms should work when the servers are down, while others don’t.

Same issue and error message here. However, I can connect to my Tablo via my iPhone but not through my iPad or Mac no matter what browser I’m using.
Note: My Tablo is a 2 or 4 tuner old model connected via Ethernet not WiFi.

Ok, so I can get the “discovery” info and find my tablo, presumably connect to it. Then I have and issue

There was a problem establishing an authenticated session with your Tablo.

Not sure how/why the authentication is achieved.

I’m able to connect remotely on my iPhone and iPad using the v1.9.2 app.

I believe it has to do with network discovery and design technologies.

On my Sony TV using the very recent Tablo app, the schedule (future) data is missing but the rest works.
On my PC browser, I cannot establish an authenticated session.

I hope a member of Tablo staff is a Tablo user. Otherwise, we will have to wait till Monday!

Does anyone else have subscription issues? My Tablo reports that I have no subscription and the subscription refresh does not resolve that issue. Thus, my scheduled recordings are missing. Of course, you see this you need to have access to one of the devices (e.g. Roku) that can access the Tablo if there is a Tablo server issue.

I am down too.
Problem for me is though the local connected apps work, the device cannot get/validate its subscription. SO even those apps don’t work right.

Best way to help Tablo troubleshoot is by posting Tablo model and how your tablo is connected wifi/Ethernet?

Hello all, we’re investigating this now. We’ll post here with any updates as soon as we have them.

1 Like