Are the Tablo Servers Down?

Thanks @craigF!

4-Tuner OTA DVR (Old model)
Ethernet, Static IP via DHCP, Manual port forwarding config on firewall.
Software:2.2.28/HTML:1.1.8 (Build 30005024)

Thanks @TabloSupport!

Same experience for me: Win10 APP gave authentication error but FireTV would connect and play Live TV. I rebooted the Tablo and now it cannot validate subscription. Prime/TV/Movie/Sports are all disabled and Schedules is now blank. “Refresh” in settings on subscription doesn’t update. “Manage” says it is expired, but shows my lifetime subscription is active. I do not have premium add-on for channel skip.

I’m having trouble with my old Mac Safari browser today, and I can’t help but wonder if this is related: allows me to connect to my Tablo now.

Yes, appears a change for the better - my chrome app is busy syncing now.

FireTV and iOS now show subscription data and previously disabled features are enabled. Win10 connects and shows previously disabled features, but says “No subscription details are available” verses “Your guide subscription is active”.

My tablo app on my windows computer is connecting but showing no subscription. recordings and stuff is still there.

Hi all, thank you for your patience. All systems should now be back online. We are investigating the root cause of this failure and taking steps to ensure this does not happen again in the future.

If you still encounter any connectivity issues, try rebooting your Tablo and reconnecting with the application you’re using. This should solve any issues you’re seeing.

If you’re seeing any kind of subscription validation issue, navigate to the Settings screen of your Tablo app and select the ‘Refresh subscription’ button. This should solve any subscription issues you may have been seeing.

I needed to toggle my scheduled recordings to restore them properly. Others may want to check if your upcoming scheduled recordings are truly set to record as expected. If not, simply go into each each scheduled show and click “Record All Episodes” then “Record New Episodes” or vice versa which should resolve the issue. Movies will need to be manually rescheduled and I am unsure about single event shows or previously set manual recordings.

1 Like

Curiously CycleJ’s Tablo Ripper was working fine while web access was broken so I was able to pull some of my recordings but… it is now broken since @tablosupport “fixed” the issue…

Well… not completely broken. The Tablo Quad is cabled and not wifi and is set for DHCP. @CycleJ ripper 2.4.1 has been able to find the quad this way for weeks but since the “fix” today the ripper cannot seem to find it any longer unless I look up the IP assigned to the tablo and plug that into the “Tablo Static IP” block and Refresh. Very strange. Perhaps @CycleJ can comment?

Thanks for the reminder - this has happened at least once before. Just took me two hours to reset all my schedules. Curiously the series I record survived (though without any proper scheduled recordings) but all the movies just vanished and had to be scheduled from fresh (no toggling).

Not fun.

to mix things up -> Remove Schedule then re-select Record [ All | New ] Episodes.

Same thing happens, but if you have enough it might add some variety :slight_smile:

If I’m right, SmartyStreets (a vendor we use at work) mitigated against a similar problem today:

Mine is still saying no subscription details available, When I click on your subscription it has it and all scheduled seems to still be there. I have tried the refresh and it comes back the same. and info on this?

Very strange… in the Windows app, I’m seeing ‘No subscription details are available.’ (even after hitting Refresh), but in Android app and Roku app it shows ‘subscription is active’ (even after hitting Refresh).

I also found the upcoming schedule was empty, and had to toggle every recording between ‘Record All Episodes’ and ‘Record New Episodes’ to fix things.

Whatever Tablo Support did on their servers on Saturday really screwed things up!

After the Tablo servers came back online, there were no further issues for me. My subscription was intact (I have lifetime) and the status of all scheduled shows was unchanged. Again, it would be nice if they made a change to the web browser so that it worked like Roku and Android apps, where we can access our Tablo regardless of server status. Even if they need the server for some functionality with the browser, perhaps they could implement a fallback option in the browser code so that if the servers are unreachable, we’d still be able to access our Tablos.

Thanks. I was wondering why nothing was recording. @TabloSupport, as documented in another thread (Lose subscription after recycle power, must refresh Guide data to schedule shows), some of us have to toggle the scheduled recordings when our subscription is lost. This is the 2nd time this month for me. Any chance a fix can be pushed out ASAP? Not sure this is something that should wait 6 months for a next major release. Thanks

Hi all, apologies for the delayed reply. As some of you have noted, some schedules may not record their airings correctly.

If you have noticed this on your unit, our advice is to follow what the users above have suggested: Remove the schedule for the show(s) having issues, and re-schedule them to record. This should have been noted in my post over the weekend, my apologies for the confusion.

We have managed to find the root cause of this bug and it will be addressed in our upcoming firmware update, version 2.2.30, coming soon.