Tablo Ripper 503 Error server not available

downloaded and installed Tablo Ripper. It finds my Tablo fine, loads a list of programs. I select on program, hit start and immediately get the exception error 503.
Tried it from a 2nd computer, same thing. Moved the Tablo from wired to wireless … same thing.
I have uninstalled and reinstalled on both computers several times. No change.
Suggestions?

5/29/2020 8:37:31 AM btnStartSelected_Click
5/29/2020 8:37:31 AM SyncTabloRecordings_Selected
5/29/2020 8:37:31 AM InitTotalCount
5/29/2020 8:37:31 AM Total item count = 35
5/29/2020 8:37:31 AM SyncTabloRecordings
5/29/2020 8:37:31 AM recList.Length=35
5/29/2020 8:37:31 AM newCompletedList.recIdList.Length=0
5/29/2020 8:37:31 AM RemuxRecording
5/29/2020 8:37:31 AM FFMPEG : C:\Program Files\TabloRipper\ffmpeg.exe
5/29/2020 8:37:31 AM TempOutput: G:\TV\tmp\Foreground_rip.mp4
5/29/2020 8:37:31 AM Output : G:\TV\Bull for channel 11.1 on 2020-01-14T0500Z.mp4
5/29/2020 8:37:31 AM InvokeApi
5/29/2020 8:37:31 AM Exception: The remote server returned an error: (503) Server Unavailable.
5/29/2020 8:37:37 AM RemuxRecording
5/29/2020 8:37:37 AM FFMPEG : C:\Program Files\TabloRipper\ffmpeg.exe

Rather than creating a new topic, you would probably have better luck if you made your request under Tablo Ripper - Automatically download new recordings. @CycleJ usually responds fairly quickly if you post under his original topic.

2 Likes

or second is to search “ripper 503” and find –

and see what they’ve already had to say about it at one time…

2 Likes

It’s fixed, please download the latest version and give it another try.

:interrobang: :question:

It’s cause @CycleJ is a stand up guy. On behalf of Tablo fans, thanks for the fix! :+1:

4 Likes

Hello, I just downloaded the most recent version of Tablo Ripper to my computer and am trying to rip recordings off but am encountering the 503 Server Unavailable error currently 7/22/2021. I’ve tried this on another computer and encountered it as well. Any suggestions? Thank you very much.

Post specifically what the log details for greater assistance. “most recent version” may seem obvious, yet not exactly version number, for clarification. (has been an issue)

I would like to post the log file, but when I click on the hyperlink for it…nothing happens…
I downloaded the 2.4.3 64-bit version.

Thank you,

Tom

I’m not intricately familiar with Tablo RIpper, I do know this specific topic has been addressed - the developer and other knowing users pass by (yea, they’ll ask what errors are in your logs :frowning: )

Here’s one response, which you may have seen:

Here’s a much more advanced and complex issue, not common: