Tablo cannot be found....EVERY SINGLE DAY

So I’ve tried emailing for support but haven’t got so much as an automated reply saying my issue was being looked at so I figure maybe I can get some kind of attention here. For at least 2 weeks now my gigabit-wired Tablo locks up every single night and when I wake up at 4am and sit down to flip the news on I get the “No Tablo devices found” whether I am trying to view from my Android app, gigabit-wired Roku app, or PC web link. While the Tablo is non-operational, everything else is. I can view media on my DLNA devices, open SlingTV on the Roku and watch whatever I want, or fire up Pandora…no network connection issues with any of that. I have to go down to the basement every morning and unplug the Tablo (and only the Tablo), wait a minute or two, and replug it in. Everything works again until the next day. I’ve reset the Tablo a handful of times and reconfigured it. No help. I’ve power-cycled all of my networking equipment and then the Tablo. No Help.

What am I supposed to do? 4 years of HDHomeruns with Windows 7 Media Center and I only had to power down for system updates. This Tablo has already fried a hard drive (maybe coincidental) and now is giving me non-stop connection issues with less than 4 months of ownership. Help please?!

1 Like

And to add to this my status light can vary when it is not working. Sometimes it is in the fast blink state, indicating a problem, and sometimes it is at a solid light, indicating normal operation…though it really is not operating.

@fcorona76 Hey there! I checked our end, and we’ve got a ticket from you from yesterday - but you should’ve received an automated response letting you know that we’re working on it. I’ve sent this over to our team and they’re taking a look at your Tablo now.

And now I think it’s killed another hard drive. It would not boot up until I disconnected my replacement hard drive from it. So now I’ve likely lost everything on this second one too since I hadnt yet implemented a system to use Ripper to back them up. Now that the system came back online Im going to reconnect the drive to see if it sees it. If not I hope my Windows machine can at least detect it to delete the partitions.

The hard drive did appear to the tablo when it was plugged back in and recordings appear to be intact.

If you have HDHomeRun units, have you checked out the new Plex DVR? You might be happy with that - it works with the HDHomeRun.

Unfortunately I sold them off. Regretting that right now…

FYI, no Tablo again this morning.

I’m having this trouble as well but not as often… More like every 2-4 days.

A while ago I was starting to have issues with and old Belkin router. Not with Tablo but rather just declining performance. While looking for a new router I found a newer Belkin AC router cheap on ebay and purchased it. Performance was great except with Tablo. About every 2 days it would lose connectivity with Tablo and I’d have to shut everything down and restart it all to get Tablo back. Worked with support for a while and they could not find a fix. After several weeks of this I finally broke down and laid out about $130. on a netgear router that had good overall reviews. All my connectivity issues stopped after that. While I don’t think there was anything wrong with the new Belkin router there was just something in its programming that did not get along with Tablo. Very frustrating. I guess it can happen sometimes with all the varieties of router manufacturers and firmware upgrades and, and, and. I’m just happy I have a dependable network again.


Here is the FIRST correspondence I have received from tablo support:

[Quote]Hi there,

I just wanted to follow up with you regarding your Tablo support ticket. We haven’t heard from you in a couple of days.

Please contact us if you need anything or have any questions!


Tablo Support
Monday-Friday 9:30 AM - 5:30 PM ET[/quote]

Are you serious?

@fcorona76 - This is an automated message we send when we have not received a reply from you. I believe the team is waiting on your confirmation that your unit is in remote access mode. We have resent our email with instructions on how to do this, so please do reply.

Same issue but every 3 to 4 days. The Tablo appears to have powered off during the night. Unplug/plug appears to be a fix, but should not misbehave this way. I am going to add a cooling pad in the event this is an overheat shutdown. Other possibility is sw update that.may be shutting down. Curious as this only seems to happen at night. Any insights on what conditions would power off the Tablo?

Watching, or recording a weak signal broadcast tended to cause my Tablo to spontaneously reboot, or hang.
Removing those weak signal broadcast channels from my Tablo removed the issue.
1 of our current channels fades out at night, so we don’t tend to watch it during that time, and we don’t record anything on that channel.
Haven’t had a reboot, nor hang in weeks.

1 Like

I downgraded my firmware to 2.2.10 and havent had an issue with viewing since Friday night.

Ironically, Tablo support was consistently unable to get into my system all of last week to check the logs and I recieved several emails from them asking me to restart my Tablo and re-enter heartbeat mode. During this time period my Tablo was completely unusable and despite my putting it into heartbeat mode every single day for them I would go down and check it again in the mornings and it would show a solid blue light and still be unusable.

So Friday night I had a little free time and decided to revert the firmware back as I had read other people on the forum here had. I went from 2.2.12 to 2.2.10 and restarted the Tablo. I then put it back into heartbeat mode. It has been running without a restart since then and I have consistently been able to actually watch television broadcasts through it every day since.

Here’s the irony I promised: I finally received and email from Tablo support on Monday saying they were able to gain access to my system…and they suggested I upgrade my firmware to 2.2.12 as it is more stable and, having not upgraded yet, is likely my problem.

I have yet to try recording anything though…

@fcorona76 Hey there - let us know how everything works out! We’re happy to take another look and keep you on the existing firmware. We just want to make sure the unit is working correctly!

It was down again last night. No hard drive detected. Unplugged the hard drive, plugged it back in and it worked for the evening. This morning, the hard drive was still shown as attached and what I recorded last night was shown as available but I was not able to watch any live television. Every channel came back as ERROR: Weak Signal. FYI, I have a roof mounted antenna with a power gain booster inside the house that feeds the Tablo. It is aligned to the local towers and, according to my old HDHomeruns, showed almost all channels were 100% signal strength and 100% quality of signal +/10%.

This is, by far, the most unreliable product I’ve bought in a long time. What am I supposed to do next?

1 Like

That is really starting to sound like either a HDD, HDD cable or USB port issue.

You did say early on that it fried one hard drive, when you replaced it did you also replace the cable? Have you tried the other USB port on the Tablo? Was the replacement HDD the same brand?

We have seen a few defective USB ports, its rare but it does happen. More often than that we have seen some bad Tablo power supplies… Is the HDD you are connecting powered by the USB or does it have its own power? Wondering if maybe the Tablo power supply is having issues and supplying borderline enough power.

It’s a laptop drive powered through USB as was the one that up and died on me with some insanely loud clunks. I have tried multiple USB cables including USB2 and USB3 varieties. I have tried both USB ports.

While some software / firmware / incompatibility issue may still exist (will have to wait on Tablo to check that out), from my view, its starting to either sound like a bad Tablo (ie, internal USB driver failing) or its still possible its a bad Tablo power supply.

If you happen to have a compatible power supply, I would try that first, if not, Tablo has been known to send replacements out but I’m sure they will want to exhaust possible software issues first.

Another option, if you happen to have a powered USB hub available you could put that between the Tablo and HDD to get the Tablo out of the middle of supplying power to the HDD. If the Tablo power supply is borderline, this might be enough to keep it running. The fix would still be to replace the Tablo supply but its a step that could be taken for testing purposes.

Hope some of this helps, I know its frustrating. My original Tablo had a bad tuner in it, I was sure I had made a mistake, but Tablo did come through and replace it under warranty and since then (almost 2 years now), it has been 99% issue free.