not opening

Hey folks, for a while now (at least a week, but could be longer), I’ve been unable to open the web interface to my tablo:

When I go there, I just get a blank white page, but the browser (I normally use firefox) continues to spin as if it’s still loading the page. But even after several minutes, nothing ever loads. I then tried in Chrome and IE, and it wouldn’t load there either (although those browsers didn’t flicker and spin as if in a loop trying to load the page).

So I went back to firefox and opened the developer tools to see if I could see anything useful. Problem is, I’m not much of a developer and am not sure what to be looking for!

Here is what I did see:

The tablo itself seems to be working fine - it’s just the web interface I can’t connect to.

Also, if this helps: I’m able to connect to the web interface via my phone (android) on both the home wifi and remote.

I realize this might not be all the info needed to diagnose the problem, but if you have an suggestions on where to dig, I’d really appreciate it!

It’s a cloud app. maybe the Amazon cloud server is down.

Old OS and/or browser versions.

The browsers on one of my PC’s went permanently down on the April WEB app update just befor 2.2.26. If not open a ticket wit support

It’s definitely not that. I haven’t had any issues reaching the website this week.

I would recommend rebooting your router to see if that fixes the issue. For whatever reason, there are times when one device on a home network loses connection to the Tablo, and a router reboot usually resolves it.

Also is Firefox a supported browser? Thought it was only officially Chrome?

Do you use DuckDuckGo Privacy Essentials?

Issues seems to across browsers.

Not exactly -


  • Not fully supported on all browsers - optimized for Chrome and Safari

All are not “not fully” but non are “not” completly. “optimized for” buy not exactly “officially” the one and only supported. has always worked fine on Firefox for me …until I tried it this morning. No go. Something has changed over the last couple of weeks. Still works fine on Safari.

1 Like

If I whitelist it in DuckDuckGo’s Privacy Essentials it works for my with FIrefox.


Hey @djk44883 - that was exactly the issue! Never would have thought to check there! I added to the DuckDuckGo Privacy Essentials whitelist and it’s working fine now. Great catch and thanks for such a quick response.

1 Like

Of course now it makes one wonder what tracking activity Tablo might doing that would cause DuckDuckGo to worry…

Yea, it’s not that straight forward -

Tells a bit what I did. Even blocking the sites DDG Privacy wants to block by other means - it still loads.

I had even enabled ad blocking on my router and added those 2 sites with the same results. DDG Privacy wouldn’t load just knowing, disabling it works. Even with both blocked it works with other browsers.

Me, I concluded it was an error with DDG Privacy because nothing changed with Nuvyyo’s web app 1.7.1 build 913 while DDG Privacy was update 9/12.

I haven’t don’t any further problem solving or investigating since, this is just my own results.

1 Like

Not all versions of Chrome and FireFox are supported. Older versions may not be.

And this wouldn’t be the first time an update on the cloud could affect functionality. We are approaching 6 months since the last firmware update. There could be an update in a little while and they often update the cloud app before a firmware update. I use to be able to tell if there was an update by the HTML time stamp on the settings page.

But after they knocked my browsers down with the April update I stick with Roku. I only used the browsers for management and now Roku has all the functionality I need.

OK, it works fine in a private window, but something has changed since I never had to use a private window in Firefox before.

I don’t believe anyone should seriously expected old versions to be truly supported, if their vendor no longer supports them, nobody will.

Why can’t you rely on the About section in the settings to keep track of the web app version? They update it with incrementing the version? and then they can still keep track of things?

Other than management, I have little to no reason to access tablo’s UI. I would get tired of changing the foil wrap on a Roku with it’s data collection and analytical mining business.

That is fine with me. Where does indicate what browser versions it supports. If it doesn’t then it supports all of them.

Or is it also an OS version issue.

I suspect it is a mac os problem since I just installed macosupd 10.14.6 supplemental update 2 last week

As I posted prior in this topic, it doesn’t exclude any, just not fully support all. Look here

Generally, the web/internet isn’t platform dependent. Excluding Microsoft, many browsers work across a variety of OSs, not all. But you already know all this …and then some.

You could have an older android tablet that has an HTML5 compliant browser and it might have totally stopped working, for tablo only, after the April HTML update.

It could not play recordings since it predated android 4.1 which was the first release of h.264. But it could do everything else.

But life moves on.

Yea, because android devices, with their own apps never came along with the topic of access

Are you bored, still waiting or your foil order or get your meds mixed up - or just never want to start your own topic so you’ll see which one will go your way?

I’m sure that’s why my Windows browsers stopped working.

But I’m only providing the information that some users might want to check, when things get funky, to see if in the settings page the HTML version has changed.