Can't connect remotely after firmware update!

I updated to firmware version 2.2.8 this past Thursday morning (Thanksgiving morning), and cannot connect remotely through my cell phone (LG V10) and my iPad Air II, both on Verizon’s network, every since. My tablo is connected via ethernet cable. I had NO issues at all prior to the firmware update. Below is the list of things that I have tried.

  1. Rebooted my modem, router, and Tablo.
  2. Connected to the Tablo through my WiFi with my cell phone and iPad with no issues.
  3. Connected through Chrome on my desktop computer (hardwired), and it shows me that “Your Tablo is ready for remote access.” Unchecked that box and rechecked it, and it went immediately to it is ready for remote access. Did the same thing through WiFi on my cell phone and iPad.
  4. Even though if stated that the Tablo is ready for remote access, I checked the required forwarded ports to ensure that they were still the same as before, and they are.

Is anyone else having this problem? I have run out of ideas other completely resetting the Tablo and starting from scratch, which I really don’t want to do unless I HAVE to.



FWIW, myself and another user recently lost pairing without updating firmware so it may not even be related.

You can read my remote pairing (or, lack of) rant here:

One of the most frustrating things about Tablo I’ve encountered. I would’ve bought at least 1 maybe 2 additional 4 tuner units if this nonsense hadn’t dampened our original interest.

btw, I’m only “liking” your post as a show of support and camaraderie. Not that I “like” your unfortunate situation/position.

An even stranger update. I logged into my router and deleted the 3 ports that were forwarded (they were required prior to the update). I connected to the Tablo through Chrome on my desktop computer, unchecked and rechecked the Remote Access box, and it still read, “Your Tablo is ready for remote access.”…even WITHOUT the ports being forwarded. I did this several times to see if it would tell me that I needed to forward the previous ports for remote access. I attempted to connect through my cell phone and iPad, and was successful in doing so! I then existed out of Tablo connection on my cell phone and iPad, immediately logged back in on both devices and received the “Cannot Connect”. If I toggle the Remote Access button off and on, it will let me connect one time and then stop allowing me to do so…again, without the previous ports being forwarded in my router. This is becoming frustrating, as PRIOR to updating to 2.2.8, I had no issues whatsoever!

I have very similar experience on 2.2.8, except that I could not connect regardless how many times I have turned on and off “Remote Access”. One thing I found was that once I tried and failed to connect thru cellular service on my Galaxy Note 4; if I switch back to wifi afterward, the phone still will not connect until I do “Force Stop” on the Tablo and try connect again. It seems that the attempt to remote connect will somehow cause the app to get stuck. A support ticket has been submitted to tech support and I’m waiting on its resolution.

To be fair, I’m not sure if this issue started in 2.2.8. I’ve used remote connect a few weeks ago (probably in 2.2.6) and haven’t tried it until yesterday.

Can someone from Tablo support please offer their assistance with this?

1 Like

I updated to 2.2.8 several days ago… yesterday while we were out, I was able to successfully connect to my Tablo and watch TV on my Samsung Galaxy phone over the T Mobile network. I always make sure to pair my phone, tablet, etc., before going out and it seems to work every time for me.

Suggest that anyone having issues with this fill out a support ticket. Support should be able to get them squared away.

1 Like

@Rob We just saw your ticket, and we’re touching base now. To answer your question, we haven’t received any other reports like this. We’d to setup a remote session with you to see what’s going on.

I received an email from David at Tablo Support about 15 minutes ago to place the Tablo in remote access mode…which I did. The blue LED is flashing in “heartbeat” mode, and has been since his request. I responded to David’s email informing him that it is in remote access mode.

1 Like

It had stopped flashing. I just placed it in remote access mode again.

1 Like

The latest development:

I now have the Tablo working remotely over Verizon’s network on my iPad, but not over Verizon’s network on my cell phone (LG V10). As a reminder, it worked fine on both devices prior to updating the firmware to version 2.2.8. Below are the steps that I took that appears to make it work on my iPad. Remember, I deleted the previous firmware’s forwarded ports in attempt to fix the issue. Also remember that UPnP was enabled with the previous firmware, but I still had to forward a few ports initially.

  1. I disabled UPnP, saved the change, and rebooted the router.
  2. I rebooted the Tablo.
  3. When I opened the Tablo program through Chrome on my hardwired desktop, it informed me that I needed to forward 2 external ports to internal ports in my router for remote access, which I did.
  4. I then successfully accessed the Tablo though my home wireless network on both devices.
  5. I then attempted to access the Tablo over Verizon’s network on both devices, and was successful with the iPad, but NOT successful with my cell phone. I opened and closed the program a few times over Verizon’s network, each time successful with the iPad, but I still cannot access it on my cell phone.
  6. I logged back into my router and enabled UPnP, and I am still able to access Tablo over Verizon’s network with my iPad, but not my cell phone. My cell phone Tablo app retrieves the device, but it then says “A connection could not be established”, after attempting to do so for a few minutes.
  7. I uninstalled and reinstalled the Tablo app on my cell phone, connected to the Tablo successfully through my home wireless network, but am still unable to connect over Verizon’s network.

I don’t get this…both devices are on Verizon’s network, but the iPad remote access works, but my cellphone does not.

Similar problem here. Since firmware update, I’m unable to remotely connect via tablet and pc (web app) android or fire tv. I tried everything posted here to no avail and went one step further - I did a factory reset on the tablo, (lost all recordings, as expected) then deleted all tablos on my devices and tablo content on the pc’s. Nothing worked. Now the main reason I bought the Tablo - remote access while traveling - is non functional. I’m considering asking for a refund from Amazon.

There was an update to the android app yesterday just to address this issue. Have you got or tried the updated app yet?

In the end, the only device that I could not connect was my Android cell phone, which was fixed with the Android app update released yesterday. If you cannot connect with your PC through Chrome nor Fire TV ( which I didn’t have any connection issues with), you may want to submit a trouble ticket.