Can’t stream over T-Mobile One Plus Unlimited Plan


#61

Unfortunately, we don’t have anything definitive on this issue right now. While some of the users reporting this issue (and this isn’t many folks at all, which makes this harder to track) seem to be on T-Mobile, many other users on this cellular network report this works just fine.

The beta we have going on seems to have helped some users with this issue, and made no change to the issue for other T-Mobile customers. It’s possible the T-Mobile data point may have just been a coincidence. We don’t have enough data yet to be certain, but we’re going to keep tracking this.


#62

At least you are aware of the problem and I understand the difficulty of allocating resources to a problem that is hard to track. Frankly, I’d prefer more resources directed to modifying the app so that the user could “download” the video to their phone much like netflix and amazon prime allow. This would avoid the need for cellular connectivity at least to some degree (won’t help live tv streaming).

I wouldn’t be surprised if this streaming issue with T-mobile grows over time, but we will see.


#63

I think it helpped Android users but unfortunately not iphones.


#64

Sadly this pattern has repeated itself over and over. I really dread installing updates from Tablo because I have repeatedly seen Tablo functions suddenly stop working and also NEW problems arise.

I now have both broken T-Mobile usage, something I used 5 days/week for years. In addition, I now get frequent, annoying re-syncing and loading issues, neither of which happened before your friggin update. The iOS app still gets a 2.2 rating on the app store out of 5 even though it has been released in 2014.

Give us a friggin break and get some knowledgsble software engineers and FIX this thing. The attitude that few people are affected and the bug complaints are specious is the worst kind of DENIAL and reality distortion. Your 2.2 rated app is still crappy and needs serious attention.

End of rant——


#65

Hey folks - We finally have some insight to share on this.

Most mobile carriers offer support for both the IPv4 and IPv6 standards. Up until recently, T-Mobile also supported both (which is called ‘dual-stack’).

Tablo Connect’s mechanisms work on IPv4 and do not yet support IPv6. Adding support is possible, but will require some fancy footwork on our side in terms of DNS translations.

Now that we know how to tackle this problem, we’ll be able to take a closer look at it in the New Year. Beyond that, I don’t have an ETA on when a fix might be coming. (UPDATE March 14, 2018 - We do have a potential fix in the works. Stay tuned!)

Some folks using other apps on the T-Mobile network on Android phones have reported an improvement when they’ve changed something called their APN setting to allow traffic from both IPv4 and IPv6.

This setting is different on every Android phone so unfortunately it’s not easy for us to provide a how-to and since we’re located in Canada, we can’t really give it a try internally. This setting is not available on iPhones.

In the meantime, streaming TV via Tablo Connect on WiFi networks vs. LTE should continue to work.


Can't stream video from iOS app from outside home network
#66

So, you are saying that the problem is due to a change by T-Mobile network and NOT due to the Tablo update?


#67

Sorry, to clarify there were two problems bandied about in this thread…

One was the problem with the black bars or corruption at the side/bottom of video playback on mobile devices:

This should be corrected with the upcoming firmware update.


The second issue was a complete inability to stream video on LTE on T-Mobile. THIS is the one that we believe is caused by T-Mobile no longer supporting IPv4 video streams.

#68

It might be slightly different. If people report success by changing the APN, then it might imply that some phones are set to stream only over IPV6 or have a preference for IPV6.I think you guys might want to spend a little more time on the phone with T-Mobile techs and figure out exactly what they do in their side to decide if they can/will stream to a specific phone with a specific indicated capability/preference of IPV4 or IPV6.

In the interim, here’s an article from T-Mo

Or this one:


#69

On Android you could add Developper Options and it might be there. In Android device go to About Phone (or tablet) and I forget what you tap 12 times. Search community or use google.


#70

It appears that the new firmware did nothing for this issue. I have a Swann security camera that like Tablo will not broadcast over T-Mobile data to my iPhone 8 But I also have a Ring camera door bell that works just fine. So, ring has figured it out. It also appears to me that from reading all these posts that Apple products (iPhones) seem to be mostly if not totally affected. Hope you guys are still working on this.


#71

(this may not help any)

A long, long time ago, I couldn’t use Plex remotely from my Gingerbread Android HTC phone… but others could. It was because I was on Sprint and Sprint inserts a proxy. Way back then you had to have your MSL code to be able to obliterate the “feature” (using setup string). I worked for many many hours with Sprint to give me the MSL, they would not. The good news is that by law (now) they have to give it to you. Once that law passed, I got my MSL and removed the proxy and presto, no more problem. Not saying this might be happening to you in T-Mobile land, just offering up a possibility.


#72

I CAN stream and in fact did during lunch. I have a Galaxy S8, Tmobile 55+ plan, Austin, TX. Might be problem by location. I did have to wait for sync to finish. I tried while syncing and did not work. Androud 7.1.


#73

@TabloTV see this it might help see what works if iPhone users can do this too

https://support.t-mobile.com/docs/DOC-30273


#74

Are you sure you have 7.1? I thought the latest Tmobile release for S8 was 7.0, unless you install the unofficial version.


#75

I have S7 but still 7.0 with Drcember patches. Uou’re correct. I only use official but do have developper options on.


#76

I am going to make a suggestion here. I have this issue with another device (Skybell Video door bell). T-Mobile uses IPV6 connections, If your ISP is not translating to the IPV4 correctly, it wont connect. If you enable IPV4/IPV6 in your cellular Networks---->Access Point Names (APN), this may solve your issue. It fixed mine with my Skybell. Same type of issue. You have nothing to loose at this point really.
Good Luck


#77

Hi everyone. I just started using Tablo along with a streaming service on my Apple TV. I came from a TiVo setup which allowed me to stream and download to my phone for when I travel. It’s very disappointing that my Tablo streaming doesn’t work on my iPhone 7plus. I’m on the T-Mobile one plus plan and can connect to make changes to my Tablo but when I try to stream it’s just a black loading screen. But I did notice closed captioning option comes up near the play button. Like something might be trying to come through but can’t. Hopefully Tablo can fix this soon. Every other steaming service works great over the network.


#78

I have a ticket open on this exact issue. Please let me know if it’s ever resolved! I can get Tablo Connect to work from wifi connections – just not through T-Mobile’s network. Ticket number is 40928. Thank you!


#79

I have T’mobile on Galaxy S7 running only official releases. I live in Austin, TX. Maybe some areas are better than others. If it works on Android and not Apple, then problem could be iphone app or iphone.


#80

I am thinking the same thing. I have an iPhone X running iOS 11.2.5.