WARNING: Tablo ENGINE + Android Pie Update

I would like to be a part of the engine beta also. I tried to send you a message but your website said that I cant send a message to “that user”. Do I need to send it to the moderator group?

If you are a new user, did you go through the tutorial with the bot? I noticed I was unable to PM anybody until I completed that exercise.

I did the tutorial and that fixed it. Thanks!

FYI, Tablo Preview is having serious navigation problems on pie. The Standard Tablo app is working fine. I’m running on the original Shield TV with and Android 8.0.0 Pie.

where is the special opt-in link

I’d like in, I’m having issues, boots and the goes back to the home screen


Send us a DM with the email address connected to your Google Play account and we’ll get you hooked up with the beta.

How do I send a DM on here

Click on your avatar in the top right and click on the mail icon… Or just click on a user name and click MESSAGE.



FYI - an update is now available to ensure Tablo ENGINE compatibility with Android PIE

For those of you using Tablo PREVIEW on the SHIELD with a hardware DVR, we’ll be pushing an update for you as well in the coming day or so.

The update for Tablo PREVIEW is now available:

Is there an update to this?
I saw there was an update today to the Tablo Engine… which stated that it supported new Android 9.0… so I updated Tablo… and that was fine, then I updated my Nvidia Shield TV to the new 8.0 experience… and now my Tablo Engine will NOT load. I tried uninstalling it and then reinstalling, and still nothing… PLEASE HELP!!!

We did publish an update that should resolve the launching issue. Can you try power cycling you’re SHIELD? We’ve seen this resolve a few app loading issues like this in the past.

I power cycled the device, no luck.
I uninstalled and rebooted and reinstalled 1.0.3, and rebooted again, no luck.
I tried to clear cache (not sure if I did it correctly) and then tried again, nothing.

I sure hope this can get working again. ( I even have a ticket opened up with support on this)

I know I am not the only person with this issue.

Checked on your ticket, looks like you’ve been in contact with the team - you should have a reply from them shortly.