Volume level too low


#1

I have fire tv, nvidia shield tv and apple tv. The audio level is low on all tv’s. Tablo support said they can only make it twice as loud.

I think it should be an option that users can choose or have it twice as loud. Netflix, youtube, vevo etc are all loud but when using tablo app i have to turn the volume up from like 20 on the tv to 40 ish.


#2

I’m beginning to agree with this, I have to really crank the volume when in the Tablo App


#3

If you use an AVR, you can set custom volume offsets for each of your devices.


#4

That doesn’t help my setup because my box has netflix and tablo so then netflix would be way to loud.

If tablo was a standard volume this wouldn’t be an issue.


#5

This would have to be a streaming media player setting (Roku) and not a tablo server setting. I have Roku on some TV’s where playing recordings from the tablo is the same loudness are OTA TV. And why twice as loud. Not everyone needs or wants twice. Why not an optional 25%, 33%, 50%, or 75% increase.


#6

The Tablo folks said that twice is loud is the only option.


#7

So now I turn the volume up 50%. After the change I can turn the feature on and turn the volume down 50%. Makes sense to me.


#8

I would be ok if it was an “option” but for me, I really dont need it any louder.

In fact, on 3 of my TVs, Netflix and the others are TOO loud, even with the TV on the lowest (non muted) setting, when I am watching late at night with the house quiet, I have often had to use the headphones through the remote option on the Roku as I couldn’t get it low enough with the TV speakers.

Tablo volume as is, is perfect for me. I am probably in the minority though I am sure.


#9

Old thread similar topic - Volume of recordings

Where is “turn up Tablo volume 50%” option?


#10

Yeah I’ve noticed this issue, as well as the rest of my family. Netfllix and TV Tuner are perfectly audible with the TV volume around 20-40% most of the time, but whenever watching something on the Tablo I have to bump the volume to 80+%. This is pretty annoying as it’s not fun having to micromanage the volume whenever I use the Tablo.

Would love an option to change the volume encoding.


#11

I have the same problem


#12

Swapped out my Roku 2XS for a Roku 3 (no other changes, Roku connected directly to TV) and I now have the same low volume issue as others, only with the Tablo channel - Netflix, Amazon, etc. unaffected. Never a problem when using the 2XS. @TabloTV - if you have a Roku 2XS and Roku 3 to test with maybe you could isolate the issue.


#13

My Roku 2 (4200) has the low sound issue on a Panasonic. But my Roku 2 (4210) doesn’t have the problem when connected to a Sharp and a different Panasonic. Supposedly the 4210 has the same guts as a 4200.

The only other difference is the 4200 is wifi and the 4210 is wired. But that shouldn’t make a difference.


#14

Thought the issue was my hearing at first. Going between PlayStation Vue and Tablo requires changes every time, back and forth. +1 for .25, .50 and .75! By the way, how does one raise the volume by the currently allowed .50%?


#15

In one of the low volume message threads @TabloTV says they’re going to discuss this issue with the chip manufacturer to see if there is any adjustment possible. However, if the volume is fine on a Roku 2XS, but low on a Roku 3 (with the same Tablo box), it would seem to suggest that the problem is in the software rather than in the Tablo hardware.

Somehow the Roku 2XS is able to get around the low volume issue.


#16

Its low on all of streaming devices I own (firetv, Apple TV).


#17

Same here ATV4 volume too low.


#18

It’s low on everything I’ve got. simply going from Tablo to Netflix on my Roku is an issue if I forget to turn the volume down first.


#19

Way to low here too.

A “twice as loud” option would actually work well for me. I have to more or less double the volume when watching Tablo vs any other app.


#20

Using Nexus Player and experiencing no difference either in live TV or recordings.