TabloTV Remote Access Requires Manual Configuration FIOS Routner


#1

I have a FIOS router. Trying to get remote access to work. No success.
Have done the port forwarding as shown on Tablo app (2 pics below)

Frustrated. Any and all help appreciated. Yes, I’ve unchecked and rechecked the “Remoted Access” box on the Tablo app several times.


#2

The entries for your iPhone 6 Plus have TCP Any port forwarded to a specific port. This likely is causing a conflict. I actually don’t know why your iPhone or iPad would be forwarding ports on your router. This looks like it was setup by UPnP rather than manually be you. This is why I disable UPnP on my router.

Can you please delete ALL other entries in your port forwarding except for the Tablo entries? Then reboot your router, wait a few minutes and reboot your Tablo.

After the router reboot make sure the internal IP of the Tablo is the same, aka 192.168.1.158


#3

Hi,

Thanks for the prompt response.
Did what you suggested but still the same ports complaining.

A bit more about my setup
I have the FIOS modem/router in my home office.
I have the TabloTV hardwired to an Apple hockey puck Airport Express which is 192.168.1.161
The Airport Express is OTA talking to an Apple Airport which is hardwired (ethernet) in bridge mode to the FIOS modem/router.

Below are the updated snap shots. I’m guessing I need to perhaps open a port on either the Airport Express or Airport??? If so, what ports? I tried to add the Airport Express (192.168.1.161) to the same two ports that the TabloTV app still is saying needs to be open, but that created a conflict (obvioiusly) so not sure if the setup is the issue or something else.

Any ideas are greatly appreciated…


#4

you are probably “double-NATing”.

http://www.apple.com/shop/question/answers/readonly/airport-express-as-an-extender/QCDDKCT2KKF99Y97C
kill the “static NAT” entry.


#5

Is the Apple AirPort running its own DHCP server? If yes, you are engaging in Double NAT.

Can you put your ISP modem in bridge mode? This will disable DHCP server on the modem and you will have to configure the port forwarding on the Apple AirPort.


#6

Or you could put the Airport in bridge mode and turn off the radio on the fios router and set the airport puck as an extended network. Thats my setup and it has worked for 2.5 yrs now with almost no problems.


#7

HI,

I’ve attached several shots to show my configuration. I’ve tried having the Express directly talking to the FIOS and now I’ve tried the Express going thru the Airport TimeCapsule with both devices in Bridge mode as shown in the various snapshots. I’m stumped. If you’re using a MAC and Airport, if you would share similar screen shots that you have working, that would be deeply appreciated.


#8

Here is my setup:

FYI - I have the Tablo and Roku plugged into the Family Rm airport and a Roku plugged into the Bedroom airport and a Mii Box wireless in Jim’s office. I have less than a second delay on fast forward and first turn on for all three.

I hope this will help you. One thing that I don’t really understand is the arrangement of the extended airports. It changes from a single row to two up and one down, with the one down changes from time to time. I think this maybe because I have all my ssids named Airport Express i.e. 2.4 and 5 GHz. And according to the article below the airports will pick the best connection on their own, but…?

See this article from the inventor of Apple airports:
https://www.macobserver.com/tmo/answers/4-wi-fi-tips-from-former-apple-wi-fi-engineer

Cheers, Jim


#9

Hi,

I tried your configuration and I also shut down all Apple Airports and let the TabloTV talk directly to the Frontier FiOS modem router with the two ports identified by the TabloTV app “open” at least according to the FiOS router itself. NOTHING WORKED! My guess at this point is that Frontier and/or the FiOS router is not opening the two ports even though it claims it is. I’ve got to remember how to “ping” to a specific port to from the outside and how to send a message out these two ports from the inside to confirm that this is the case - then contact Frontier and find out what the heck is going in. If anyone can job my memory on how to do these two things so I can confirm the ports are indeed not open, or that they are and this is a bug on the TabloTV at least when dealing with FiOS modem routers, that would be awesome! Thank you sodaman_2000 for taking the tim eto supple all the screen shots for me to try.
…Ken


#10

http://www.yougetsignal.com/tools/open-ports/


#11

@kennethervinyoung
This thread helped me, hope it helps you.
Tablo Connect port mapping


#12

Tom,
Thanks. I tried and no success.
I’ve attached two screen shots. FiOS router doesn’t give me a “port range” field, so I’ve tried every combination, including reversing the source and destination ports from the screenshot shown, and I still the same result on the TabloTV Settings page after unchecking and rechecking the Remote Access box.
Any other ideas?


#13

Of course substitute your specific IP for router and your port messsage numbers… but did you follow this example and hit apply on the bottom of the router settings then after that reboot the router

https://drive.google.com/open?id=0B4k5J5q9TlGjbzZScFc4SFktbGs


#14

HI Tom,
Yes to your questions.
I’m thinking Frontier is blocking either 80 and / or 8887 even though they swear they are not. I’ve got to remember how to check, then if they are, call them on their BS and get them to open them or switch. Thanks for everyone’s ideas. Any others please send. This has been a massive time sink with no positive outcome.
Ken


#15

Yes, I would keep hounding your ISP customer service, invariably every person you talk to is either not listening during training or lack there of good quality control training. Also, do you have a spare router that you could try? Make them give u a new router if u are renting.


#16

No spare. I’m ordering one from Amazon tonight. $88 Frontier model. Tired of paying $10/m rental. Should have done a long time ago.


#17

Great, let us know after setup how it works. So it has to be a router that you can use with Verizon FiOS service? Or, can you use a highly respected TP Link archer 7? Same price as frontier…oh I see, u have the router, modem in one…ok…never liked those…I always prefer I separate modem and router


#18

Ports 80, and 8887 are the internal (private) ports used for Tablo Remote Connect.
Ports 21050, and 21051 are the external (public/internet) ports that are used for Tablo Remote Connect to connect from the internet to your Tablo.

For each of the 2 port forwarding rules…
Source Ports should be set to ANY. (This one throws off a lot of people.)
Destination Ports should be set to the external (public/internet) port for each rule: 21050 for one, and 21051 for the other.
Forward to Port should be set to 80 for the 21050 destination.
Forward to Port should be set to 8887 for the 21051 destination.


#19

Radojevic,

YOU ARE THE MAN!!!

Yes, the non-standard wording was throwing me off!

I followed your lead and it worked on the first try. Better yet, the IP’s looked as I expected, which they never did before. Images below.

THANKS TO EVERYONE WHO PITCHED IN!

My Pics along with Radojevic wording will help many!


#20

This is so counterintuitive - how’d you figure the one out?