TabloTV Remote Access Requires Manual Configuration FIOS Routner


#21

@kennethervinyoung

Glad it worked for you, so frustrating sometimes but that’s what this forum is all about…getting answers
Yes, it should be a sticky thread to help others


Port Forwarding - Verizon FiOS G1100 router
#22

I’m slycexid. :wink:


#23

This is the thread that finally allowed me to connect to my Tablo device remotely. THANK YOU! I would only add that after making the port forwarding changes to your FIOS router, you need to reboot the router and then everything works as expected. Just adding this to the thread to bump it back up for anyone like me with the FiOS / Verizon / Frontier router…


#24

You’re welcome! Even as a Electrical Engineer it took me a couple of frustrating hours to figure it out. Glad it worked for you too!


#25

Dear community
After having my Tablo Connect working since last March with Verizon Fios, It has just stopped and Tablo Support gave up on me.
I have set up static ip address DHCP, I have also set up DMZ (using same static ip address) , I was able to set up port forwarding 21070 to 80 and 21017 to 8887 (as suggested by Tablo support).
Tablo Connect just stopped working 3 weeks ago. If i turn on/off the Tablo it works for 60-90 minutes and then it just stops working.
Tablo is indeed connected to the home Verizon Fios network, but remote access is lost.

Do you guys have any clue?. It looks AirTV should be a better less complicated answer for me to access my local channels away from home (I do not need sling suscription, but could give a try with the $50 coupon).

I do have screenshots of my configuration.

This is my last try before buying AirTv :frowning:

Thank you to everyone that responds


#26

See my FIOS setup instructions on this blog. I’ve successfully watched my TabloTV from a ship in the Mediterranean and that sold folks in TabloTV and T-Mobile which is free in most of Europe (but bandwidth limited, unlimited text and $0.10/min calls)

Ken


#27

I had it working for 6 months but all of a sudden it stopped working. With no additional changes to the DMZ, port forwarding rules, ip static address.
If I turn off/on the Tablo it works for 60-90 minutes, after that I lose remote access


#28

Double check that there’s no other devices on the network that could be using that IP address. If you have a DHCP reservation set in the router, make sure it’s outside the range that the DHCP server gives out.

I’m not sure what you mean by DMZ using the same address. That sounds like a bad idea, if you’re using port forwarding you don’t need a DMZ.

Did you add any other devices to your network three weeks ago, when this stopped working? It really does sound like an IP collision issue.


#29

Thank you very much for the reply
I have not been able to find conflicting IPs. I set up port forwarding back in March, it did not work and Tablo support asked me to set up DMZ on the router to have the tablo IP working with no “limitations”.
I have not added new devices last three weeks.
I am attaching screen shots of my Fios router for your review.
It looks Tablo Connect is very fragile when it comes to Verizon Fios
TAblo support reviewd my screenshots and could not find reason for not working.
They gave up on my case
:frowning:


#30

The PHY Rate for the wireless connection with the Tablo is only 30 Mbps which is very slow for a wifi connection, which means the WiFi signal to the location of the Tablo is poor (aka weak). If your Tablo is having connection issues with your combo modem/router then they could cause remote connection problems.

You are using it on the Wireless N 5 GHz network, which doesn’t do well over longer distances. Can you switch the Tablo to your Wireless N 2.4 GHz network? 2.4 GHz does better through multiple walls and over longer distances.


#31

Also if you’ve DMZ’d the Tablo then you do not need the Tablo1 and Tablo2 TCP entries in the port forwarding screen (4th and last screenshot). Delete them.


#32

Thanks, I will give a try switching to 2.4 Ghz network when I get back home, I travel a lot.

The curious thing is that if I turn off/on the Tablo, remote connect works fine for 60-90 minutes. It is very short distance from router to Tablo with a door in between.

Tablo support was telling me to call Verizon-Fios and report that my router DMZ is not working (very long shot )

thank you again for your response


#33

This is one of the many reasons I will never use an ISP router. If they won’t give me just a modem/converter box, it goes into bridge mode. Since I’m on standard cable, I just buy my own DOCSIS modems.


#34

Aren’t there major securities concerns when leaving the DMZ open for long periods of time?


#35

Yeah I would try not to leave DMZ on, but if you have to cause the ISP modem router combo is sh** guess you got to do it.


#36

I agree with FlyingDiver. I have FIOS and have never used their provided router.


#37

Thanks to everyone who has responded.

It looks Tablo Connect is very fragile with Verizon Fios.
I am very close to give a try to either AirTv or Amazon Recast.
It looks the setup and remote is much more friendly than Tablo Connect (at least with Fios) with anyone of these.


#38

I have my Tablo for 4 years and no issues with Tablo Connect so maybe try putting the Verizon modem in bridge mode and using your own router?

I use my own personal router running DD-WRT.


#39

thanks for replying.
It looks it might be cheaper to replace Tablo than purchasing another router and perfoming the bridge, etc.
Definetely Tablo Connect with Verizon Fios is a complicated matter.
Still can not understand why it worked fine for almost seven months, and if I turn on/off Tablo it works for 60-90 minutes.
:expressionless: