Tablotv app apparently does not work with Android 12

Phone just updated to Android version 12. Now the tablo app says there is a bug in the app and will not open. Uninstalled and reinstalled with no success. Is there going to be an update to the app so it will work with Android 12?

5 Likes

I am on Android 12 with a Google Pixel 5a, and the Tablo app works great. What device are you using?

I can confirm we tested with Android 12 before its release and confirmed the Tablo app didn’t have any issues there - and we’ve just re-tested to confirm this. What kind of a problem are you seeing? It may be worth trying to power cycle your phone to see if this helps.

Same here. Pixel 5a working with the current version of the Tablo Android app with no issues.

I just purchased a Tablo, had the app before my S21 ultra upgraded to Android 12, and it worked well. After my upgrade, it now crashes on start up. Not sure if this is a Samsung issue, but I hope there’s an update soon.

Tried uninstall/reinstall too

2 Likes

This may be phone specific then because there are several of us that have been running Android 12 for a while and are NOT having any issues using the Android Tablo app.

@Jeffkyle What brand/model phone are you encountering the issue on?

Here is a message I received while attempting to open the app.

1 Like

Samsung S21… Recycled phone. Recycled Tablo… still crashes when I open the app… Occasionally I get that same “bug” message.

Samsung S21 Ultra. Same issue. Crashes on opening with Android 12.

Sounds like this is specific to Samsung, so far. We’re investigating on our end, and will post an update here as soon as we have one.

In the meantime, try using the Chrome browser on your Samsung smartphones to access http://my.tablotv.com/ as a temporary workaround - let us know if this works.

2 Likes

Thanks for the work around and the update

App is working fine on a Google Pixel 5 and a Google Pixel 3, both running Android 12.

I am using a Samsung A32 (I just checked, it is running Android 11), and I can watch live TV and recorded content without any issues.

Same problem here with a Samsung S21. Says app has a bug…

Another S21 owner here with this same issue as described.

I think a pattern has been established. :slight_smile:

Appears to be isolated to Samsung phones, most specifically the S21.

@David_Leppelmeier Are you running Android 12?

If so, it’s something they introduced in the implementation of Android 12. It’s not a general Android 12 thing because those of us with Google Pixel phones aren’t having the issue and are on Android 12. It’s a well known fact Samsung has chosen NOT to implement the “full” Android 12 so it must be based on some change they made (or maybe did NOT make) in their specific implementation.

Yes, shows Android 12, had a recent update on the phone seems to coincide.

Currently the S21 is the only model that Samsung has released Android 12 on.

I try the link with google and problem solve it works good on Samsung 21+ I just dump the app. altogether

Confirmed issue with s21+