Tablo Update 2.2.18 Problem Recording


#1

Hello,
I’ve been using my four tuner Tablo with a Roku 2 without really any issues for about two years now. It’s been reliable and working well after some initial setup problems with the network.

After this latest update, my wife’s daily recordings of “Days of Our Lives” no longer records. If you go to the “Recordings” tab the “Days of our Lives” graphic displays with the ‘2’ in the upper right showing there were recordings. When you go to view a recording, a message displays stating “No Recording” “You can schedule recordings from the Guide Screen”.

This happened earlier in the week and I reset the Tablo and the Roku. I then “Deleted” the episodes and the Days of our Lives icon was removed from the “Recordings” list. I then rescheduled the Days of our Lives program. The next day it worked, and my wife was happy again.

Today the problem came back. Recordings again shows an episode exists, but when you go to “play” it the “No Recordings” message appears. I’m thinking this has to be a bug with the latest update. I’m sure if I rebooted and rescheduled the program it might record again, but the problem probably would come back.

It seems to me Tablo thinks it recorded the show, but the recorded content is missing. Any suggestions, or should I call support?

Thanks


#2

My 85 year old father called me this morning with the same problem with his Tablo-4 and Nexus Player. Thought I would check this board for suggestions before I drive out there this weekend.


#3

I haven’t seen that problem, mate, but you should probably give support a ring.


#4

Did his Nexus player get the most recent Android OS update Oreo? Not sure if there is any way of stopping that from installing. I am not having any problems with my 2 Nexus players.

Over the years with Tablo I would occasionally have similar problems with recordings of Family Guy. Never any other show. It would show many recordings available but you could not get to them. The only way to fix it was to delete all (Family Guy) recordings and re setup a schedule. That has not happened for a long time now.


#5

Hey everyone,

My wife and I have been having the same problem when recording “Jeopardy” all episodes - we have the same four tuner Tablo/ Roku 2 setup as @freeFargoMan . Right now it shows we have 6 recordings ready, but when we go to view the episodes there’s usually nothing - occasionally one watchable episode will record, but most often not. I’ve tried choosing the “watch next” option and it just hangs with the spinning icon seemingly trying to find it - I can arrow back out of that though without a reset.

It appears to only be happening with Jeopardy. We’ve been watching the Olympics on that channel and, other than occasional brief pixelation episodes I’m thinking may due to the recent solar flare, the signal’s been strong and present. Other recordings from that channel have not been a problem.

Things I’ve tried without success:

  • Since this had began around the time of the most recent Roku update several weeks ago, I uninstalled/ reinstalled the Roku app to clear the cache.
  • I’ve also soft reset and power cycled the Tablo a few times.
  • I’ve deleted all Jeopardy recordings to hopefully start fresh, but the same number of ghost recordings are usually still there. I believe once or twice I tried this it did delete all of them.
  • I’ve removed Jeopardy from scheduled recordings, then later went back and added it again.

I had already considered @SophieCat 's suggestion of wiping all recordings/ schedules but of course would prefer not to lose those recordings. I will try contacting support and let you know.


#6

It happened to me as well on my wife’s Young & Restless scheduled recordings. The schedule is there, but didn’t record, twice, then the 3rd episode recorded. Will have to see if it continues recording on Monday.


#7

Let me clarify one thing moveoverjones. I did not delete ALL recordings, only all the Family Guy recordings.


#8

Yes SophieCat, his NP did get updated. He called me in a panic, saying all his stuff was deleted. I drove thirty miles to discover his home screen and GUI had changed. After showing him that everything was still there and then running through the new layout and features, he finally agreed it was an improvement. At 85, he may not be tech savvy but he is trainable :slightly_smiling_face:


#9

Regarding my Dad’s recording issues: The problem seems to occur mostly to the scheduled recording of the local 6pm and 11pm local news, but he says it has happened to other shows he has tried to record lately. When I go to recordings and open the icon for local news, it shows no recordings. When I clicked Options and Delete All, I get a warning that I am about to delete 1 recording, even though the previous screen said no recordings exist. Appears that programs are recording but for some reason, they are not being tagged or filed properly.

I rolled his Tablo version from v2.2.18 back to v2.2.16 and uninstalled and reinstalled the Tablo App on his NP to clear any cache. Then I randomly picked a program that was about to come on and scheduled it to record. I found the program in Recordings and when I opened the icon, it showed the recording in progress–just as it should be. Dad called me later to say that his local news is recording fine.

Looking like it may be a problem with our particular configuration and 2.2.18 but I told Dad we will give it a few days to see if the problem comes back.


#10

Its happening here too, with a 4-tuner Tablo and one of my strongest local stations (and attic mounted antenna, catching a signal from 6 miles away.)

On the PC, running the web app,I go into “Recordings” and pick the “Most Recent” tab. It shows a recording for “ABC21 Local News at 6”, which is a “Keep 1” daily recording. There are no episodes listed as available to play. Click on it; nothing happens. The event did air last night as scheduled.

Jump to the Roku, using the “Most Recent” Recordings feature. Here, instead of listing the item, the display shows a blank spot where the info would go, between “NBC Nightly News” (which follows immediately after, at 6:30 pm) and “Castle” which recorded earlier in the day.

At 6pm, only the ABC21 News is sched to record; at 6:30pm, I have 3 tuners used to record. ( I was not watching any Tablo recorded programs at 6:30, that could have interfered with the earlier program from completing, and no conflicts were recorded.) The 6:30pm network news recording on ABC21 was captured just fine. It appears that this is not because of tuner unavailability. I am not sure if one of the kids had the 4th tuner set to a channel when they came to dinner. Don’t recordings take priority over “watching”?

I will delete the ABC network news at 6:30pm to see if this “clears” the problem, and report back. This is the only time of day that I have 3 tuners all actively recording at the same time.


#11

Thanks for the replies. It’s good to know others are also experiencing this problem as well (misery loves company? ). :grinning:

I’ll find out later today if this is still not working. I fully expect the problem to not fix itself, so I’ll be contacting Tablo support.


#12

Ok, my wife reported her show recorded correctly today. I wasn’t expecting that, crazy. We’ll see what happens the remainder of the week.


#13

Problem cleared here, too. I suspect one of the kids may have had a Roku still tuned in with their TV off. This would have tied up a tuner. At 6:30pm, when all three network news shows started, along with the overlap of the 6pm local news recording, the Tablo would be “out of tuners”, for a few moments.

I will keep monitoring…as the feed to the Roku should have been dropped, it would seem.

jz


#14

I believe in a situation like that the tuner being used for live TV, which sounds like the possible Roku situation you describe, would be the one that would become unavailable so that all scheduled recordings can occur. I guess that’s the long way of saying I think your theory is correct, the question is why it didn’t happen that way.


#15

@moveoverjones @freeFargoMan

We’ve managed to confirm this issue after going over some user logs. If you see the ‘airing counter’ in the top right corner of the series in your Recordings screen, the airings are likely there.

We’re hoping to test a fix for this soon. Contact support to let them know you’re seeing this behaviour, and we’ll update you when we have some news.


#16

Ok, it happened again today. I did send in a support request. Hopefully they have an answer and a fix soon. Like I said, all has been going well up until this update.

Thanks for the note.


#17

Just received this note in my inbox:

"From what I can tell, what you’re experiencing is related to the issue that our engineering team is looking into. The recording for Days of Our Lives is actually there, but the apps don’t seem to be able to access it.

I’m going to escalate this for you so we can have an engineer take a look at your Tablo. As soon as there’s an update, you’ll hear back from our team right away!
Talk soon,

Tablo Support"


#18

The latest V.18 firmware update has been a huge time wasting inconvenience, and, worst of all, brings my wife, who has lived with OTA and me for 49 years to finally say: “Can’t we please just get cable!”

How can I roll both of my Tablos back to V.16? These bugs are skipping numerous recordings, creating phantom stuck icons, and more.


#19

This will revert you to the last, previous firmware. (You can actually re-update to the latest firmware at the update nag screen which will then appear whenever you start up Tablo, if you want, and go back and forth multiple times if you like.)

Don’t do this if you are not comfortable working with equipment like Tablo, routers, etc. To roll back to the previous firmware (of course both I and Tablo are NOT responsible if you try this without being advised to do so by them and have an error): press and hold the Tablo’s blue button and IMMEDIATELY unplug the power to the device while still holding the button down; then replug/power the Tablo, still holding the blue button and in a few moments as the flashing blue Tablo blue light turns solid IMMEDIATELY release the blue button.

IMPORTANT: Note that Tablo in the previous bank rollover posting urges not to do this without need and care and talking with them, since if you press the blue button too long before unplugging or after replugging there is a chance you will factory reset the device and lose all your recordings and settings, as you would if you held the blue button down for 5 or more seconds to do a deliberate factory reset. If, on the other hand, you accidentally release the button before you unplug the device you may just reboot the Tablo without changing anything (like a deliberate short press to cause rebooting), or if you release the button a moment too soon (while the blue light is still flashing after the Tablo is repowered) you may not change anything. In the latter two cases you can just try the procedure again.

I don’t know what the effect would be if you did this while recording or otherwise accessing the Tablo, but you would certainly lose the recording and/or signal and maybe damage your recording database; I made sure I wasn’t otherwise using the Tablo when I did this.


Latest Feb 2018 firmware is the WORST in 4 years
#20

Thanks very much!

Larry