NEW - Tablo Firmware Release 2.2.26

Have you tried just turning commercial skip off? Do you still get larger files if the program hasn’t been processed for commercial skip?

I never turned commercial skip on, and I don’t see any way to turn it off :frowning:

Go to the settings screen on either a Roku, Fire TV, Android TV or Apple TV and you will see an option for turning commercial skip on or off. It should have defaulted to off when you installed 2.2.26, but stuff happens and it may be turned on.

3rdRockOKC - Thanks, but when I went to ROKU, it said it was off and asked me if I wanted to turn it on. The web-ap doesn’t have any help for that.

When will this rollout be complete? I am still waiting for the update.

1 Like

Yes, when will the roll out be complete? I am still waiting too.


That ridiculous! Have you been able to confirm weather it’s the firmware alone or tied to commercial skip feature? this could be crucial for many

I download almost all my recordings, mostly with capto or directly with ffmpeg. I had passed on the upgrade since I was unsure what ‘behind the scenes’ changes may have taken place that may impact offloading shows.

You can’t view or change Commercial-Skip from the web-ap. I did look at it on the ROKU, and it said it was off.
ROKU also allows it to be turned on, but I didn’t do that.

I regularly use tablo2go, but have tried SurLaTablo. I haven’t tried SurLaTablo yet on the 2.2.26 update, but will try to get to that tonight.

It gives me something to think about, since I don’t have the updated firmware yet (and back to a previous question, I did volunteer for the beta program and even posted a message that I would like to participate, but was never contacted). Not complaining, just relaying. :slight_smile:

Will continue to be patient until I get my update.

1 Like

I keep pressing check for update almost everyday finally got it today.:sunglasses:

1 Like

I wonder if you could give us the recording size of a show recorded before commercial skip and one recorded after commercial skip. The size of the download when using ota2GO.

1 Like

That’s good information. I wonder if poor signal or interference during recording just before the commercial break could have caused some dropped frames that bumped you just past the start of the commercial skip. Did you notice any signs of a poor signal during that recording? Was there any weather that may have hurt signal strength? Fog, rain, heavy winds… Could you or did you attempt to make that incident repeat?

Still waiting myself!


Signal quality was perfect, and I had good thumbnails present. Unfortunately, I didn’t rewatch the show to see if it was repeatable, and deleted after watching. Today, I watched several shows proudly recorded and commercial skip worked flawlessly, however, one failed to generate commercial skip info.

The half-hour show “Ask This Old House” recorded @ SD 480 got up to about 85GB before I hit ctrl-C !!!

That show is PBS so it shouldn’t even have been processed with commercial skip. Very strange.

I just got the commercial skip yesterday and try it recorded Big bang theory with ComSkip, 5.1 surround and 720 HD recorded say size on tablo : 0.97 GB and after transfer on phone via ota2GO size on device : 0.97GB, weird your is that huge file

Gosh, I wonder if I have to Enable Com Skip for it to work properly ???

I don’t think ota2GO has been updated recently to accommodate the new firmware although the author seemed to be investigating the possibility. I would have expected both you and @kkoceski to experience similar results. Are either if you using the datasaver option?