Tablo Ripper will not process shows

I have been using Tablo ripper for years and it has worked just fine but today I tried ripping some shows and when I open Tablo Ripper (V2.4.3) it finds my Tablo automatically and Loads recorded shows in left screen. Then when I select shows and click on the arrow key they move to right screen. Now here is the problem, when I click on START the normal box pops up “Selected Recording’s Initializing” Then about a second or two latter it changes to “Load Recording List” and repopulates the left screen and never rip’s the show ?

I’d also suggest posting in this thread as the developer (keep in mind Tablo Ripper is no longer actively developed) might be more likely to see this there…

You might also check Enable logging in the Configuration tab and then try it and check the log file (Log File link in the upper right of the UI) for details that might help identify the issue.

1 Like

Yes, no future development… but still offers support -

As the very first post Tablo Ripper - Automatically download new recordings ask:

Do if you have a question or suggestion, post it here because I’ll get a notification and will try to respond.

1 Like

Found the problem !!!
For some strange reason when I open Tablo Ripper it finds my Tablo automatically as it has always done.
I found if I typed in the Tablo’s IP address it did another “Load Recording List” and then it worked fine after that? Not sure why I had to tell it the IP address when if found it all by its self but who knows… I all know is it is working again…