Tablo not working on Windows 7 PC

I find today I am unable to get Tablo to play on Chrome and Firefox. Live TV doesn’t work either. My Roku and Android players are working fine. ( I am not able to use Tablo Exporter or Ripper either )

I’m also having problems accessing live tv on Chrome on a Win7 machine. Have you tried to see if that makes a difference? That site works fine for me.

This is the first time I have had this problem. Recently I had a “bad pool header” blue screen. Would that be related?

I just tried It works. Thanks!

Now I just nee to get Tablo Exporter or Ripper working

Yep, just tried Tablo Ripper and it just sits there initializing’. I wonder if something’s up with Win7 machines and Tablo?

It’s possible that ripper is trying to figure out your ip by making a request possibly to… but most of the tools have a way to hard code the IP.

Let me know if you’re still having issues connecting using TabloRipper. Send me a PM or jump over to the dedicated topic.

PS @cjcox - you’re right, on both counts.

Mine just hangs on initializing too. I wonder why I need to use instead of the normal URL.

I managed to get SurLaTablo to work. I haven’t used it for a while. I miss the GUI’s the other programs have.

EDIT - Yesterday I had major problems trying to download programs on any exporter. SurLaTablo seemed to work, but I only got a .ts file that I can’t do anything with.

This is my batch script:

python c:\SurLaTablo\ -n -q 230381 -c -k @

I didn’t mean to type “Tablow” in the title. Fixed! :slight_smile:

Just tried it again and it’s working now. But is still not working for me.They seemed to stop at the same time so I thought the problem may be related. Thanks for checking in. :relieved:

I’m sure it’s all related, but TabloRipper actually uses this URL to retrieve your tablo list:

But entering the actual IP address always works.

Glad it’s working again.

Hey folks - We’ve pushed a hotfix to Hit refresh on your browser and give it another shot.

Attempted to use a device from a competitor and was informed that recording was not possible in Windows, except with Windows 10 - No support for WIN 7 or WIN 8. I have half a dozen PCs in the house - all running Windows 7. Not yet interested in upgrading to Windows 10.

Are there other users here getting what they expect out of Windows 7 (mine are all Home Premium).
Leesburg, FL

Are you referring to the Tablo not working on Windows 7? If so I just tried it on my laptop that still has Windows 7 and it works just fine. Had never connected to my Tablo from it before now. The OS shouldn’t matter. The preferred/recommended browser is Chrome.

Edit: @aburkefl, I think I misunderstood your post when I read it the first time. While I don’t view my Tablo from my laptop running Windows 7, I do use the Chrome browser on my Windows 10 laptop. The browser experience for the 45 mins I ran it on the Windows 7 laptop was the same. The browser has all the features for viewing live or recorded, recording, and scheduling.

Windows 7!

I’ve still got an old PC running XP and Chrome and it still works.

Many thanks. Yes, I also use Chrome as my browser, so there shouldn’t be any problem. I was just concerned because I had looked at another DVR. It looked like a pretty good setup, but then I found the DVR was NOT supported in Windows 7. In fact, with that particular device (in fairness, I won’t post it here - if you email me privately at, I’ll be happy to tell you) there were several problems, none of which were stated up front. It was quite a slog to find out what worked, what didn’t and the complete setup was sort of a hit and miss scenario. With Tablo (and this forum) there’s a lot of information provided to help make a good, sound decision.

You can talk about other DVR products here, good or bad. The forum is not censored lol

We all like to know what other products there are out there - what DVR was it? Plus if you have only better things to say about the Tablo, I’m sure no one will be offended.

Chrome stopped working on my Windows 7 machine a few days ago. so I have to use Firefox. I believe they stopped supporting Chrome on older OS’s.

Firefox works fine but I’m missing the “Recent Recordings” option.

I could be wrong but I don’t remember an OS being a determining factor as far as compatibility. As long as you can run Chrome it should work. Try running Chrome in incognito mode and see if it works as expected. If that’s the case there may be an issue in regular mode that needs to be cleared up.