Tablo for Plex - Now available in the Plex Channel Store


#345

Has anybody got the Tablo channel to work on FireTvs? or the web app? i have the channel set up and can see the guide but I get different errors when I try to watch live tv. Everything works through my IOS app. Not sure what else to check.


#346

I am new to plex as I use Tablo on my Roku’s which works flawlessly. I have a pre-HDMI TV that I use my ps3 with and would love to access Tablo. I have a Plex server setup on my pc, added the ps3 Plex app and its talking successfully to the server and my tablo no problem. My issue is I do not see any “channels” in the PS3 Plex app (I have installed the Tablo channel). Any secret to getting the Tablo channel to appear on the PS3 Plex app? Thanks for any guidance in this area!


#347

Does anyone have 2 Tablo’s and using plex? I have a 2 tuner and want to add a 4 tuner. I was wondering if you can choose which Tablo plex sees? Or if you have to choose each time you get in plex? Or does plex just lump them together? I want to be able to just tell plex to only see the 4 tuner and not the 2 tuner. Thanks.


#348

If you click on the gear icon on the app you can configure it to a specific IP address. If you supply the IP for the 4 tuner unit then it should only talk to that unit and ignore the 2 tuner unit.

I would also setup DHCP reservations for your units so they don’t change IP addresses.


#349

Can someone humor me… is there any benefit to using the tablo plex app vs the tablo app directly? I have a plex server I have setup primarily for movies.


#350

Yes Tablo app is only supported on a few devices and plex is supported on many more devices. So if you don’t have a Tablo supported device plex app allows you to use your Tablo on non supported devices.


#351

I am setting it up mainly because my son is in the military. This way we don’t have to set up remote access on his device. He can also use his Xbox instead of his phone. My brother also lives in the country with no local channels and he would like to be able to watch some live TV. This way he can also watch through PLEX instead of hooking up for remote access. My brother-in-law and sister live in Wisconsin and they like watching Nebraska volleyball and basketball which are on our NET channel sometimes, so they want to be able to log in and watch. :grin:


#352

GBR! It’s always nice when Husker Volleyball is on NET.


#353

So I have the second Tablo setup and running with plex. The problem is I have remote access enabled. I can get as far as choosing the show I want to watch and then it won’t show it. It just spins and spins until it says it can’t load. Any suggestions?


#354

I’m not having much luck with this updated Plex channel. (v0.992)

I keep getting “This channel is not responding”. A lot. It happens about 90% of the time when I try to launch it, when I click the Live TV icon, when I click “shows”, “About your Tablo”, etc.

After enough retries I’m able to view the show icons I can usually get recorded videos to play. But getting there takes a whole lot of trying and retrying.


#355

By any chance, are you also seeing channels in “Live” that are no longer available to you? Had you installed the Plex channel BEFORE the new version was posted? If so, you may want to try clearing the channel cache for the Tablo channel, by right-clicking the Plex icon in the notification tray.

I had the same issues with the channel, and also saw all the channels from my former address. Once I cleared the Plex cache (as described above) the problems were eliminated about 95% of the time. (I’ve been able to access either on first or second click in every case.) After clearing the cache, down the Plex server and restart it. The first time you load the Tablo channel, it will re-init the cache.

Let me know if this helps you.


#356

I cleared my cache. I now get “uh-oh Couldn’t create the playback session for this item” This is only when I am trying to stream OFF my network. I can stream live tv on my network.


#357

Connecting outside of home is always more challenging…because there are so many more pieces of the puzzle mixed in. How is your Tablo connected to your router, and what kind of router do you have? What is your Tablo sample rate and picture quality. (I’m using 720p, 3mbs). What is your Plex sampling rate for outside of your home. I’ve set mine to match the Tablo. What is your available upload speed from your ISP? Are you successfully streaming movies, etc from Plex to your off network site? What type of device are you remotely connecting to, and what is your available speed at the remote site?

I now have my Tablo directly connected via Cat 6 wire to my TP-Link Archer C7 router, and Comcast provides 10 mbs upload speed. AT&T is all over the place here in NE Indiana, but usually I get between 8 & 10 mbs on the cellular download. I can almost always connect to the Plex and then the Tablo. Before switching to the better, faster router, it was virtually impossible to connect from outside of the house, although it worked sometimes inside.

Final question: can you connect from your remote site by going directly into the Tablo?


#358

I also have an Archer C7. I upgraded the firmware today. I can not have my tablo by my router, so I have it connected to a TP Link Powerline Adapter. My upload speed is about 3-4. My son has the same Time Warner plan I do so about 20 download. He is using an Xbox 1. He can not even try to live stream from the tablo. He is gonna try one of the recorded shows I have on Plex and get back to me. I have tested everything off network on my iphone. I can stream recorded shows from plex and direct live tv from the tablo.

I also have to have an IP address listed for the tablo, because I have 2. One to do this plex live tv streaming only, NO recording. The other one does my recording.

I also have gotten further with the github link above and manually adding the channel, then doing it from plex. I atleast get that error message now.

Unless you think I should get rid of everything clearing cache and such and try direct installing from the channel store again?

Hope I answered everything.

Thanks for your help
Trisha


#359

Trisha,

I also use the TP-Link powerline adapters, and recently upgraded from the AV500 to the AV1200 units. These provided a big improvement – but, at least in my house, still exhibited some quirky behavior. I saw vastly different speeds in each direction, as the units transmit and receive on different frequencies. This is why I ended up putting the Tablo on a 50 ft run of CAT 6 cable.

I also saw a big difference in performance by setting the QOS setting in each of the TP-Link adapters to VIDEO. Before changing the setting, a relatively small download (3-5 megabyte file) would send the Roku units into “Loading, please wait”. Since changing the setting, the video has been hiccup free. I still use the TP-Link powerline adapters to connect to the Roku and the desktop, as well as feeding the other access points in the house.

Can your son try to access from another device other than the X-Box? I use the X-Box app on the Win 10 machine, and have not seen any problems with it, but have not tried it away from home. (I have used the android app for both phone and tablet use away from home; my daughter watches via her IPad from two states away.)

Let me know if your son can directly connect with Plex. He MAY need to log in to your Plex account in order to have access to the Plex Channels option. I do not know if Channel “rights” can be delegated to the users you invite to share your Plex.

Hope this info helps.

jim


#360

Jim,

Thanks for all the advice. I have not had any problems with my Roku’s since I put the powerlines on last year. No disconnects or anything. My house is pretty small though also, so not too much wiring to go through.

He does already just sign right in with my information. I wanted that to work before he setup his own.

I have been playing all day. Don’t know what I did but we can stream on multiple devices off network. My son hasn’t had a chance to try on his laptop or retry his xbox (he’s army so some days are pretty full).

Thanks again for all the advice and help.

Trisha


#361

Good to hear, Trisha. Thank your son for his service to country. I hope he is able to log in. If I can be of any help, please let me know.

Jim


#362

Can someone tell me if Tablo for Plex (Channel app) works with the new firmware 2.2.14. I don’t want to have to back off to 2.2.10 again. Thanks a lot!


#363

Yes - works on mine-


#364

Thank you @road3682. Finally, that sounds encouraging! Anyone else who had the problem with 2.2.12 that has succeeded with 2.2.14? Trying to avoid a big mistake. Thank you all.