Tablo Exporter - Export Tablo Recordings


#851

Bingo!

Removed all previous downloads of (1)Tablo Exporter and (2)FFMpeg. Then downloaded them from -

(1) http://jettsoft.com/products.html
(As previously posted)

(2) http://evermeet.cx/ffmpeg/
(particularly the ‘dmg’ version)

I had used (1) before, but only used (2) this last time. This time I was successful for what ever reason.

Thanks all!


#852

Glad you got it working!


#853

Great to hear that! The .dmg is the proper way to install an executable on a Mac. Unpacking other versions (unzipping, untarring, etc.) doesn’t always install all the dependencies and set all the paths. I have a Mac Mini and should have remembered that.


#854

This is great, thank you for the update!!!


#855

Is there an Apple Mac equivalent to MCEBuddy?


#856

I looked a while back and did not see anything that was any good to be honest. But that was a while ago


#857

Thanks for the updates Jestep!


#858

Recently movies haven’t been naming in the Plex format. TV shows appear to still work, but not movies. I noticed it after the update to the new firmware and your software.


#859

Hmm, that is interesting as the naming did not change.

I will take a look. However, give me some time as I may not be able to get to it for about a week


#860

Not a problem. It isn’t too much trouble to do it myself, but just thought I’d mention it. Let me know if you need any logs when you start getting into it.


#861

What is it doing anyway? Can you give me an example?


#862

Just outputs the name of the movie, without the year in parenthesis.


#863

ok, I will look thanks


#864

Ok can you give http://jettsoft.com/test/tabloexporter.zip a shot??


#865

That seemed to work. I think the problem was that it wasn’t classifying movies as movies, they were unknown.

This new version since the firmware update still seems to take a few minutes to open, even though I just opened it last night. Any reason why it hasn’t gotten a lot quicker?


#866

Maybe delete the recordings.db file? It will recreate the file.

Maybe it was corrupt or something?


#867

Well, I just made a new one with the new tabloexporter file. I always create a totally new folder whenever I download a new file from you. It still isn’t responsive and takes several minutes with this brand new one (after the first time that took forever!). I just have to walk away and come back after a little bit.


#868

That is strange, maybe run it in debug mode see if it gives us any clues. How many shows do you have recorded?


#869

So, the exporter was working just two weeks ago but now whenever I try to download something I get a “fail” message. Any ideas? I tried reading recent posts and looks like no one else is reporting sudden failures.


#870

Try running it in debug mode so we can see what it might be.

Run via the console or command line with java -jar TabloExport.jar -debug