Tablo does start program being recorded from beginning

Up until very recently, while recording a program,I was able to start watching the program from the beginning as it was still being recorded. Starting this week or last, when I join a program being recorded, and join at the position in real timeFor example if I amwatchingthe news and I join in 15 minutes in, what I see is the real time position of the recording. Up until very recently, when I joined a program being recorded, started at the beginning of the show. Has anyone else noticed this irritating occurrence?

There are two ways to join a program being recorded. If you go to recordings and select the episode, it should start at the beginning. If you go to the channel being recorded in the live tv screen, it should start at whatever is “live”.

Are you perhaps doing the latter?

I go to programs being recorded. Like I have done since I got the Tablo. I also notice that the bar showing the recording is light blue. It used to be white. Thanks for your input.

It’s very likely this phenomenon, or “irritating occurrence”, varies depending which device or app you are using… and others may or may not :thinking:

Only notice on Apple TV app because that’s the one I use mostly but since you bring it up I’ll see if it happens on iPad or desktop. I repeat though, that this only started happening a week or so ago. I watch the news nightly letting it record for a half hour or so before starting to watch.on the Apple TV app. Stay tuned

I tried joking a program mid recording on the web app on my Mac Mini. No issues. I also uninstalled the app from Apple TV, rebooted, and reinstalled Tablo. No change in the situation. Trying the iPad app next.

Did you happen to catch this?

Shows other Apple products updates. web app updates seem to never get announcements. Looks like it came out 7-14

The timing of the new automatically updated app seem to concur with your issue. It may be a “performance improvements” :wink:

You know what happens next :frowning_face:

Now you mention it, I DID see that announcement and given I reloaded the app, I probably have the new version complete with NEW bugs.

It IS 2.3.0…

It doesn’t read as though it’s optional…

so you likely had it :beetle: when you first…

aka new bug? :beetle: or is it a feature? :thinking: :beetle: Don’t forget - Tablo HQ Closed Monday, August 1st :beetle:

Good luck… hope you can still enjoy your tablo. Although I’m not an Apple user, they’re supposedly still superior or at least not owned by a data mining giant corp.

I am in the same Canadian province as Tablo. It is a civic holiday.Other than that irritating feature, the Tablo works fine and I enjoy it… Unfortunately, I am moving from Toronto, On in two months to Peterborough,On. In Toronto there are more than 35 over the air channels available. In Peterborough there are 4 if you are lucky. So I am selling the Tablo and antenna shortly.

1 Like

Having same issue here. Also Apple TV app. Will check in what version I have but I’m guessing it’s the 2.3.0 version as this issue only recently popped up.
Standby…

UPDATE : Apple TV version is 2.3.0. Will check back on my ios version here soon.

Tried playing a show in ios app while it was still recording (from the ‘recordings’ section) and it started at the beginning of the program.
So looks like this is a bug in the update (2.3.0) for Apple TV app.?

TVOS has not updated since the Tablo Apple TV update. The new Apple TV app has issues. Glad to know I am not alone with this issue.

I am having the same issue. I have deleted the Tablo app from my Apple TV then reinstalled it. Problem still exists.

I’m sure it will be dealt with soon. That said I sent an email to Tablo and they have yet to respond. Hang tough.

We are aware of the reported issue, but strangely are not able to reproduce it internally as of yet.

We apologize for this and hope to have it resolved as soon as possible.

Thanks for joining the discussion.Does anyone in your crew have one at home out of the lab environment?

@Mudhead
Yes indeed! Many of us are remote and have tested this in a home environment with no success at reproducing the issue yet, unfortunately.

That IS odd. FWIW My Apple TV is tA1625 and it is on TVOS15.6(19.m65) which is the most current. Not that it should have anything to do with anything but are all your crew testing them in 613 area code? All with the same model of Apple TV?