Tablo App keeps shutting down while watching

My Tablo app on my Roku just started logging out on its own about every 10 minutes… Then we have to open the app and go back to the show we were watching. I’ve tried rebooting my router, the Tablo device and my Roku device. Nothing so far is fixing the problem. Please advise.

What Tablo are you using, the new Gen4?

Also, is it live TV you’re watching when this happens, or a previously recorded program?

Having Same issue with Gen4 Unit that I just got. Lasts about 10 minutes on Live TV and boots back to roku home screen. Any advise? I have the Roku Ultra 4670X running 12.5.0

No one seems to identify what model of roku is being used and how old it is. Or even what roku OS version is installed. Or if the live TV is OTA or a FAST channel.

It would be helpful if you would check the Model and Software Version on your Roku. Go to Settings, System, About and it will show this info.

I’m having problems with my Roku/Tablo Gen4 too and believe it’s related to the Roku 12.5.0 Software update that my Roku received a few days ago. I explained my issue in a prior post.

my 4660 ultra roku with 12.5 seems to run fine. Even my ancient 4210 seems to limp along

This started happening to our Tablo 4th gen on 11/1.
I opened a support ticket thinking it was the Tablo unit, but proved to myself it was not by streaming 1.5 hours straight to my tablet.

Prior to this, we had no such issues. It does not matter if we’re watching full HD channels or not, nor if the channel is OTA or FAST.

We have:
Roku 4670X
software version 12.5.0:4178
Roku Tablo version 0.8 build 100.
Tablo Gen4 , firmware 2.2.46

I have previously reported on issues I’ve had with Roku Ultra 4670X running the latest 12.5.0 firmware version.

The problem started when my Roku Ultra 4670X updated its firmware from 12.0.0 to 12.5.0 Build 4178-46 last night. This update caused problems with the Gen4 Tablo app. When viewing a live channel after about 2-1/2 to 3 minutes the App crashes back to the Roku Home Screen.

I’ve seen this happen on other TV’s that I have 4670X Roku Ultra’s on. From the minimal testing I’ve done today, the App Crash does not appear to do this on every channel, but since it’s occurring on the channels we watch the most, it makes the Gen4 unusable. So, there is something not playing well between the Roku Ultra 4670X and the Roku Firmware 12.5.0.

I tried several “fixes” today – I rebooted Roku and Tablo, factory reset the Roku, deleted/added the Tablo app to Roku and even deleted the Tablo guide and rescanned. Nothing worked.

I first noticed this about a month ago in another home we have a Gen4 Tablo. When Roku updated the firmware to 12.5.0 we started getting the 2-1/2 to 3 minute Tablo app crash there too. However, I found that when I swapped the 4670X Roku out with a more recent Roku (4802X), the Gen4 Tablo app works fine with the Roku 12.5.0 firmware. However, the problems I’m having today are at another home where we have another Gen4 Tablo. I don’t have another Roku Ultra 4802X to use, so I can’t use that “fix” here.

So to get the TV working again, I have temporarily re-installed my Dual Lite and am using the Legacy Tablo App for now. There are no problems and Tablo Legacy App works perfectly with the Roku 12.5.0 firmware.

Several weeks ago I let the Tablo Support Team know of this problem and they indicated that this was a “known” issue.

I will wait patiently until Tablo announces they have updates that fix this problem.

Welcome to the real world of Roku OS updates. and tablo isn’t the only product having problems.

Roku OS 12.5.0 Issues - Silicondust.

1 Like

Interesting that at least 2 of us are having the same issue with the Talbo App crashing after watching live TV for a few minutes. And we’re also using the same Roku Ultra model 4670X running 12.5.0 firmware.

But Zippy say’s he’s not having issues with his Roku Ultra’s which are early versions.

My 4660 is connected by 5g wifi.

But I did notice that you may have to reboot the tablo unit every so often. I noticed it watching a recording. The loading circle of death would appear and then go on after a few minutes. only to reappear. Rebooting the roku didn’t clear the issue but rebooting the tablo did.

1 Like

Rebooting the Tablo did not clear the issue, nor did the reset button.
Restarting the Roku did not clear the issue.
Removing and reinstalling the Tablo app on the Roku did not resolve the issue.

I’m glad that this does not affect all users, but am bummed that it affects me!

I ended keeping my Roku only to watch mp4 videos as it kept removing channels and have the same one and is just not stable enough for the Gen 4.

Whatever is causing this app crash after several minutes watching a Live Channel pretty much makes the Gen 4 Tablo unusable at least with a Roku Ultra 4670X.

It sure would be reassuring to hear from Tablo Support that they have this problem isolated and a fix coming out soon.

Alternatively, Black Friday is coming up soon so I could pickup a new Roku Ultra which I know will solve the problem.

I had the issue suddenly start a couple of months ago. I did all of the reboots, restarts and reinstalls to no avail. Everything came back life after I removed power from the Roku for 10 minutes and reconnected it. Been working ever since.

I thought I would try astrojimbo’s suggestion.

I unpowered the Roku and waited 20 minutes to restart. I also had to reinstall my Gen4 Tablo. So I updated the guide first and then watched the same live channel that previously caused the Tablo app to crash.

After watching the channel for 2 min 45 sec, the Tablo app still crashed back to the Roku Home screen - just like before.

So, I reinstalled my Dual Lite for now until the Tablo Support Team can figure out a solution to this problem with the Roku 4670X, 12.5.0 Firmware and the Gen 4 Tablo.

1 Like

I have two Roku Ultra 4670 in my home and they are both running wired (not wireless). One Roku was updated about a month ago to 12.5.0 build 4175-46. That unit suffers from the Live TV kicking out of the 4th Gen Tablo app to the Roku home screen ever since it was updated to that firmware. The second identical Roku Ultra that wasn’t updated and was running 12.0.0 build 4184-46 had no issues with Live TV up until it updated on its own this past weekend to the 12.5 firmware. Now I have no Roku device that can watch Live TV. The only way I can watch any OTA TV is if it is recorded. I was able to watch the football game as it was being recorded as long as I stayed far enough behind of the Live feed. I started watching it about 30min late in the recording and it didn’t kick me out to the Roku home screen. That’s been my only work around. I had called both Roku and Tablo to report the problem and neither of them have provided any updates. Except for a few quirks here and there with the Tablo app (occasionally doesn’t want to mark a game for recording even though I select it) I love what it provides. Now to wait until Tablo or Roku get this fixed!

Frankie - Sounds like you have the exact same setup and are experiencing the same problem that I’ve had with the Roku 4670X 12.5.0 update making the Tablo Gen4 pretty much unusable.

I did hear back from the Tablo Support Team yesterday that they are aware of the problem and were “currently investigating this issue, and are hoping to get this resolved ASAP”.

I’m using a Roku Ultra 4660X 12.5.0 and am having no big issues with my gen4. Why are there so many variations affecting some users?