Tablo App keeps randomly exiting back to Roku home screen

Maybe different Roku models act differently. Same hardware as @Neil_Figot ?

Maybe Neil should indicate what model he was using and whether it has a Microsd card.

I thought somewhere in the Roku forum some users reduced the problem by mucking around with the microsd card.

The Micro SD card only allows for more channels (aka apps) to be loaded permanently on the device. It shouldn’t have any effect on the regular operation of the device outside of that.

And I believe Neil mentioned earlier he was using the 2020 version of the Roku Ultra.

Hello Tablo

I’m using a model 4800X Roku Ultra and it says software build 10.5 build 4174-C2.

I see your build is 4174-17 and mine is 4174-C2. Oddly enough Roku just sent me an email asking me to check for updates and to reboot (as if I hadn’t already tried both).

Neil

I just added the model info as well as version of OS and I never use a micro SD card on my Roku.

I forget what “secret” menu it is but if you use it - it will offer an upgrade option that actually installs a version of 10.0. I did that, but then after a day or so I did a standard check for updates and 10.5 4174 was offered so I re-updated.

If you need to have/use a microsd card I would suspect that you have more channels then would standardly fit in memory. If you want to increase performance one method might include storing/keeping more context in memory.

Of course this problem is hard to follow in the Roku forum because most of the users are reporting the unable to load channel versus a video player crash. So maybe they never get far enough into the app. But some suggested work arounds include the microsd. But it’s had to find the beginning of the suggestion list and see if anyone feed back results.

Zippy - appreciate where you are trying to assist here, but I have to agree with Tablo’s reply that this does not appear to be a micro-sd related issue. I even forgot that I had mentioned which version of Roku device I was on so added a reply with it anyway since it can’t hurt.

Fact here is under the previous OS 10.0 no issues - under 10.5 issues. This is definitely related to how the Tablo app behavior has changed under the new Roku OS for some users. I figure by having both Roku looking at it and Tablo it has double the chances of getting a successful resolution so glad that both are engaged.

Just to add a wrinkle - today I’m upgrading my TV - will be interesting to see if issue persists after that or if TV model is also a factor that hasn’t been considered yet.

Roku tends to update their TV models last so they may all still be running OS 10.

Per an earlier post by @Neil_Figot, they are moving from a Vizio TV (I don’t think Vizio has any Roku TV models) to a…

so I don’t think the TV is a factor. The Hisense U8G runs Android TV.

It would be interesting to know if Tablo is actually communicating directly with Roku regarding this, as it’s likely safe to assume that it’s effecting far more users than they may hope it is and by Tablo being in direct communication with Roku, it could prove to be more effective than random contacts from Tablo end users.
The fact that they’re (supposedly) unable to duplicate the problem may be completely irrelevant at this point.

Thanks!..but if you don’t have a clear recollection of exactly what you did, would it be possible to attempt the process again and make notes (step-by-step)?
I’m unable to find the “upgrade” (which is actually a downgrade or roll-back) option.
It seems that it may be of benefit to yourself (as well as others here) to know exactly how to proceed with this (just in case), as the problem may take some time to resolve. Thanks again!

Or, a Google search can return some potentially useful results…

Granted, the article is from 2016 but I can’t imagine they have changed the commands much in the time since.

While tablo may have contacted Roku, tablo is a grain of sand in a large desert

Channels like netflix, hulu, disney, youtube, etc. don’t load. And have had problems since around Sept 12th. I don’t think the CEO of Roku is losing sleep because of tablo. He probably is spending a lot of time on the phone with the CEO’s of a lot of other companies.

1 Like

New Roku version out 4181…

Not fixed.

I agree, I have 3 tablos and 4 rokues. I only have 1 Roku that has a problem with all 3 tablos. The other 3 Rokues are working fine.

Just repeated - use the one that is home key 5 times then FF 3 times and RW 2 times. If you do it right you get the menu and choose update software. They change what is available, but currently it offers 10.0.0.4209. I am just skipping using the Tablo app on my Roku for now since I have my new Firestick 4K Max setup and my Hisense U8G - either works great for the Tablo app.

This worked for me, Thanks. But I believe my Roku Ultra automatically updates it’s software, so won’t it see that I am using an older version, update me back to 10.5.0?

My Roku Ultra doesn’t auto update - I have to check for updates then it asks me if I want to do it now or later. Not sure if that is an option I set, but I don’t ever remember OS upgrades being automatic.

If you manually check for updates you do indeed get the option to install now or.later, but the overnight update process doesn’t ask - just does it. That you haven’t gotten 10.5 again yet could be due to Roku holding it back because of reported issues or your unit hasn’t been selected for update yet. My Ultra is still on V10.