Scheduled new recordings not recording

I have several tablo’s. Most have quit recording scheduled shows. When will version 2.2.30 be available?

I’m sure it has to go through a testing phase. I believe @TabloSupport has indicated in the meantime if you need something fixed you can open a ticket and they can help you get it back to how it was without having the new firmware yet.

Even that’s not required…

I had the same problem. It started Saturday 5/30. As others have mentioned, no new future shows were flagged to record even though the guide shows them as “new.” I noticed on Monday when 2 shows hadn’t recorded. I had to toggle all of my show recording options from “new” to “all” and back to “new” to kick in the recording again - which was quicker than removing and re-adding the show.

I apologize for the confusion, I thought there were a couple of users who contact support to resolve the issue, but maybe that was just to see if there was a ‘mass’ way to correct them.

I am having the same scheduling problems this week. The un-scheduling and re-scheduling doesn’t work. I have to select each episode to make it record. Is there a another way to keep the schedule? at the moment I have to go and select all episode every 2 weeks.

If you’re still having this issue, definitely send our team a ticket and we can investigate this issue and help you get things up and running.

Would firmware 2.2.30 correct this scheduling problem?

Yes - 2.2.30 has a fix to ensure recording scheduling data is restored when subscription status is regained.

1 Like

I noticed yesterday that nothing had recorded since Saturday. Missed a bunch of programs, including AGT (grr). I went in last night and made all recordings “all” instead of “new” and that set it up to record, but then I started getting conflicts because it was picking up reruns of shows that conflict with new episodes of shows (this should not happen if I could keep everything set with “new”). In addition, this morning it all went back to nothing scheduled. I checked my subscription (lifetime) and it said no subscription. Had to refresh to get it to show.

What in the world is going on that is causing this for so many people?

Why is the subscription status being lost in the first place, especially for paid lifetime accounts?

really? does lifetime account(?) have an elite status? Or is this just another “membership” perception?

To avoid misunderstanding, what priority status are included in a lifetime subscription?

There is no end date so it has nothing to check against. with a monthly subscription it has the check and make sure the end date has not arrived. Lifetime should be able to be set as having a subscription. this should make it easier on their side as it can be a locked subscription.

I think most rational people would be able to work out for themselves that a unit attached to a lifetime account doesn’t need to routinely check its status.

I am looking at more logical. So a lifetime has a setting on the device it’s self? It never, as part of it’s update process make a “call-out” to http://tabloIP:8885/account/subscription …because it has a local setting


Your Tablo TV Guide Service subscription is tied to YOU, not a specific device.
You can change or upgrade to a new Tablo DVR and keep your existing TV Guide subscription.

The “grandfathered” devices… OH, they have to device setting?

Yearly or Monthly, is the billing cycle, not an end. In effect until terminated.

easier, than a single one-size-fits-all http://tabloIP:8885/account/subscription check for "state": "active" If lifetime check one way, if not check another way… computer has no hassle either way, just more to screw around with when things grow.

Considering status is lost, your “setting” theory is unlikely. Nonetheless, this is the priority? Lifetime is easier to check, it’s not “expired” …move us to the top of the list?

My recording stopped on or about 24 October. Daily scheduled, movies, special events all marked as recording but are not in recorded listings when I go to watch them. Firmware is 2.2.30

@ALGrumpy - Hrm… Are you seeing this on all Tablo apps? Or just one? If you set a test recording, do you see it pop up in recordings within a few seconds?

It may be worth deleting & re-adding the app on your device to see if that clears the logjam of the recording instances appearing in the app.

Same on ipad app, roku, web viewer (safari). Guide indicates it will record but it does not. Worked fine thru 10/24. Nothing recorded since. Discovered symptom yesterday when I tried to watch them.

Today I deleted schedules & rescheduled some (local news). They are recording again.

Some of my recordings aren’t showing up on my Tablo guide, does it need updated? There has been a few that should have been in the guide to record but they didn’t…I have recording set for the shows I like and it’s set to “New” but they are in my tv app guide on my phone but not in the Tablo guide…:woman_shrugging: When this happens, I have to go to my Firestick to catch UP! Please figure it out…
I’m using Tablo B713 Tablo quad with external hard drive.

@lefty45 Have you tried uninstalling/reinstalling the tablo app on your streaming device? That can help sync up your streaming device’s database to match the database on your tablo. Sometimes, the database on the streaming device’s app can get corrupted. When that happens some shows will not show up as being recorded even though they have been. If that doesn’t clear it up, then I’d email tablo support.