Are the Tablo Servers Down?

If I’m right, SmartyStreets (a vendor we use at work) mitigated against a similar problem today:

Mine is still saying no subscription details available, When I click on your subscription it has it and all scheduled seems to still be there. I have tried the refresh and it comes back the same. and info on this?

Very strange… in the Windows app, I’m seeing ‘No subscription details are available.’ (even after hitting Refresh), but in Android app and Roku app it shows ‘subscription is active’ (even after hitting Refresh).

I also found the upcoming schedule was empty, and had to toggle every recording between ‘Record All Episodes’ and ‘Record New Episodes’ to fix things.

Whatever Tablo Support did on their servers on Saturday really screwed things up!

After the Tablo servers came back online, there were no further issues for me. My subscription was intact (I have lifetime) and the status of all scheduled shows was unchanged. Again, it would be nice if they made a change to the web browser so that it worked like Roku and Android apps, where we can access our Tablo regardless of server status. Even if they need the server for some functionality with the browser, perhaps they could implement a fallback option in the browser code so that if the servers are unreachable, we’d still be able to access our Tablos.

Thanks. I was wondering why nothing was recording. @TabloSupport, as documented in another thread (Lose subscription after recycle power, must refresh Guide data to schedule shows), some of us have to toggle the scheduled recordings when our subscription is lost. This is the 2nd time this month for me. Any chance a fix can be pushed out ASAP? Not sure this is something that should wait 6 months for a next major release. Thanks

Hi all, apologies for the delayed reply. As some of you have noted, some schedules may not record their airings correctly.

If you have noticed this on your unit, our advice is to follow what the users above have suggested: Remove the schedule for the show(s) having issues, and re-schedule them to record. This should have been noted in my post over the weekend, my apologies for the confusion.

We have managed to find the root cause of this bug and it will be addressed in our upcoming firmware update, version 2.2.30, coming soon.

So this is an, on going, issue within our devices? I’m running 2.2.26 while others report 2.2.28 and both versions had problems with establishing authorized connections. On the same day :confused: While the web app get “secretly” updated twice :ha:

I believe that the bug mentioned by TabloSupport is about the Guide Subscription status not being recovered after a server outage therefore affecting Scheduled recordings.

That’s correct.

1 Like

The latest version of Tablo Tools has the ability to live play the channels on our Tablos (as well as play prior recordings) - so when the internet is down (blocking access to Nuvyyo’s servers) it is now still possible to play both recordings and live TV on our computers as long as Tablo Tools was installed before the internet went down.

Thank you Jesse!

1 Like

The last couple of days I had to press the REFRESH button a few times after seeing all my scheduled shows were gone. Also, on the AppleTV app when I go into recordings the most current ones are missing from ALL but can be seen under TV SHOWS.

Is this a symptom of a server issue or something else?

@Lysander That’s certainly odd.

Would you mind touching base with support so we can get some logs from your Tablo?

A video or a few images of what you’re seeing would also be helpful:

Make sure to reference this post when you send your note!

I think it is the AppleTV app not the Tablo. If I kill/restart the app everything appears OK.

This also happens to me. I only use Roku & phone app to access Tablo. Intermitantly, it works on Windows maybe just after I reboot the Tablo. I thought it was firewall, but it didn’t work even when I turned off the firewall.

I don’t think so. I’m currently using my Tablo on a Roku and on my browser.
I’m in the DFW area. I don’t know if the Tablo servers are in a single location or if there are mirrors spread out across multiply locations.

Are the Tablo servers down now? Are there others who currently cannot access your Tablo?

@bbaorbb We’re not currently experiencing any issues.

Thanks for the quick reply - It must be on my end…

After I restarted my Tablo I could access it as normal. Curiously, before I restarted I could ping the IP address and even access the Tablo’s internal file structure. I also know it was still recording a show while it was inaccessible as the recording split at the point I restarted.