Scheduled new recordings not recording

More and more of us seem to be catching this bug, it’s a pandemic!!!

1 Like

I just got my Tablo and have loved the features but mine is doing the same thing. I try to record the new shows and it isn’t staying set. I went in as well and just hit record new and it put them back on, but I did have to do it twice now for the same show.


Thanks for the info. I will check my Tablo tonight to see if it is doing it again. I only had to switch from new to all to new only once per program. Be sure to read the forth post to this thread and that the program that you want to record has the new “flag” next to it. If it doesn’t have that “flag” and the Tablo is set to record new it will not record.

I’m having the same challenge. My scheduled recordings are showing that they are scheduled, but instead of being orange they are grayed out. I have to reselect and then pray that it “sticks”. I have to open the app shortly before the programs start to confirm that they are still orange. Otherwise I have to manually set the recording.

I’m becoming exasperated. It was working beautifully with no problems. Until about 2 weeks ago.

I’m beginning to regret recommending this device to so many people.

1 Like

Have you tried going to the Settings page and hitting the “Refresh” button by the Guide Data & Other Services?

Since you stated that the scheduled recordings were grayed out it sounds like your Tablo is losing it’s subscription status at times. If refreshing your subscription doesn’t help, try rebooting your Tablo and refreshing again.

I have: rebooted the device. Disconnected and reconnected the device. I have refreshed Guide Data + Other Services. I have checked that it is updated. I have deleted all scheduled recordings and set up all new scheduled recordings. I have updated the guide. I have checked my subscription. I have made sure my streaming devices are all updated. I have reset my modem and router and then tried everything I had already done again. Oh. And I have scanned and rescanned the antenna. (I’m still surprised at how good the picture is with an antenna).

I’ve not yet pinpointed the point where it loses the scheduled recording.

I checked my Tablo last night and it seems to be recording correctly. I will keep an eye on it. I am at a loss for a fix. Since it was the weekend, my advice to you would be to contact Tablo directly by either email or phone during their business hours. They have been very helpful in the past and have gotten back to me quickly with a fix. Keep us posted, because I am interested in the fix and I use my Tablo to record many over the air programs.

Last night, the scheduled recording was “orange” today it is “greyed” out. It is a new episode. I have done everything I can think of to make sure that all the components are functioning properly.The DVR does record, so that is not what is failing. On the guide, it shows new episode, but does not indicate that it is scheduled for recording. If I go in and manually reselect the episode, it then shows the indicator that it is scheduled for recording.

And, it’s done it again. This is unacceptable, if the Taboo can’t be relied on to record, it is pointless. It is burdensome to have to fix every scheduled recording every couple of months. Rollback the firmware to a working version, or get this severe bug fixed immediately!

1 Like

This happened to me today as well. I have it set to record 3 of the Sunday morning political shows. It did not record any of them today.

I have had this problem several months ago.

This morning it is back. All scheduled programs are gone except for manually entered programs.
It recorded yesterdays CBS Sat morning. Nothing since then.

There is a “keep” function that is supposed to follow the “default” setting which is “keep all”
However, it acts as though everything is :“keep auto”. It seems to think that is a program has been on the file too long and deletes. Telling to reschedule has not affect. (Does it remember th episodes?)
The programs to record still have the orange triangle but none of the episodes have the triangle.
I had some success by (for each title) click on unschedule. Then click on “schedule all”.
Count to 5 slowly then click on episodes and see if the orange tangle is there. Usually it is there. But not for all programs… . .
I checked my hard drive to make sure it had enough room. Less than half of the 4T drive was in use.
Was there a software update yesterday? (Sat May 30, 2020)
I agree this nonsense and lessens thae value of Tablo.
The Mrs gets real upset when she turns on th TV to watch a program and finds was not recorded. (IE This mornings CBS mornings Sunday…

Same thing for me. I sent a longer response a couple of minutes ago.

So it’s concluded the problem is with the firmware! Thank you!

How far back is the “working” one? My device had the authorization problems and it’s running 2.2.26 ?

1 Like

This issue is being addressed and will be fixed in 2.2.30.

In the meantime, toggling your recording schedules should allow them to resume.

That could be interpreted two ways.

  1. Just go to you program and click on the “record new” the click on the now “record all”.
    Go check on the episode and found that nothing is scheduled to record.
    OK I have lost track of how many times I have done this in the last two days. It does not work.
    But occasional it does work. In my instance "MAS*H does NOT work.

  2. Unchedule the entire program. Did that. MASH was not on my list of programs to record
    Go to TV Shows and schedule M
    ASH. Done. It has been scheduled. Result??
    Go see #1 above. Same results as before. .Not fixed. I have to hand schedule 22 episode of MAS*H for the next two weeks. Of course, after a few days I have to remember schedule the new ones. And this is just one program. Not fun.

This should not be necessary. Please do not hesitate to give our team a call at 1-844-TABLOTV (822-5688) or send us a ticket and we can get this fixed up.

Same thing happened to my Quad. Support ticked logged.

Same thing happened to my Quad with Shield TV. Something weird is going on. Will do the toggle off/on recording work around.

Today I was looking at my recordings and realized nothing had been recorded since Saturday morning. Checked my upcoming recordings and there were none scheduled! Looked at my Guide subscription status and it said I had none. Refreshed it and ran a Guide update. Voila, all my scheduled recordings are back! Just missed a few over the past few days. Weird!

I just noticed on a 2-tuner nothing was going to be recorded until 6/14. So I had to remove then add the schedule back for each show so it could pick up the schedule prior to 6/14.