Scheduled new recordings not recording

I have a problem that scheduled new programs do not record. If I manually go through the schedule and re-affirm that I want new episodes to record they will for the week. It is not that there was loss of signal. I have checked my guide and about half of the new programs that I set to record will not record. Did anyone else notice that new programs that were scheduled to record do not record?

I noticed this yesterday and again today. I went through my entire list and set to them to not record and then back to record new and they are all now showing to be recorded. We will see when tomorrow comes if they are ignored again.

1 Like

Sparkym3 that is exactly what I did. I hope that I don’t have to do this every week. Going through the schedule list every week will not be fun. It is good to know I am not the only one experiencing this problem. Thanks for your reply. Please keep me posted if there is a fix other then what was done and I will do the same.

Are these series set to REC ALL or REC NEW?

If they’re set to REC NEW, it’s possible that:

A) There were no new episodes (most TV show production is shut down at the moment)

B) The ‘NEW’ flag was missing in the TV Guide data sent by your local broadcaster (this can happen more frequently when there are lots of guide data changes as there are at the moment)

If you think it’s something different and have specific details to share, let us know.

This problem doesn’t affect every unit. I have 3 units and only one was affected. But the other units have very little scheduled.

This problem is not limited to episodes marked as record new. I had 3 shows where I just selected the episodes I wanted to record. These shows had all marked episodes removed and the shows were removed from the schedule.

This occurred during the 3/24 3AM update maintenance phase. I had all the 3/23 evening recordings.

I went and rechecked all the episodes that shouold have been new. In addition I re-added the three othe non-new shows and selected the desired episodes.

One of these thre had two episodes to record. One of which was last night. This morning the recording was made but the show, which should have one more to record, had that recording flag turned off.

We can take a closer look if support can get remote access: www.tablotv.com/ask-tablo/

Were the same recordings scheduled on all the units? Which recordings exhibited this behavior?

My recordings were set to REC NEW episodes and looking through the list of episodes they had the NEW indicator on them but were still not marked to record until I set to not record and then back to record. At that point it picked up the fact that they were new and marked them to be recorded. I checked this morning, after the update window had passed, and they still have the record indicator.

Support would like to see your logs as well @sparkym3 since it sounds like @zippy had individual airings vs. series recordings set.

As much detail as possible will help: www.tablotv.com/ask-tablo/

Mine were set to record new episodes. They were listed in the guide with the new flag but did not have the orange timer around the listing when you view the guide. That is how I first noticed it. When you go back and reselect record new episodes the program has the orange box around and hopefully record. We will see tonight. The programs affected were Chicago Med, Chicago Fire, Chicago Pd., 9-1-1, FBI Most Wanted, Deputy, Young Sheldon, and This is Us. Pretty well all of mine. Hope this helps.How do I send a log?

Same here… Happened sometime last week.

I have 3 tablos, 2 wired, 1 on WifI

Only happened on one of the wired ones.

Happened after I installed a new router.

Clicked off/on record in each show. (Remembered this fix from a past incident)
All OK so far.

Chas

Place a ticket with support referencing this thread including your Tablo’s MAC address (found on the bottom of your unit or in the settings screen of most apps).

If you’re at home with the Tablo, you can take the extra step of enabling remote access which is done by tapping the blue reset button on the back 3 times rapidly (like Sheldon knocks on Penny’s door).

You’ll know you’ve done it right when your Tablo’s LED has a steady heartbeat pattern after it’s come back online.

I was able to send the MAC address. I am not home right now. Will pressing the reset button here times delete my scheduled recordings?

No, this won’t affect any of your schedules or recordings. It just gives our support team access to the logs of your device.

I guess I did unplug my router last week for ten minutes plugged it back in. But the Tablo was not set to record anything then. The Tablo unit did not lose power at any time.We were without internet from 6:00am to 3:00pm central time on Saturday.

I have this issue also, checked my scheduled recordings and they were all gone!

Also noticed when I checked my subscription status , it showed that I was unsubscribed. I refreshed and it came back along with scheduled recordings. This may be the workaround.

Wonder if the lost subscription also took out my scheduled recordings?

Missed a few scheduled recordings already…darn it!

Ours weren’t showing as marked for recording in the guide on the tablo app on Roku. I went into my.tablo on the computer, Scheduled, and they were all there. weirdness.

1 Like

I suddenly have this problem, as well! I wouldn’t have even noticed if it weren’t for an IG post about a new episode of a show I watch airing tonight, so I decided to fire up the Tablo app and was shocked that it hadn’t recorded.

I have all of my scheduled recordings set to new only.
I looked at my “coming soon” scheduled recordings and it was barren. Not empty, but most shows weren’t showing up.
I went to the 14-day guide, and sure enough the listings all showed “new” beside them.
I refreshed my subscription, nothing changed.
I refreshed the guide data, nothing changed.
I power-cycled my Quad and suddenly I was no longer subscribed! I noticed the 4 categories were greyed out.
I refreshed my subscription and the 4 categories returned, but still no fix to the “coming soon” scheduled recordings.
I toggled a schedule from “new” to “all” and then back to “new” and that fixed it for that recording. But I have way too many set up to be doing that for all of them.
I fired up the Win10 PC app, and it shows all of the upcoming recordings like I would expect, but clearly the Quad doesn’t agree since it didn’t record my show(s) tonight.
I looked at the schedule on the Amazon Firestick and it still shows that it won’t record any of the new shows.

Please advise how to downgrade the firmware to 2.2.26 if a fix for this isn’t immediate. Or if tech support can’t remotely fix all of my scheduled recordings. Thanks.

MAC Address: 50:87:B8:30:19:B8
Tablo Firmware 2.2.28
Amazon Firestick Preview 1.7.5

I have this issue too. Unplugged my Tablo for an hour on monday, and the scheduled programs didn’t record on tuesday and wednesday. Didn’t work for both “All” and “New” episodes for all my shows.

My status also always changes to unsubscribed when I restart my Tablo. I have to refresh each time.

I had to switch all my shows to schedule “All” or “New”, then switch them back to add them all. I will see if they get all erased again tomorrow.

Last night I knew there was a new episode of Stumptown airing. I sat down to watch it and it wasn’t showing in my recordings. I checked the guide and it showed as new and currently recording. I clicked on in the guide and it showed one episode available. I decided to wait though. Now I have no way to watch it because it’s still not showing in my recordings.

I wonder if this is what happened to others.

Also just went to Scheduled and it shows nothing. Even though if I browse TV Shows I can see shows scheduled.

Upon further inspection the shows I had scheduled, even though they were set to record new, showed gray REC buttons next to the upcoming new ones. I had to turn off recording and turn back on Record New and they changed to orange. Something is going on here.