Rewind/FF not working while recording live tv on Roku Ultra

I have the 4th Gen Tablo and watch on a Roku TV as well as a Roku Ultra. In the past week or so I am no longer able to fast forward or rewind a live recording while it’s recording with the Roku Ultra. It works fine as always with the Roku TV. Has something changed?

For example: I record the news starting at 7am weekdays. The show is recorded from 7am-9am. Around 7:30am I start watching while the show is still in progress. On the Roku TV I can pause, fast forward and rewind with no problems. I pause the show to move to the next room and pick up where I left off on the Roku Ultra.

The Roku Ultra does start the recording from where I left off on the Roku TV but when I try to fast forward or pause on the Roku Ultra a “LIVE” message appears in the bottom right corner of the tv and it will not let me do anything.

The only way to be able to pause, fast forward or rewind on the Roku Ultra is to stop the recording. This is an undesirable change. How can I fix this so that I can still move around on a recording while the show is still being recorded?

Could you check which Roku OS versions both devices have, as well as what version of the TabloTV app they are using?

I’ve checked all for updates but I can look for the specific versions when I get home and post them here. Thank you.

You’re welcome.

There are a lot of things we can try, and I apologize for throwing it all at you at once. Of course, once you share the app and OS information, we will have a better idea of where to start. The following are a few things you can try to clear up most issues. I list them in case you’d like to try something without waiting for a reply from other users. I know how frustrating it can be when you need help and no one is around. Take them as you will and if you’re uncomfortable doing any of them, don’t feel pressured to.

One thing to try is the “secret menu code” of the Roku to reset the cache and then reboot it. If you’re familiar with it, great, if not the keys to press are below:

  1. Home (x5)
  2. Up
  3. Rewind, Rewind
  4. Fast Forward, Fast Forward

Press them at a moderately fast pace where you can hear the audio feedback from the system at each button press. The Roku’s left menu will scroll, freeze up, and after a few seconds the Roku will reboot itself. This is something I’ve used a lot when there’s a glitch somewhere and I want to start with a fresh reboot of the Roku.

It might also come down to reinstalling the app – which I recommend the following: uninstall, reboot the Roku (through the system menu), and then reinstall the app.

Good luck, and keep us posted!

1 Like

Your issue sounds just like what @MrDoh was reporting earlier this week.

Yep, except for the one that I submitted to Tablo support,when I rebooted my Roku, the “LIVE” remained. So there was nothing that I could do except switch to another streaming box, where I could play the recording. And no “LIVE” on the recording on the other streaming box.

Note that the above incident was not the recording that I submitted to Tablo. The one that I submitted to Tablo, I rebooted the Roku, still said “LIVE” on the recording, and I didn’t touch it again. Just pointed Tablo support at it and put my Tablo into “remote access” mode.

In point of fact, this happens to me fairly frequently on the Roku, a recording being made will have “LIVE” on the screen and not allow fast forward when being viewed, but usually is cleared by rebooting the Roku. Happened last night, in fact, and rebooting the Roku cleared the condition.

Rebooting the Roku Ultra very often fixes this for me. The recording is being made on the Tablo, so rebooting the Roku doesn’t affect the recording being made, but it usually clears the “LIVE” problem on the Roku when you go back to the recording.

I use the Roku Settings menu “Power” restart choice for rebooting, that way I don’t have to get up and pull the power plug :-).

Note: see posting below for a better, more consistent work around for this problem.

I’d just like to say that I’ve now had this problem with “LIVE” appearing on a recording where I should be able to click through ads, and not being able to work around this by rebooting the Roku too many times. I’m now moving to use the Chromecast 4K with the Tablo for this specific issue, since the Chromecast 4K doesn’t have this problem. That’s really a better solution until the Tablo folks fix this, Chromecast has worked every time for me.

Just went through this again tonight, that’s when I decided to start with the Chromecast 4K tomorrow, and not bother with the Roku at all going forward. Too bad, but I’m tired of having to switch between the Roku and Chromecast.

I was not able to get to the Tablo/Roku situation till last night and wouldn’t you know it? This morning the Roku Ultra TV I was having the issue with seems to have resolved itself. I was able to FF and rewind the show while it was still recording. I’m not complaining at all! I will have to check if there was another update last night that fixed things unless it was just a glitch.

I tried the “secret menu code” last week and that did not fix it.
Reinstalling the Tablo app did not work.
Rebooting the Roku Ultra did not work.
We have six tvs that all use some form of Roku and my husband is the IT help desk in the house so switching to Chromecast will not work for me. He does not use the Tablo and does not enjoy trying to help me when something goes wonky. I’m not stupid but not as savvy as he is, either.

Just in case it helps someone else:
The Roku Ultra with the problem was:
Application Version 0.8.500-734366
Roku Model 4800X
Roku OS 12.5.5

Tablo Firmware 2.2.48

The Roku that did not have the problem:
TCL model 48FS3750
Software version 12.5.5
Build 4174-08
Roku Model is 5122X.

I notice from the Tablo app on the TCL Roku TV that in the settings section it has a Roku listed between the Guide and the About section with the same Application Version and Roku OS as the front tv. The Roku Model is the only difference.

I neglected to get the information from the Settings for the Roku itself and took all this information through the Tablo app so that may be an issue.

Overall, I’m very happy with Tablo. We had a dual Tablo that fried just as this new model was coming out (we think maybe lightning fried it). The dual worked great for five years - only minor problems here and there that were resolved easily enough for my husband to put up with my desire for the options Tablo offers.

Thank you all so very much for chiming in and offering suggestions to fix the problem. I truly appreciate your time!

1 Like

And… the problem is back. :face_with_diagonal_mouth:

Yep, big time. I ended up on the Fire Stick 4K Max as a result of this problem. No problem there. Also don’t see this problem on the Chromecast 4K, but I was having some wifi problems with the Chromecast.

Just did a random test of this problem to see if the ones I’ve been seeing are “one-off’s”. Started a show recording, waited about 15 minutes, and started to watch the recording from the beginning. The word “LIVE” appear on the screen, couldn’t go forward or back. This is the only reason that I’ve stopped using the Roku and moved to the Fire Stick 4K Max.

Too bad, this is a reasonable way to use the Tablo. Did this for 6 years with the Legacy model. And it still should work, and does work, unless there’s a (major) bug in the Tablo app for the streaming device you’re using.

By the way, the way that I have the Roku powered now, it reboots every time I use it…on one of those “power-saving” power strips, with the primary (TV) and secondary (Roku) outlets. So I’m pretty sure that rebooting the Roku won’t help :-).

Okay, tested all 3 Roku Ultras that we have yet again, not exactly sure why :-). This time fast forward and rewind was allowed while watching the currently recording episode.

HOWEVER, while I was clicking forward through commercials while watching show being recorded, the message on the bottom of the screen was “Rewinding Live TV”. It wasn’t live TV, it was the recording, as I’ve been saying.

So while this is currently not a problem, it’ll be back since the Roku Tablo app seems to consider playing a currently recording show as “live”. I expect this problem to come and go until the software is made to know the difference between a recording of live TV and live TV.

Also checked the Tablo app version and Roku OS version/build, and they have not changed, so no explanation there.


Wouldn’t it technically still be live TV since it’s not fully recorded yet? Is the same behavior that you’ve been mentioning?

I’m thinking that despite the strange wording, it’d just be cached until finalized, so not really recorded…

I don’t think tablo uses RTSP. And wouldn’t that mean that what is being called live TV is really a recording. And the difference between a completd recording and one in progress is a setting in the manifest file which tells the video player how to handle end of data.

Okay, but from a user’s point of view, you don’t want to see the word “live” in reference to a recording when watching that recording, finalized or not. Seeing “rewinding live TV” when viewing a recording looks broken. Not what I’d want a user to see, if I were Tablo. As a user, can’t tell if this problem belongs to the Tablo, the Roku, or an interaction between the two. However, from the fact that I don’t see this on either the Chromecast or Fire Stick, looks like the blame goes to the Roku :-).

I get it – the phrasing is weird.

Out of curiosity, what does it say if you FF all the way to the point where you’ve caught up to live on your devices?

(Yes, I realize I could try this myself, but to do so I would have to actually use the Tablo. It tends to function more as a decoration around here.)

I don’t care what it’s called I just want it to work like it has been - allowing rewind/ff even while it’s “live” and still recording. It’s weird that it works on one Roku tv but not on the Roku Ultra.

Last night on the Roku Ultra I kept getting the “Welcome to Tablo” screen and nothing I did would load my Tablo. It said it couldn’t find it. I got frustrated and quit trying.

This morning the Roku TV didn’t even have the Tablo app on it - I did not delete the app. I added the app back on the Roku TV and still kept getting the “Welcome to Tablo” screen. Even the app on my phone said it could not find the Tablo.

I think I’m done with Tablo. I’ll try to find some other alternative. Such a bummer because the first four or five years was mostly trouble free.

Have you tried rebooting the Tablo and your router? It sounds like the Tablo is not connected to the router anymore.

The router is the only thing I didn’t reboot (a million times). LOL! I didn’t even think about that. I’ll try it when I get home. Thank you.

1 Like