Orbit (Netgear with Satellite) router and remote access


#1

I have one of the new Tablo Quad OTA DVRs. It’s been great, but after having trouble with losing wifi connectivity in my house frequently using a Netgear R6700, I just purchased an Orbi RBK22 (router + satellite). It was a breeze to configure, and the custom configuration is basically the same as it was for the R6700, so I have set the Tablo with a static IP and configured the port forwarding as per the app (and the website) with the ports mentioned for my particular Tablo. However, unlike the Netgear R6700, the port forwarding is not working for remote access even after multiple reboots of the router, my internet mode, etc.

Do you have any other suggestions of what to do? All that is left in my mind is a hard reset of my Tablo, which I would like to avoid as I think I would lose all of the recording settings for the future.


#2

OK… dumb question maybe… where are you finding the Tablo Quad’s network settings?
Mine is on DHCP and connected by ethernet. But I’d like to give it a static IP.


#3

There are no dumb questions…only dumb answers. On some routers it is called a DHCP Reservation which others call static. But usually static refers to your WAN connection and is usually VERY expensive if you can get one at all. Cheers


#4

Ahhh… ok. I’ve never referred to a reserved IP as static. I guess it is, but giving some device a static IP… to me… has always been configuring the device itself for a specific IP. Making it NOT part of the DHCP doled out IPs but rather giving it an IP outside of the DHCP range.
Just a different way of looking at it, I suppose, but I’m retired from university IT, and that’s just the way my brain works. :smiley:


#5

It might be helpful if you post a screen shot of the Tablo’s remote settings, IP setting, and the Orbi’s port forwarding section.

I’m running an Orbi RBK50 which has the same interface. When I switched my 4-tuner for a Quad I didn’t even need to set up the port forwarding it worked with UPnP.


#6

It’s kind of the the same. The router your WAN device (cable modem etc) assigns it an IP via the DHCP. Generally dynamically, or an expensive (?) static one. Just the same as a router for a home network or a lesser scale.

Just looking at things from a different perspective. They’re most likely referring to their local router - you see it from the ISP.


#7

OK… this is nitpicky, but I’m just going to put it out there…
A STATIC IP is not the same as a RESERVED IP. And in fact a “reserved IP” is actually not actually, technically, a reserved IP as much as it is a reserved LEASE.

A static IP is assigned at the device. For example you go into Tablo’s network settings (which you can’t do as far as I know) and tell Tablo not to use DHCP. Then you assign it an IP (hopefully not within your DHCP range!) and give it the rest of the pertinent information such as subnet mask, DNS servers, Gateway, etc. This is now static and will not change. It will always have the same IP when it logs onto the network.

By reserving an IP on the router, you’re setting a Lease Reservation . On many DHCP servers… if the DHCP range is too small… AND if the device with a Lease Reservation is not online… if all other DHCP-controlled addresses are in use except for that one Lease Reservation… and some new device comes online, the DHCP server MAY give that new device the IP that is supposed to be reserved. You will probably never see this happen in a home networking environment as the DHCP ranges are usually far wider than the number of devices that will ever connect to the network, but it’s there… trust me.

As I said, this is nitpicky and I really only posted it to inform people of the correct terminology.
Yes… by reserving the IP on the router you are essentially making the IP static in the sense that it will always be the same. But it’s not a static IP in the technical sense.

I will not, however, correct anyone from this point forward for calling it that :smiley:
But now you’ll understand a little better what you’re actually doing.
And I’ve done the same thing. I’ve set my Quad with a Lease Reservation within my DHCP range. My range has room for 98 devices. It’s all good.

disclaimer: this was posted for information, NOT to admonish, scold, pick on, belittle, or anything negative.


#8

Lol yes it is a pet peeve of mine as well, but you can’t blame people vendors have screwed up by calling it 8 million different things in the router settings.

DHCP Reservation is what I call it, or should I call it a Static Dynamic IP :rofl:


#9

hahahah… too many years in IT on a large network, I guess. If someone said they gave such-and-such device a static IP, then you knew you had to access the device itself to change it. If they said they reserved it, then you knew you needed to access the DHCP server for that IP subnet. And if they said “static” when it was in fact “reserved” they had to buy you lunch for making you look in the wrong place first. :stuck_out_tongue_winking_eye:


#10

Not a real IT guy, but, will share my thoughts on this.

My website has a real static IP address provided by godaddy. My ISP provides a dynamic IP address, but, it never seems to change. On my local network, the CISCO router I use calls the process IP & MAC binding, but, refers to it as a ‘Static IPv4 Address’ in the IP & MAC Binding Table. The setup instructions for my Synology NAS suggests it be assigned a static IP address on my local network.

As someone alluded to in a previous post, part of the problem with the term ‘static IP address’ being used on a home network, or even a small office network, can be attributed to the various vendors & their setup instructions (assuming they are read). By the way, with plug & play devices it’s rarely necessary to read the installation instructions. Then all of a sudden, something has mysteriously ceased to function because two devices are trying to use the same internal IP address.

As a matter of practice, I try to reserve the internal IP address on any device I install on my local network so it is on the IP & MAC Binding Table. The only expense associated with this is the time it takes. I believe this is a good practice, especially with all the wireless plug and play devices available. By the way, if your wireless device is not on that table, you can only use ‘guest’ portion of my LAN which is isolated from the rest. Sort of paranoid about security!

To me it’s real easy for the users not familiar with ‘IT speak’ to refer to something with technically incorrect terms. After all, in the IT world the 1st place for something is almost always labeled a ‘0’ instead of ‘1’.

Same disclaimer as note by a previous poster. This was posted for information, NOT to admonish, scold, pick on, belittle, or anything negative.


#11

Yes, I understand your distinguish between a static IP and a DHCP lease reservation. Sadly these terms are wrongly used interchangeable, to the point of Static DHCP.

I concede I was lackadaisical in my post, and you’re not overly nitpicky!
thanks


#12

The nice thing about lease reservations is that on most routers you can view them and somewhere along the line give them a meaningful name. Devices that are normally connected to my home network have such reserved leases because it’s nice to know if the wife’s iPad is having network issues I can go find it easily and it always gets the same IP. DHCP can be a wonderful thing :slight_smile:

And, yes… manufacturers have been “blurring the lines” to make things friendlier to end users. Mixing terminology or misusing it. And it really only gets noticed by people who deal with it on a different level usually. And those people generally spot it and translate it it in their head for what it actually is.

It’s not a big deal? No… I just saw “static” and went looking for the Quad’s network setup. Not finding it made me understand what we’re talking about.

The result is the same in that the device gets the same IP all the time.


#13

nicholb - so you’re saying remote access just started working out of the box? I am fine with home access, but this is for remote access so I can use a phone or tablet or laptop outside of my house to watch my Tablo.


#14

I did use the router to reserve an IP address for the Tablo based on its MAC address. Now the Tablo has the exact same IP address and port forwarding as the Tablo web site and app specify, but I still cannot get it to connect for remote access. I didn’t see anything suggested here except a discussion on static IPs vs. reservations for IP addresses and a suggestion to share screen shots, which I have attached.

!


#15

Here is the other screen shot of my Tablo remote access settings requirement.


#16

Service name has to be TCP, not FTP. See if that fixes it.


#17

Can you try changing your subnet go 192.168.x.x instead of 10.0.x.x? I’ve heard of people previously having problems with port forwarding with the subnet.


#18

Yes, once checking the remote access box it auto configured and did not prompt for manual setup.

I’d try snowcat’s suggestion of switching the service to TCP.

Is your router’s IP 10.0.0.1? Usually the Orbi defaults to 192.186.1.1. I think the router and the device need to be in the same subnet for port forwarding to work.


#19

Folks, I figured it out! I had forgotten that my AT&T Uverse Modem was causing double NAT, and the work-around is to set up the router in the DMZ. Once I did that, everything works again. Contact me if you need help doing something similar. I also have plugged the Tablo Quad into the ethernet port on the Orbi satellite, but I may end up changing that back to wireless 802.11AC as now there’s an extra wire by my TV.


#20

Double NAT is like networking 101. Why not just put your ISP modem in bridge mode rather than us DMZ?