Official Tablo Support


#81
Using the web app on a notebook running Windows 8.1 Pro, after trying to sync all night with the app open in Chrome it was still syncing this morning.  Opened up Firefox and gave that a try, and it sync'd in about two minutes.

@oldmike Just timed my Tablo web client on Win 8.1 and Sync took 12 seconds…

Chrome version Version 40.0.2214.111 m

#82

No problem with 8.1 and Chrome here - same Chrome version as @ChrisFix


#83

New problem: Recordings will not play on new iPad Air.  This is the prior (first, I think) version of the Air my wife just got.  Tablo app installs fine, can watch live TV, but with Recordings a selected show pops up a very nice graphic, but there is no “Play” button!  Can’t find one anywhere; have tapped all around the screen. 



#84

@oldmike Use your finger to swipe up to get an episode list for a selected show, then click play button.


#85

Well, not obvious, but it does work; thanks Luker.


#86

Re: Chrome taking forever to sync.  It turns out that the notebook with Windows 8.1 is my travel PC.  It sits to the side of my desk and I use it as a personal TV when not travelling.  So that it is ready when I do, I have a synchronizing program (AllwaySync) that runs in the background of my desktop, and when idle it will update files on the target: the notebook.  So if this is doing something it locks them both up.  When the sync program is off, no problem with Chrome on the notebook.


Q: is there some setting that would keep the two from conflicting?  I’m not “IT” enough to know.

#87

@oldmike - Interesting. This isn’t something we’ve come across before. @TabloSupport will touch base with our web dev team and see if they have some feedback.


#88

@oldmike We haven’t heard of this case, either. We can get a better look if you send us the browser logs, though:


Turn on the AllwaysSync program and wait for it to lock up the web app. When it does this, hit F12 and select ‘Console’. Copy and paste the logs into a ticket and we’ll be able to look at some of the details.

#89

I just submitted a support request through the web form, but I didn’t get a confirmation email, so I will try here. At first, my unit worked beautifully. 4 tuner, installed in attic, attached to router (Netgear R6000) through WiFi. Antenna’s Direct ClearStream 5 antenna, plenty of signal strength at all times. Worked well through all devices, including five different Rokus and some iPads. After a month of use, I started getting occasional false “low signal” errors, which could be cleared by power cycling the unit. These errors at first were separated by a week or two, and didn’t bother me too much. Then, they started to increase in frequency, and now occur every couple of hours, forcing me to power cycle the unit every time I want to watch. When the low signal error appears, it is the same regardless of which viewing device is used. The software in the Tablo otherwise appears to interact with the client normally (it hasn’t “hung”). My iPad app right now is reporting Tablo Software 2.1.20 and App 1.2.1 (77). I’m using a WD Elements 1042 1006 hard drive with 500 GB and it is about 2/3 full.


#90

@SolitaryPine

Is your Tablo in the attic? If so, What is the temperature there right now? As well, what is the humidity of it?

Electronics like these should likely be operating at room temperatures.


#91

Put a new HDD into service; 1TB.  After formatting, two problems:


1.  I had to manually remove all of my “recordings.”  Since the system knows there has been a new, freshly formatted drive, it would seem normal to just wipe the recordings list.

2.  Now every channel says it cannot record and cannot play Live TV because of “weak signal.”  Any suggestions?

#92
Put a new HDD into service; 1TB.  After formatting, two problems:

1.  I had to manually remove all of my "recordings."  Since the system knows there has been a new, freshly formatted drive, it would seem normal to just wipe the recordings list.

2.  Now every channel says it cannot record and cannot play Live TV because of "weak signal."  Any suggestions?

Factory reset the Tablo (long press of the reset/restart button on back), which will remove the recording database it has saved and will go through initial setup including channel scan, which should fix your tuning issues.  From Tablo:

TabloTV Tablo HQ
Always use the reset button before unplugging. Click it once quickly. Don’t hold it down as this will do a factory reset which will cause you to lose your recordings database. 

If you can’t get it sorted out, touch base with @TabloSupport

#93

Did the reset.  30 min later it is still connecting.  Is this to be expected?



#94

Did a quick reset, and it kicked over.  First it said I needed to format the HDD again, but when I said OK it rolled into setup mode.


#95

It has been about twelve hours, and the Prime Time list, TV Shows list, Scheduled lists are only about 10% populated.  They all are marked as scheduled to record, which they should not be. A few have a thumbnail, but it is wrong for the text.  The blank ones have text if I click them.  Man, this is a mess.


#96

Tried to see what was happening with my Android app; message says “problem in establishing an authenticated session with your Tablo.”  I have a 40Mbps cable connection I just verified, and I can ping the Tablo and the phone.  My wife’s iPad is bonkers as well.  My suspicion is that there is some sort of station keeping on the HDD, so with a new HDD it is scrambled, or perhaps kept in the Tablo and it isn’t smart enough to realize that with a new HDD it has to start over.  Can’t reinstall the web app because it doesn’t install, it’s just a web site.  Somehow there needs to be something to reset the whole system, not just part of it.  Pretty sure it doesn’t take 12 hours to get 10% of the local schedule, and no idea why nearly all thumbnails are wrong for the show it is sitting on.


#97

Just did a hardware reset, plus clicked for the web app to refresh the schedule data.  No change; still only 10% populated, and all of the thumbnails are incorrect.  I do see that anything with a clock icon on it does correspond to a show I had to be recorded before I swapped HDDs, though the thumbnails are all incorrect. There is one show scheduled to record tonight, and the Live TV schedule properly indicates that.  I’ll see if it actually records.  That plus the local Ten O’clock News.  Since I did a factory hardware reset this morning, the fact that it seems to remember what I had scheduled indicates that it is not an all-the-way reset.  Too bad; that would have been better than this.


#98

Nope; the show “scheduled” for 8:00 pm did not record, even though it was marked under TV Shows and Scheduled.  But tonight’s episode has been removed from it’s entry under that show (with no thumbnail; I am going by the text).


#99
Certainly in my case, it gets less channels. Will need to figure out how to fix this.
Try connecting the antenna directly to the Tablo (no splitters). Then rescan for channels. If you get more channels that way, you probably need a preamp or a distribution amp.

#100

So, woke up this morning and everything had resolved itself.  However when I made the swap all the 2TB drives I had turned out to be bad or the wrong interface, so I put in a 1TB unit; I did not anticipate how long the process would take.  I just brought home a 2TB Western Digital Elements drive I want to swap to; nothing on the 1TB drive to lose or take off.  But I would like to know if there is a step by step process that would make this go well and not take 24 hours just to swap drives.