Official Tablo Support


#1

Hi Tablo Fans!


If you need help with Tablo or have a question about how to do something, there are a variety of resources available at www.TabloTV.com/support 

If you’re not able to find a resolution for your issue there, our support team is available from 9:30 a.m. - 5:30 p.m. ET, Monday through Friday.

You can reach them a few ways:
Our support team is here to help you love your Tablo so don’t hesitate to let us know how we can help you.

Thank you!

The Tablo Team

#2

I am having a hard time getting things to work on my roku. I have the channel but nothing shows up when I click on the options


#3

Same here :frowning:


#4

Sorry to hear that guys  :frowning:


Please place a ticket with support and we’ll get this worked out. Make sure you let them know what edition of the Roku you’re using.

#5

Actually, since the last software update, I am good to go on Roku! Thanks!


#6

+donmacbc - Great! Glad to hear it :) 


#7

We have two Android devices.  One is a Galaxy 4 phone screen too small, the other is a generic 7" tablet with Android V4.1 that cannot be updated to 4.2.  Found out that the PC Internet app will not set up WiFi.  Very unhappy here after this long wait as I specifically asked about using my Dell laptop before pre-ordering.  If I move the device to a ethernet location, I won’t be near the antenna connection.


#8

@temjo - Sorry this has been frustrating for you Joel. If you were close I’d drop by with my iPad and get you set up. Do you have a friend you could borrow a tablet from for an evening? That would at least allow you to complete the setup and you’d be able to use the web-based app after that. 


#9

I have a galaxy tab pro running kitkat. i downloaded the tablo app today. the teblo is connected via internet (not wifi). Using chrome or a brwoser, I can detect and watch video on the device. The tablo app fails to find the device. I don’t prefer to connect the tablo to my network via wifi at all. Is the tablo app somehow functional only if the tablo itself is connected using wifi?


#10

@grazman I’ve heard of this issue a couple of times today. I’m going to connect with our software engineer and see if this is a documented issue and/or a bug we can replicate. I’ll let you know when I’ve got an update!


#11

Not sure what happened. I have a four tuner with power ethernet connection. Last few days when I log into my tablo (web based) I have to connect to my Tablo and then wait for it to synch. Last night I tried to watch a show and it said it couldn’t connect. So I turned it off and went to sleep. Today, I went into Roku and couldn’t connect. Opened Tablo on my laptop and it try’s to connect but can’t.

Two Roku 3: one ethernet the other wirless
Tablo 4 Tuner: Power Ethernet connected

Thoughts?


#12

@napercort Try a reboot. Does it respond to the blue reset button? If so - when it’s back up, can your devices find it?


#13

TabloSupport suggestion to reboot may be the correct solution although it might be the powerline ethernet adapter.   If this happens again, try unplugging the powerline ethernet adapter from the wall (not the ethernet cable to adapter) wait a few seconds and then plug it back in and see if you are able to connect.   It may not be possible in your environment but a hard wire Ethernet connection from the Tablo to your router is preferable.


#14

Thanks, I did a reboot on tablo and seem to be back up and running.

7UP: I will try the other suggestion next time (if there is a next time).

All: Thanks for the quick reply.


#15

Hello,

I just set up my Tablo tonight and am having an issue with the number of channels it is allowing me to save. During the scan, it showed 69/69 channels found. However, after the scan was complete, it only listed five channels for me to add out of those, only two were HD channels. Why won't it show the complete list of channels so that I can choose the ones that I want to add? I know that there are many OTA channels here and it appears that the Tablo scan caught them but it didn't list all of them for me to choose from. If I am inly going to be able to save two channels, it will not be worth it for me to have the Tablo. Please advise.

EmJay


#16

@EmJay - Tablo puts checkmarks next to the channels it knows you’ll get the best reception from and adds them automatically to the guide. If you want to add additional channels from your scan, select the checkmarks next to them to add them to your Tablo. Hope this helps but if you need more assistance, just use the contact methods at the beginning of this thread. 


#17

Tablo all connected,etc.  But my Comcast router would not permit port forwarding.  So I got a Buffalo DD_WRT router and a Netgear cable modem.  My system is now fine, but Tablo will not connect.  It seems to be stuck on an IP address of 10.0.0.20 but the Buffalo router base is 192.168.11.100.  I cannot see how to get Tablo to connect.



#18

OK, a big Duh on me: CAT5 not connected to the switch!


#19

But, new problem.  In trying to get things going I did a factory reset (I think); 30 seconds of Reset.  Now I’m connected,life TV works, and recording works, but all of my past recordings are gone.  Did the factory reset also format the drive?


#20

One more:  left the house and opened the webapp from my android phone.  Connected, etc, but could not play anything, only schedule to record.  Is that to be expected?