Official Tablo Support


#21

@oldmike, there a ton of variables with the web app and a phone.  I take it you are using Chrome (required) but what version of Android do you have?  And what phone?


#22

Do you have enough upload speed? I know I have pitiful upload so although my iPad and laptop sees the Tablo away from my home, I can’t stream anything without upgrading my internet service.


#23

All my recordings are starting about 1 minute into the show.  Is there a way to change the time on Tablo or add extra time to the beginning of all recordings?


#24
All my recordings are starting about 1 minute into the show.  Is there a way to change the time on Tablo or add extra time to the beginning of all recordings?

No, there is no way to configure the time on the Tablo.  If it is only happening on one or two shows, you could just do a manually recording for that show(s) and program it to be a minute early.  If it is happening on all your shows, you may want to submit a ticket and see if Tablo support can do anything.


#25

@Dawg


@Snowcat brings up a good question. Does this seem to be happening for all your shows or just a few? If the missing minute is crucial, it may be best to set up a manual recording.

#26

I thought Tablo started prior to the scheduled show automatically? CBS is the biggest issue for me recently. Didn’t have that issue about a month ago, now it is about every show. Setting up a manual for every CBS show would be a pain in the “you know what”.


Did Tablo stop recording prior to the actual scheduled show?

and

How do you set up a manual any way with the web app? I don’t have a tablet.


#27

@napercort We record 5 minutes after the recording has finished - and we record for 15 seconds before the scheduled start time (if there’s a tuner available), but we’ve never done anything longer than that.


The instructions linked above are the exact same for the web app - the manual recording + button is in the same spot in the Scheduled tab.

#28

Thank you. I knew there was a few minutes somewhere, didn’t realize it was at the end. 


#29

Android app keeps crashing… I have a Sony Xperia Tablet Z running Android 4.4.4


I rebooted my tablet and connected to it one time, did the update and haven’t been able to reconnect since the app keeps crashing.  I tried accessing from my pc by typing in the ip address of the tablo thinking I could log in from there but no bueno… wtf?

#30

ok… So I used the the android phone address on my pc to setup and scan but it didn’t pickup any of the 14.x channels…  What’s up with that?  they come in perfect.


#31

…feel like I’m talking to myself but I’m downloading the schedule now, the app was able to connect to the tablo on my tablet and shows ‘syncing’ (which is good) but I still would like to add channels in the 14.x range…  


#32

…oh… just realized I didn’t read the directions.  I didn’t connect to the tablo’s wifi network (who reads directions anyway?  I won’t fault the app but I will fault my ignorance… ok… off to grab some grub sorry to clog the thread.  (but I still would like to know why the tablo didn’t ‘see’ the 14.x channels… I’ll bet the answer is somewhere I didn’t ready)


Cheers!


#33

My Tablo can’t find any channels though around 70 should be available. When I connect the TV the antenna works and all the cables are connected correctly. I’m attempting to set it up through the iOS app and the Ethernet cable is connects the back of the Tablo to my router, and I have one hard drive attached.


#34

Have been cruising along just fine for about a month. Have had a few failed recordings, maybe 5%. Two days ago, I had a bout 11 failed, which was almost 100% of a day’s recordings. Today, I had another 8 failed. Now I am watching a recent recording, but a lot is pixelated, even though the antenna signal is strong.  Rebooted the Tablo and the attached hard drive. I am using a recommended hard drive. Any thoughts?


#35

My Plex system is perfect, including Chromecast, except with the Tablo channel.  The failures are a mix, but always a fail.  Failures seem to randomly pick between:


1.  Video but no sound
2.  "Cannot play this video"
3.  Three seconds of play, then bails out.
4.  No response at all

I have the lastest Plex server on a fresh ubunto OS.  Live and recorded OTA TV is why I wanted the Tablo.  If all I can play is downloaded stuff, I don’t need it.  Everyone has bitched for years about no OTA solution for Plex, now you provide it, but if it doesn’t actually work, you have missed a huge opportunity.

#36

@oldmike - Sorry to hear you’re having issues with your Plex implementation. Since our Plex app is 3rd party, I would suggest posting in the Plex app thread for support from Dave & Mike who developed this app. 


#37

@happyuser - contact Tablo support.  They can probably diagnose the situation.



#38

I am having trouble with recording playback.  It seems that after skipping through commercials, I will once in a while get a lock up, whereas the recording won’t play anymore.  It just keeps going back to resume.  Click on resume and it cycles back to screen to click on resume.  It also won’t play from beginning once it gets in this mode.  Also, no recordings will play at this point, and they all lose their avatar type image showing the program.  They are still listed, but just blank squares.  If I reboot, it fixes the problem, until later it does it again.  I view through my Roku box, but when it does this I tried watching through my cell, and it is the same there also.  Any help or suggestions for a fix.  Annoying to have to reboot to finish watching my recordings.  Other than this issue, everything works great.  Overall, I’m so far pleased with the product.  I have the 4 tuner model that I just set up on 11/28/14.  


#39

@imstillalive Pretty weird - we did see this a while back, but in 2.1.16. We implemented a fix in 2.1.18 - have you upgraded?


#40

Yes.  I just double checked my version.  I’m running 2.1.18.