Official Tablo Support


#222

Yesterday (8/31/2015), our recordings stopped. You could schedule, but nothing would appear in the recordings tab. We’re still on 2.1.30 (haven’t got the 2.2.2 notice, yet).

I tried swapping out the existing drive with another (they’re the same kind of drive). That didn’t change anything. Did hard reboots and a number of “turn it off” type remedies and nothing worked. So, after seeing some troubleshooting posts here and other where, I decided to do a factory restart.

This, apparently, was a big mistake as I cannot now connect to the tablo with my iPad. It just gives me an error on the connect page and the wheel of infinite spinning on the add new tablo page. I know they’re on the same network, as I can see the mac addresses and the IP assignments for both devices. When I look for a Tablo_XXXX on my iPad, there isn’t one. My router says tablo-quad, but that doesn’t appear, either.

I’ve tried calling your tech support, but I end up with the recorded message about calling back during office hours (this is currently in your office hours). I’ve tried many times, even trying to call your main number and asking for sales. All calls are forwarded to the after hours recording.

Can I get some actual support?


#223

@Thurfyr - Sorry you weren’t able to reach us. Our support team is in the office today but operating a team member short so we’re running a bit behind. You can always leave a message and they’ll give you a call back or you can email them directly at support@tablotv.com.


#224

Static IP is recommended


#225

How long does it typically take for a response to a request for support?


#226

@spottie - We try to respond to all tickets within 1 business day but our response rate is often much faster. It depends on volume and the complexity of the tickets our support staff are working on.


#228

And for any tickets from the time you go home Friday until you get there Monday, it depends on the number of tickets opened with no support working. So a Monday morning first thing would be bad time to call.


#229

Where is IP address for port mapping. It always shows up under Tablo Connect but it isnt there so i cant reset my port mapping. Help?


#230

The IP address assigned to your Tablo by your router will be on your router’s configuration webpage - go the DHCP Clients List.


#231

My tablo is unwatchable now after the change from the preview to the main app. 60-120 seconds to load a show initially OR from a fast forward/rewind. Also seeing 5 second loops on live tv when trying to watch. How do I get this fixed?


#232

I think you’re talking in regards to Roku interface to the Tablo? If so, I would do a reset (quick press on the button in the rear of the Tablo) and a power down on Roku. Wait a minute or 2 and power up the Roku and try it again.

-Rodger


#233

@marjamar @stevebob @TabloTV there is the same delay “loading” (approx. 3 minutes) with start of recorded episodes. Any forwarding or rewind cause the same delay. Also LPW happens on during start and in the middle of live TV. (using Roku 33,wifi, and latest 2.2.6 firmware version).

Thank you Rodger for your suggestion, but reset did nothing to solve these issues.

It also would be nice to get a solution from Tablo service, since it’s seems the latest firmware update to 2.2.6 initiated these issues.


#234

You can get in on the beta 2.2.7 release which supposedly addresses these problems. I couldn’t find the direct link to sign up for it but it’s been in several different posts in the last week. Give it a try and let us know if it fixes your problems.


#235

@ILYAON - Drop us a note and we’ll get you added: http://bit.ly/1w8BrBw


#236

When we bought this was there fine print detailing the tablet requirement?


#237

A computer or smartphone works fine as well. You just can’t set up a Tablo using just a Roku.


#238

@snowcat is correct - you can also use a computer or smartphone for initial setup.

That detail is here: https://www.tablotv.com/how-tablo-works/


#239

Thank you for the newest 1.0.25 tablo app version for android! Recently I was unable to connect via the app on my phone over my network, but was able to connect with it outside my network with tablo connect. Must have lost the IP or something. Had recently changed ISP and modem etc. Updated the app and boom, back online. Thanks for all you do!


#240

I’ve been trying to work with Support. Unfortunately my Table still doesn’t work properly. I’m out $500.00 for something that was supposed to help me save money. I’m still paying for cable TV due to my Tablo not working properly.

I bought a new fairly high end antenna, signal amp, tripod mount for the roof, two different hard drives since support suggested the initial name brand drive could be contributing to the problems. Paying for the subscription.

Still can’t get the remote access to work (I’ve asked for help on this topic at least 4 times). I have enabled QoS for my router and have set the Tablo and Roku’s in the high priority group. No difference.

I can unplug the antenna from the Tablo and plug it into a TV and all channels come in fine. Re-connect to the Tablo and rarely get good live tv signal. I get Weak Signal errors.

Interestingly enough, sometimes I can get live TV on the living room TV but not on the Bedroom TV. I’m using a Roku 3 on each TV. Both TVs/Rokus are about the same distance from my dual band router (12 feet at most). The living room tv is on the other side of the wall of the Tablo.

Even though the signal from the Tablo is supposed to come through my router, it is interesting that the Roku closer to the Tablo works better (at times).

Sometimes a channel that can’t be viewed live will record a show with decent quality.

That I can plug the antenna directly to the TV and it works fine, but doesn’t while plugged into the Tablo points to the Tablo as being the problem. Sadly support doesn’t see it that way. They are saying it is a signal issue with my antenna - ignoring that it works just fine with a normal TV.

Support has remoted into my Tablo, unfortunately their operating hours don’t mesh well with my work hours so it is difficult to be here while they are there.

And I’m past the return period for everything.

Help!

Dale

Oh, and I get the same results using the webapp via Chrome. I also have three ChromeCast devices, but don’t have an Android device at the moment to try.


#241

Wow, that sounds very familar to my experience with support. :rage:

@dtherio I completely understand where you are coming from. I too had issues like you are experiencing with support and along the lines of what you are seeing. In the end I gave up trying to have the Tablo do anything other then act as a DVR which it does very well. For live TV I ran coax to my TVs from my Antenna and I extract all my recorded content from my Tablo to my Plex media server using the SurLaTablo script.

After doing this I’ve been very happy and it has passed the wife test.


#242

Sadly I purchased based on what it is supposed to do. It can’t make decent recordings. App claims my router isn’t configured correctly (have asked Tablo Support many times for help on that topic as well which they ignore).

And of course I am way past the time to return products I have purchased. At this point it is over $500.00 down the drain. Money I really can’t afford to waste.

I’ve called and left messages with support without a single return phone call. One time I was lucky and a person answered. The rest of the time, just voice mail.