Official Tablo Support


#182

Dual tuner, by the way. Thanks for responding!



#183

@RadioMan

Can you isolate the Tablo away from other devices that may cause interference? Like at least 12" in all directions.

I literally have mine standing on its side vertically.


#184

nothing there is “on”. And, its’ been fine in that stack for almost 6 months. I think we’re reaching at straws. The internet radio is not an issue, nor the router to which it is plugged in. I don’t mean to sound disrespectful, or to put down ANY ideas,  but if those kind of things were an issue, I’d have seen this a long time ago when running the FM transmitter (low power though it is)…and we have to consider that most people’s Tablo units WILL be surrounded by wireless and wired home entertainment type equipment. And, logically, a reboot given no changes in the units around it would not have fixed the issue.


#185

@RadioMan

I totally agree, except sometimes issues with electronics are not logical.

I am running the .28 firmware and I have had zero issues with my Tablo since May 2014. No lock ups, no weak signals, no buffering issues (knock on wood).

How about you just humour me and try it?


#186

I would, (again, no disrespect, please dont take any) but I don’t believe that’s the issue, given rock steady performance during times when the FTA receivers, laserdisc, internet radio, and FM transmitter have each been in use (not simultaneously, obviously.)


The amount of wiring to the FTA receiver, hard drive, and positioner alone make moving this a nightmare. I do thank you for your input, however. Responding on a weekend is very much appreciated. 

I’m tending to lean toward replacing the original power supply (as I did with my FTA equipment) with a Belkin 12 volt UPS capable of providing more than the proper current, and not being vulnerable to any “blips” that may have happened in the overnight to which I would not be aware. These UPS units are designed for the Uverse video stuff, and are an untapped RESOURCE to FTA users and people like all of us, who use tabloTV! Type of unit below. May require changing of connector, I’ve not tried one on this, only on my FTA receiver where it works great, keeps running between blips, and, as a bonus, makes no noise on the AC line affecting my AM stereo stream at the studios and adds no noise to AM radios.

http://grandrapids.craigslist.org/ele/4974134455.html

#187

My Tablo: 4 tuner
Etherent connected through a TP-LINK

I posted my “Error: Weak Signal” issue experience elsewhere.

I haven’t had the weak signal issue on my tablo 4 tuner until recently.

I have the tablo cooled by a laptop fan.

This Mon am, I was watching a channel no problem.

When I attempted to switch channels, I got the ERROR: Weak Signal message.
Without backing out of the TV  screen, I reset the tablo and was then able to then watch the channel.

I know the tablo had been tuned in to the original channel on my ROKU all night.
Not sure if this makes a difference.


#188

Mine may have also been tuned all night. Really didn’t think much of that, because there’s no “screensaver” on the Roku when a channel finishes a show, it just goes “gray.” You may have found a common issue.

Thank you for posting, hope our common issue gets noticed here.

#189

@RadioMan

If you leave the UI in the Live TV Guide / Grid, the channel you were watching does not remained tuned all night. The tuner releases the channel after an hour I believe.


#190

Don't know about other channels but SlingTV has a "Are you still watching" after so long and if you don't answer it, it drops the stream (saves you money and saves them bandwidth) I found out last night watching the LATE Spurs game. The screen goes black.



#191

Updated to latest firmware version on 4/18/2015 and started having problem with both the current Tablo and the new Tablo preview app on Roku.  I have opened a support ticket.  If I am watching a recording using either Tablo app and try to fast forward past commercials, the Roku will stop responding and then reboot.  The Roku has lost its wireless connection and have to re-establish connection to the router.  If anyone else is having a similar problem, open a ticket and share information so the problem can be fixed.  The work around right now, is to not fast forward during a recording playback.  If I notice anything else I will post here and back to the support email address.


Roku 6.2 /Build 3332, Tablo 2.1.28 firmware, Roku Tablo app  1.13, Roku Preview, WD Elements 2TB Drive, RCA Multi-Directional, Flat Digital Antenna, AT&T Uverse 2 Wire Gateway 3800 HGV-B router.  Tablo is hardwired to router, Roku is wireless to router.


Update:  I received word from Tablo support that the Roku rebooting is related the the recent 6.2 update and this problem is affecting Netflix and Sling Roku apps.  I looked at the Roku forum and it is not admitting that they have a problem.

#192

2 or 4 channel Tablo?


#193

@RadioMan - Tablo does indeed release the tuner after 1 hour.


#194

Thank you. Any thoughts on the reboot which was needed to fix the “low signal” error on all channels?

LOVE the box. There will always be small bumps along the way in new technology.

#195

@RadioMan


TabloSupport is aware and looking into a fix, see their post here:

http://community.tablotv.com/discussion/2032/misleading-error-player-error-unable-to-tune-to-channel-this-is-usually-caused-by-poor-reception

#196

ive had tablo quad with a roku 3 for about 2 montths…no problems…updated with the .28 and now roku locks when ff comercials … it locks and reboots about every 4th or 5th time i ff and  no other apps lock the roku and its hard haried…what can i do or is their a fix comming soon?


#197

@Charlieboy70

Either the same day or one day after the .28 firmware update on the Tablo, Roku updated the firmware on their boxes from 6.1 to 6.2. It seems to be a Roku firmware issue as it has happened to others on other channels than just the Tablo Preview channel.

See thread here:
http://community.tablotv.com/discussion/2051/roku-rebooting


#198

yes but my roku 3 update to 6.2 build 3332 and it still locks… i actually have three roku 3’s and all three of them lock up and only when using Tablo …they are hard wired …   this really sucks


#199

@Charlieboy70

That is exactly what I said, the issue appears to be the 6.2 firmware on the Roku 3s.


#200

Do thumbnails cause “no tuner available?”  I recently tried to watch a show I have had a subscription for for months.  The show had a preview, but when I selected a show it said “Scheduled show was not recorded due to no tuner available.”  I saw recently a comment by Tablo in response to a preview/fast forward question that the preview thumbnails are generated after a show is completely recorded and that it required the use of a tuner.  So if all four tuners are schedule to be used after a show that was recording, will the preview generation steal one of the tuners, causing not enough tuners to be available to record four shows?


#201

@oldmike - Priority is given to recordings. Thumbnails will wait until there is an available tuner. Is it possible you had a conflict you weren’t aware of?