NEW - Tablo Firmware Release - 2.2.18


#141

1 small issue and I am not certain it is related to the update, my Roku or my router. The problem does not stops me from watching my recordings. I will be fast forwarding a recorded proogram when the new preview frames will go blank. I stop the fast forwarding and the future frames of the preview stay blank. When I start fast forwarding again the frames remain blank But if I keep fast forwading the frames will start working again and the the new frames start showing the preview correctly. If I reverse, the frames that were blank will remain blank and the frames that were good remain good. When I Select a blank frame, the recording seems to start playing in the correct location. This happens on both my roku 3 4200X via wifi and my Roku Ultra 4660X via eithernet. It happens with newly recorded programs and programs that have been recorded for almost a month. There does not seem to be a problem with the recordings. It happens when some of the tuners are busy recording and when none of the tuners are busy. I have not had more than 2 tuners recording when it happened. I have not been running more than one streaming device when the issue occurs. It seems different than anything I have previously experienced. I have no problems if I let the recording play without fast forwarding. After watching the program, I restart the program and fast forward through the section of the recording where the problem occured and the fast forward preview will show correctly.

My 4 tuner Tablo is connected to the router via eithernet.

This not a major issue and the problem may be on my side. I am still very happy with my Tablo. I appreciate the whole house DVR, it’s flexability the the support from the staff and the community. Overall I am happy with the new upgrade to the software. At least here we have communications with changes, with cable I had problems and silence. Thank you for the new recording options.


#142

Tablo knows about this blank preview thumbnail issue.
It’s caused by a Roku memory problem.
The preview thumbnails are actually all there, they just don’t display all the time.
You can verify this by exiting out of your recording playback, and resume back to the same spot.
The blank preview thumbnails will be correctly displayed.


#143

Thanks, I just wanted to be certain it was nothing new. I got use to working around it after Roku 8.0.0 but this seemed different. One note, my Roku Ultra is running 8.0.1 and until this point it has seemed pretty stable. I had not had any blank preview panels for sometime before the upgrade.


#144

Ever so often, generally when a new build is posted, I like to restore virginity to my system. This includes resetting the Tablo to Factory specs and purging the usb hard drive using Windows Disk Manager.

I did a print screen of existing program schedules to make it easier to reprogram the Tablo after factory refresh.

I tried the recommended procedure by first pushing the blue button once but it seemed like the Tablo started flashing rapidly and never stopped. I then power-cycled the Tablo and after the led stopped flashing I removed the usb drive and held the blue button down long enough to initiate the factory reset procedure. I then followed the steps to re-commission the Tablo, which went smoothly.

To those who fear loosing all recordings will cause a catatonic viewing state, see how many programs I recorded in less than a day after a factory restart. To infinity and beyond…(or until I reach 8 terabytes again).


#145

The old firmware would extend every recording for 5 mins unless another recording was starting. With the new firmware this looks to have went away. I know the new firmware has option to extend the recordings, but there is a warning that conflicts could arise with back-to-back recordings. Will it really create a conflict, or does it work like the old way (add 5 mins unless another show was scheduled right after)?


#146

I too mourn the silent removal of the 5-minute courtesy extension.

I also suspect that the “extend 5 minutes” option will cause conflicts if all tuners are recording and a new show is scheduled to be recorded on a different channel back-to-back with the extended show. In the days before the 2.2.18 firmware, I observed that this would cause the courtesy extension to be dropped.


#147

As tablo answered about the question below:

How did you end up handling overlapping schedules with the start/end
early/late feature? Does it start recording as soon as there is a free
tuner, or does any conflict result in skipped recordings?

“It does result in a conflict, so you’ll need to keep a closer eye on conflicts if you make frequent use of these new features.”


#148

It won’t work the old way anymore. So if you extend recordings and don’t have a free tuner, you will see a show under the conflicts section.


#149

Tablo giveth and tablo taketh…


#150

I wonder if 2.2.18 has some performance enhancements, or whether what I’m seeing is a result of a firmware upgrade to my TP Link Archer C7 router. My 4 tuner Tablo is hardwired to my router, and I have 4 Roku devices, 2 of the new sticks, a Roku 4 and a Roku Premier, all on the 5 GHz network.

I’ve enabled fast startup, and the highest quality streaming setting on the Tablo, HD1080 - 10Mbps, 720@60fps for the game today. I noticed that I can run all four Rokus simultaneously without issue… no LPW issues at all. So, I’m wondering if this is a result of a performance enhancement in the 2.2.18 firmware, or possibly it’s due to the firmware upgrade on my router.

At any rate, I’ll probably change recording quality back to the recommended setting after the game to use less storage space for my recordings, as I’m very happy with recording quality at that setting. I’ll leave the fast startup in place tho.


#151

It’s been about 10 days since the update was released and my DVR still hasn’t received the update. Am I the only one? :frowning:


#152

It’s been many, many releases since Tablo has giveth anything new that I’ve used. But it appear that it took away the automatic 5 minute extended recording time.

The closer it gets to plex the more it circles the bowl.


#153

You’re one of the last 20% that will receive the update on Monday.
I don’t know if that means you’re lucky, or not. :frowning:


#154

@TabloTV @TabloSupport I’m not sure 2.18 caused it but never saw this before: we always record CBS Sunday Morning show and yesterday it did not record. Turned on the TV around 10:05, (1:05 into the show). It was playing live, said it was recording, yet I could not rewind beyond where I started. 10 minutes after the show finished I rebooted Tablo, made no difference. Show did not record! The next show on the same channel recorded as always. Very dissapointing. Favorite show. Any thoughts? Thanks


#155

That’s quite odd… Is the show showing up now in your recordings either as successful or failed?

If not, touch base with our support gurus and they can do some investigation: www.tablotv.com/ask-tablo


#156

No. That is what was very odd. No error. No recording. We watched the last 25 min live. It was highlighted in orange, with a triangle indicating recording. It was set to record ALL shows. Just hope it never happens again. I will post it to the url you suggested. Thanks.


#157

For all of you waiting patiently, we’ve opened the floodgates wide!

Your Tablo app should be showing a firmware update notification within the next 4 hours.

Enjoy!


#158

My Tablo Live is still .17. Will check in 4 hours. Tried uninstall, reinstall Android app and appears to have fixed it.


#159

Finally!! Even better when I didn’t know about the update and just saw an “OPTIONS” button there… Well, well, well… What is this little nugget? I had given up hope… I was deleting stuff on a manual monthly schedule to avoid piling news episodes!


#160

Still waiting. Where, exactly, will I see a prompt to update? IOS app shows me on 2.16.