NEW - Tablo Firmware Release - 2.2.18


#121

Exactly - my evening news is now set up for time shifted viewing with a few episodes retention. Time vs. episode might be another retention criteria, especially when a network rebrands for a new anchor :slight_smile:

The “options” UI needs work on the different platforms, e.g. the Roku has an “options” line which is actually an options link/button in disguise. etc…

Good first implementation considering the platform toolkit & UI differences.

All of the UI have problems with warped controls and layouts… independent of this release.

The new recording “options” are great if the default settings work for most purposes. The “Settings” UI is a bigger issue for customizing default settings.


#122

Thanks! That’s what I thought, but since I appear to be in the last wave…I haven’t been able to check it out yet!


#123

I’ve updated by iOS apps and the Tablo firmware but when I click on options for a series recording the channel, start, and stop options show as unavailable? Any idea why?


#124

I figured out how to enable the unavailable options. I had to go into the series and click on options then change keep to all and save. Now if I go back to options I can change the channel, start, and stop options. Seems like a bug to me.


#125

Ever since this new update my tablo randomly hangs up. How can i revert back to the previous version that was stable?


#126

Hi there - Were you trying to access those features from the Recordings screen? If so, we are seeing this here and are looking into it. You should be able to access those features from the guide or scheduled screens though.


#127

Sorry to hear you’re having this issue. Can you please touch base with support so we can take a look at the logs on your Tablo? www.tablotv.com/ask-tablo


#128

Yes, from the recordings screen.


#129

I’ve been having an issue where live TV will randomly stop and boot me back to menu. I rarely watch live, except football games, and never an issue for recordings. Well with the Superbowl coming up I have like 15 people coming and wondered if there’s anything in this update that might fix it. I had planned to skip the update till Monday unless there’s a fix specific for this. I am on Roku Premier + most of the time but feel like it happens on my Sony Android TV too but not positive. I’ve mostly shrugged it off but realizing I’ll catch heat of it happens during game.


#130

Finally got the update today. I swear the install took only 3 minutes. Everything went fine and was up and running immediately after. Have not played with the new features yet but it seems like everything goes faster now.


#131

Just got the update. 2/2/2018 Now as I perform a channel scan it says found 13 channels, 68/69 .performing scan. Then when it’s finished all 34 of the channels I had been receiving before the update appear. Something has definitely changed. Some channels that I never got at full strength now appear as being strong others now show 3 dots but I get " error weak signal" when I try to view


#132

My experience is anything less than 5 green dots will result in weak signal issues.
Even some of my 5 green dot signal strength channels occassionally have weak signal issues, because they are barely strong enough to register as high signal strength scan time, and drop lower depending on atmospheric conditions.


#133

Hi there. I have a two turner tablo and after this firmware update looks like I lose everything. I cannot connect to my tablo, I can’t see it in my network. My tablo has been always hardwired to my router. Now when I try to access it a default screen show up asking me to re-scan or add it by wifi. :frowning:

I don’t know what to do. I had a lot of recordings.
Any help would be appreciated.

Thanks


#134

Have you tried rebooting your router, then rebooting your Tablo?


#135

Yes I did it twice. Didn’t works.


#136

Try unplugging your Tablo’s network cable from your Tablo, wait a few seconds, and then plug the network cable back in.
Just to make sure it’s got a good physical connection.


#137

Have you tried my.tablotv.com


#138

Updated my Tablo to 2.2.18 this morning, and it went without a hitch. On my Roku, I now have the option to start early and end late, so “This is Us” after the super bowl on Sunday will be my first test of the new feature. I’m setting it to start on time and end 3 hours late. Hopefully, this is the end of having to record the following show or setting up a manual recording to capture the whole show that I want, following a live sporting event.


#139

Having the same issue. Opened a ticket and supports says its a known issue, will be fixed in next release.


#140

Just remembered this happened to me after a Tablo firmware update during the last round of beta testing.
Oddly enough, nothing I did on the Tablo made a difference.
However, all channels worked fine after I rebooted my Roku.

My Tablo, and Roku are both connected via network cables to the same network switch, so my guess is the Roku was causing a network issue with the Tablo that cleared up after the Roku rebooted.