NEW - Tablo (4th Gen Only) Firmware Release (2.2.52)

Are you having difficulties with the same channel every time?

Have you rebooted your Tablo since the firmware updated automatically rebooted your puck?

1 Like

No, it isn’t the same channel. It’s different streaming channels. Yes, I have power cycled the Tablo.

That sounds very frustrating.

If you list the ones you’ve been experiencing the most problems with, I’m willing to try a few from my end.

1 Like

It is extremely frustrating. I’ve been seeing the issue on the following FAST channels:
Maximum Effort
Stories by AMC
Alien Nation
ION (the OTA channel, not the FAST)

I appreciate your effort.

Is the program guide for Alien Nation finally correct? I tried for months to get them to fix this and gave up.

BTW, I record ION FAST nearly every day and have not had a problem with it.

1 Like

As far as I know the guide for Alien Nation is correct. When I first purchased the Tablo I was recording some random stuff to test it out. That’s when I discovered the problem.

Oops, I made a typo concerning ION. I meant to type (the OTA channel, not the FAST). Looks like my fingers reversed them. I’ve corrected my original post.

I appreciate that. I’ll have to check into this one for both reasons. I will say that I have recorded Maximum Effort and Stories by AMC since the betas came out, but I will check on them regardless.

ION OTA has nothing to do with the Tablo services, but I do wonder if you’re using an external drive, what kind it is and is it from their supported list.

1 Like

@Michael_Allbritton … FWIW… I’ve been recording MST (Mystery Science Theatre) religiously off of Maximum Effort without any split recordings since the newest update.


I am willing to accept the idea that my external HDD might be causing the problem. I don’t remember what my results were like recording directly to the internal storage, so I should disconnect the external HDD and give that a try. According to the support page, this is all I need: " * USB-Connected Portable Hard Drives (USB 2.0 or 3.0, 1 TB to 8 TB in Size)" Mine is a USB 3, 1 TB external HDD made by LaCie. It was working perfectly with a legacy Tablo.

I would confirm you have good wireless signal where your Tablo is located.

Download inSSIDer on your laptop and read the signal. Or download WiFi Analyzer on your Android phone and check it. anything below -73 is the starting point of low signal.

If you can watch the show live shouldn’t you be able to record it. Especially if you are using internal storage.

The Tablo’s path to the internet is fully wired. The only wireless is the link between the Apple TVs and the Wi Fi router.

It very well could be the external HDD. If you were using it with your legacy device, it is likely that it’s time to replace it. You could try using a different USB cable or by supplying a secondary power supply to the drive.

If you disconnect your drive and start recording to your internal storage, you will need to reformat your external drive to use it again. (Considering you have to unplug the drive, then reboot the Tablo in order to reuse your internal storage.)

Formatting the external HDD is not a problem. I’m not worried about losing any recordings.

Welcome to the world of segmented and chopped recordings. I don’t see that 2.2.52 is any better then 2.2.50. It might be even stranger with a 1 segment recording of 4 minutes. And chopped recording that don’t seem to actually start at the beginning of the movie, or chopped recordings that are exactly 60 minutes long.

But I would edit my SSID to a more powerful access point, except I’ve been waiting 9 months for that feature to magically appear on my samsung android 13 tablet.

Just updated firmware on Tablo 4th Gen. . . .all is well in Tablo Land :blush:

1 Like

I do not think the problem is the external HDD. After powering the Tablo off I removed the external HDD, powered the Tablo back on and set up some recordings. I’m going to let it run over night to get some more data, but I’m already seeing fragmented recordings in the series pass for Snowpiercer on Stories by AMC. I’ve got some old movies set to record overnight, from Maximum Effort Channel, and some shows on Alien Nation. I’ll be able to see what I got in the morning.

Remind me… 2- or 4-tuner?


I started 4 recordings at/around 3p central on my 4-tuner and they’re all fine. No splits or fails. I can try on the 2-tuner, but this is seeming more like a network connectivity issue. (And Antenna/signal issue for ION.)

Edit: @Michael_Allbritton … recorded two programs for each of your FAST channels having a problem and all 6 recordings worked perfectly. Might be time to take a look at your internal network or hard drive. @KimchiGUN has given great advice on how to test your INTERNAL network. As for HDD testing, there are plenty of speed test apps you can grab for free. Keep asking questions and keep us in the loop!