NEW Firmware Release - 2.2.10

I didn’t.

I have not had to re-set it up recently, but I was in on the Beta so I cannot recall all the way back to the first release if I had to or not… That is a tough use case to have it break.

Care to share ANY tidbits as to what may be in that in hopper for us Tablo lovers?

I upgraded on Saturday but didn’t check the Tablo Connect remote access until just now, and it shows as being active. So I didn’t see any problem.

Also ready to beta test the AppleTV 4 app!

Tidbit 1 was announced yesterday - NEW - Tablo Add-On for KODI

1 Like


Motorbike Mike

That is hilarious

@TabloTV @TabloSupport The last 2 updates trying to view remote on my iPad Pro looks like this. I’ve tried LiveTV twice at the gym with the same results. Running 2.2.10. Look at the bottom of the image. The other part of the image was from CBS and the main image is from Fox if that helps.

@koltasi - Were you previously viewing the Fox live feed before CBS?

(Random aside, not sure what Rachel Ray is cooking, but they look tasty.)

1 Like

My poor unwrapped AppleTV4 is shivering with anticipation …

The other day, yes. Today it did it again and wasn’t watching anything before. I can’t get rid of it.

Wonder if it’s a weird manifestation of the picture in picture feature on iOS 9…

Can you try clicking on the arrow on the top right corner to expand the screen? And is this only while you’re using Tablo Connect or is it also while you’re at home?

Try fullscreen? I wasn’t using PIP, I know what that is. Doesn’t work with the Tablo and say MLB app btw. Yes, I just tried it and it has only happened connecting remotely.

Guys -

Will send this to support as well. I live in Yonkers, NY - less than 20 miles from the transmitters in Manhattan. I have a Leaf 50 flat antenna and all my major networks are coming in full strength full green circles on the signal meter when adding channels. I’ve been playing with my new 2-tuner Tablo for about 3 weeks now and had found a good spot for it and the antenna and getting good recordings and live tv.

Ever since the 2.2.10 update, I’ve been getting a lot of breakups, pauses and skips - especially from WCBS-TV Channel 2.1 in New York. This is both on Live TV and on recordings. I have tried just about everything. Rebooting, relocating the antenna and re-scanning for channels, putting he Tablo on wifi instead of hard-wired, reformatting the USB drive (and disconnecting it too) – to no avail.

I’m getting ready to cut the “virtual” cord to my DirecT subscription but can’t until these issues are resolved. Can anyone (including table support) shed some light on the problem?


What is your zip code? what does say you should get? Have you tried connecting the antenna directly to the TV?

Have you tried to connect your antenna directly to your tv and see if you lose the signal also?

Do you use your antenna amplifier or not?

While I see WCBS is real channel 33, which is UHF, you have some stations that are VHF. I suggest Winegard FL5500A antenna which is designed for both UHF and VHF. I used 10705 as the zip code to see the information.

Guys -

The Tablo was working well for the 2 weeks prior to getting the firmware update… I wasn’t getting the breakups, pauses and skips.

TV is located downstairs and not in the optimal spot for the antenna. I’ve tried the Leaf 50 with and without the amplifier and I get the same results. The Leaf 50 is basically identical to the Wineguard FL5500A antenna.