New firmware causing lots of Tablo drops from network


#61

Same here, but I seem to get less program interruptions on 2.2.16. Regardless, I plan on staying on 18 this time.


#62

I can’t use 18. It is un-usable and gets lost with the ROKU 4 Ultra constantly. The only way to fix it is to reboot the Tablo and in some severe cases reboot the ROKU. This happens within 5 minutes of using the Tablo with firmware 18.


#63

I am running 2 Roku Ultras. They seemed good until 18 but when I tried to go back to 16, I got the same problems to a lessor degree. I think 18 have triggered something but the bad weather hit here about the same time as the up grade. New router, new HDD & looking at my antenna.

I am going to play with !he antenna and wait for the thunder storms. I may have to replace it also. Why do the problems seem to be worse at night?

I wish I knew more about routers. I think there are some opportunities there.


#64

@TabloSupport has there been any progress with this? I can’t upgrade to the new firmware and if this issue does not get address my fear is that I may not ever be able to upgrade the firmware.


#65

[quote=“Neil0214, post:63, topic:14185”]
Why do the problems seem to be worse at night?
[/quote]Could be because you are likely using the system and/or recording more at night but most likely it has to do with television signal quality…

Google “Television signal at night” and you will get many different articles explaining how and why this happens. From temperature to how the signals bounce off the atmosphere, etc.

On a related topic, you will also find articles related to the season. My signal started going out near the same time of this firmware update as well (and of course with bad signal, came network drop outs if they were bad enough to cause the Tablo to reboot). But it just so happened that this firmware hit at the same time of the year (every year) that I have to slightly adjust my antenna for the spring season…


#66

So no response from Customer Support?


#67

I can’t speak for anyone else, but I never heard anything after getting instructions for installing the beta version of the Roku channel. I see there’s a newer Roku channel available, so maybe that’s supposed to be the fix??


#68

That’s not the fix, but it does move the additional logging capability into the public channel which allows us to gather a broader dataset.

We just weren’t getting enough detail from the small amount of folks using the beta, so hopefully we’ll have a better idea what’s happening now that we’re getting data from everyone.


#69

Thanks for the update! I’m glad to hear it’s still being looked into at least.


#70

Yes - we certainly haven’t forgotten about this!

Already had two convos about it today…

We just have been bit pre-occupied in getting Tablo DUAL LITE out the door :slight_smile:


#71

Hoping my experience information might help: My 2.2.18 Dual was working fine on my old wireless access point (Cisco Aironet 1141) which was a 802.11b/g/n only WAP. After replacing this old WAP with a new Cisco Aironet AIR-AP1832i which has 802.11a/b/g/n/ac, it now suffers from the problem described in this thread. I disabled the 5 GHz radio and left the 2.4 GHz on but that did not help.


#72

Is your Tablo connected to your network via wireless-n @ 2.4GHz?
My Tablo 2 - Tuner would disappear from the network when connected via wireless-n @ 2.4GHz, beginning with firmware v2.2.18.
Limiting my router to wireless-g for 2.4GHz worked around the problem.


#73

Any progress?


#74

I’ve been reading through this longish thread looking for answers to a very similar problem but all I see is reference to the Roku app. I’m having the same problem with my 4 tuner Tablo but I’m using the AppleTV app. Is there a separate thread for that or is this really not app related but more network type (2.4 vs 5 ghz)?


#75

My Tablo 2 Tuner connected to our network via wireless-n @ 2.4GHz.
We need to use 2.4GHz because of the distance and obstacles between the Tablo and wireless router.
The Tablo would disappear from the network every day, and require a power cycle to come back.
Switching to wireless-g @ 2.4 GHz worked around the problem, and that Tablo hasn’t disappeared from the network in months.


#76

Tablo doesn’t really need more than ‘g’. But that’s not saying there isn’t possibly a problem with their ‘n’.


#77

As others have mentioned, my Tablo has been nearly flawless since I bought it and this is a very recent occurrence. I’m not sure whether I had it connected to 2.4 or 5 GHz, but I just went through the process to make sure it’s connecting to the 2.4 GHz so we’ll see. It’s been very predictable, dropping off the network just about every day.


#78

Just want to clarify my Tablo’s problem was using wireless-n @ 2.4Ghz.
Wireless-g @ 2.4Ghz is my workaround.


#79

I don’t think this issue has anything to do with the Wi-Fi. I have my Tablo hard wired to the network and I am having the issue.


#80

It definitely does in my case.
I can reproduce it every time.