New firmware causing lots of Tablo drops from network


#1

My tablo was working fine until I decided to do the update just before the Super Bowl (HUGE MISTAKE). Did the update and now the Tablo is constantly dropping off the network. Roku app keeps asking to search for it over and over again. The only way to fix it is to unplug the ROKU and the Tablo and plug them back in. Then it can find the Tablo.

Once I am in a channel it works fine but if I come out I have to rinse and repeat. This all started with the new firmware 2.2.18


#2

Every since the update my Tablo is constantly stopping and buffering. I’ve tried restarting everything and it will work for awhile, and then it will start acting up again. Very annoying.


#3

Is your Tablo connected to your network via wireless-n @ 2.4GHz by any chance?


#4

It is connected using the RJ45 connector (so hardline).

I need this resolved ASAP. My dad is a senior citizen with Alzheimers and I can’t explain to him how to unplug and replug in the Tablo every time he wants to watch Tablo.

Is there a way to rever the firmware backwards?


#5

Hi @Lothos - Sorry you and your dad are experiencing this issue.

Have you tried a full reboot cycle as described here: https://support.tablotv.com/hc/en-us/articles/208223573-Troubleshooting-your-Tablo

i.e. rebooting your network, then your Tablo, then your Roku?

This usually gets all your devices to start talking properly across the network again.

If that doesn’t resolve it, please touch base with our support gurus so they can take a closer look.


#6

I have tried that, just got off the phone with your support. They gave me instructions on how to revert the firmware.


#7

Try connecting wireless.


#8

It wont matter, it was the Firmware upgrade. I spoke to Tablo tech support and they gave me instructions on how to revert back to 2.2.16 and when I did that everything started working again normally.

There is something wrong with their 2.2.18 firmware for sure.


#9

I’ve been having the same buffering issue since upgrading to .18

Seems to only affect recordings, not live TV.

Also, the response time when skipping ahead or backward in a recording is very very slow.

@TabloTV @TabloSupport ?? Are you folks on this?

Thanks,


#10

@Lothos @JCmontreal We’ve had very few reports of anything odd occurring post firmware.

In general, these have been resolved by following these troubleshooting steps:

If you’re still experiencing issues, please touch base with support: www.tablotv.com/ask-tablo


#11

The trouble shooting steps did not work. Rebooting the tablo and the entire network only gets the Tablo to work for a few minutes before the problem comes back.

The only way I was able to get it to work was to go back to the old Firmware.


#12

HI, I Have the same problem. Roku app keeps loading and loading. You must fix it with a new version of a firmware rapidly. In the meantime I would like to downgrade to version 2.2.16. Do you have the procedure to do that?
Thank


#13

Have you tried disabling ‘Fast Live TV Startup’ in your settings screen?


#14

Yes, the option is already disabled.


#15

Have you done the troubleshooting steps above?

If so, and you still are having problems it’s best to contact support: www.tablotv.com/ask-tablo


#16

I’m having the same issues AFTER the 2.2.18 upgrade. Yes, I’ve followed all troubleshooting tips but nothing helped. No, I’m not opening a Support case because they will blame everything on earth but won’t admit it’s a firmware issue. I’m currently only using my Tablo 4-tuner device for recording, automatically move everything to Plex overnight and watch it from there.

Would be nice though if the Tablo folks could stop the blame-anything-else-game and start looking into what in 2.2.18 along with Roku version 8 is causing this issue.


#17

I’m using the same setup and everything is working great. Look elsewhere. Cheers


#18

sodaman-2k, just because your working setup also has roku v8 and 2.2.18 does not mean that we must look elsewhere for the root-cause of the problem. Complex tech stuff is rarely simple “either/or” like that.

When hunting complex technical problems we should look everywhere including at things we think are “impossible” - not excluding anything, not assuming anything .

Until the root-cause of a complex/elusive technical issue is identified, trust nothing without empirical demonstration of its correctness plus empirical demonstration of the falsity of its opposite. Turns out this approach can apply nicely in determining the truth or falsity of assertions & assumptions outside the technology area too.

Engineers sometimes refer to “the dreaded third binary result”. For example, we design a test and we are 100% sure that the device-under-test will indicate a result of ‘0’ or ‘1’. And indeed 0 or 1 is the test result, 99.99% of the times we run the test. But 0.01% of the time, the result is ‘42’. :expressionless:


#19

I would agree with you but there is one problem.

When I revert back to the previous firmware everything works just fine.

If I go to the new firmware I have to constantly unplug the Tablo and Roku and plug them back in each time I want to change the channel etc…

The only thing that is different between the two scenarios is the firmware. So logic dictates its the firmware.


#20

Have you opened a Support Ticket so Tablo can look at your logs to figure out what changes from .16 to .18 to cause problems for you?