New firmware causing lots of Tablo drops from network


#21

Yes I did, they gave me instructions on how to revert the firmware once they got the information they needed.


#22

Hi, I have successfully corrected that problem at home. I unplugged and reconnected from power my router, my Roku TV and my tablo and the problem is gone.
You should try that.
Thanks


#23

Lothos, your evidence seems consistent with the .18 firmware being a cofactor but it might not be the only root-cause and it might not require software changes to mitigate the issue.

Rather than getting sidetracked on red herring predictions of the future, we might want to consider an alternative approach based on these these crucial questions for which the answers may be proprietary:

Does anyone know of a proposed/possible workaround to the problem?
Can Tablo engineers reproduce the problem in their lab?
Can Tablo engineers reproduce the problem at will? How long does it take Tablo engineers to provoke a repro from scratch/re-init/restart/reboot?


#24

Already did that and it did not work.


#25

And we should be happy with that, cuz it’s the meaning of life. :slight_smile:


#26

Actually, not life, but “everything” or “all”… as 42 is decimal for ‘*’ (asterisk).


#27

We’re a bit puzzled as to why a very small subset of folks seem to be having a rough time with the combination of 2.2.18 and Roku.

If you’d like to revert back to 2.2.16 for the time being, you can contact support.

During that process, we would like to look at the logs on your Tablo to see if we can find any commonalities between your setups and the interruptions you’re seeing.

Out of curiosity, what routers are you using @Lothos, @JCmontreal, @alexbunk?


#28

I know you didn’t ask me but the issue sounds similar to what I reported to you guys previously, so just in case…

I am running a Linkysys EA9200 (AC3200) Router.


#29

Not a roku owner here.

I solved all my problems by doing a complete power cycle of my Tablo, my iPad, and my apple TV. Everything now works normally.


#30

My Tablo 2 won’t connect …router is Actiontec Pk5001A (Roku 4, WD Elements drive)


#31

But everything is peachy keen for you now with 2.2.18, is it not?


#32

No, still have the occasional drop.

Its very rare now though (once every 2-3 days) so I was sitting back to see if it happened with others more often to make it easier to trace back.


#33

OK good to know…

We have seen that a few popular routers (like the TPLink Archer) have had reports of wireless devices dropping off the network.

There is a patch available for those routers if anyone reading this has one, but it doesn’t seem like that’s the case with anyone here yet.

Still worthwhile checking to see if there are any firmware updates for your particular router.

Hopefully some of the logs we collect will shed some more light.


#34

Fixed my mom’s Tablo 2-tuner, which is connected to her network via WiFi, from hanging in the middle of the night by doing the following.

Changed wireless router 2.4GHz mode from ‘Any’ to ‘G Only’.
Mode ‘Any’ includes: B, G, and N.

Her Tablo used to hang requiring a power cycle to bring it back.


#35

Thank you. Your info on the Archer firmware update has hopefully solved the problems I’ve been having. Have only watch two shows since updating the firmware earlier today but they were perfect. That being said, it might have been something else you fixed since at your request I’ve had my unit in the remote access setting all day. Will go up and check if it’s still blinking since I heard from nobody on it today. The good news is that progress has been made. I don’t really care how.


#36

We didn’t tweak anything on your end, so it must have been that router firmware update!

If anyone else is experiencing these frequent network drops, please do make sure to check for a firmware update on your routers!

Also, if anyone experiencing this has their Tablo on WiFi using the 2.4GHz band in wireless-n mode, try swapping to a different wireless mode or the 5GHz band if possible.


#37

Turns out that the issue I was having had nothing to do with the 2.2.18 FW update. My HD simply decided to start failing just around the same time. After I replaced it with a new Seagate 2TB Expansion drive and copied all my recordings over, everything is fine on my end. All my recordings show up again and can be played back without any issue anymore.

One thing I would suggest for Tablo though is to improve error messages and provide access to logs so people can do more informed troubleshooting themselves. I just made a lucky guess by replacing the drive with no indication from Tablo that my drive was on the fritz. The only error message I got once in a while was “Weak Signal” which was more than misleading.

Anyway, I’m happy again and want to state here that my issue was not related to 2.2.18 at all.


#38

I’m seeing similar issues. Periodic drops from the network. I also had a strange issue a few days back where my harddrive stopped being recognized by the Tablo (a Seagate Backup Plus 4TB). I unplugged and replugged the HDD…and that issue went away. I suppose it’s possible that the HDD is going bad, but it would seem odd that it so closely coincided with the 2.2.18 update.

My routers are Netgear R7000s…but the Tablo and Rokus are all hardwired and connected to ethernet switches.


#39

Adding this link here just incase for something else folks can test. Always good to check the iPerf3 test are working well things can change on wireless segments all the time. Hope this helps…


#40

My routers firmware was up to date before I installed the 2.2.18 patch.

I appreciate everyone putting in their experiences but none of these explain what I am experience nor do the explain why when I go back to firmware 2.2.16 it works perfectly.

I am pretty convinced it is something in the firmware that is not playing nice with the Roku 4 Ultra.