New Fire TV keep rebooting when using Tablo

Just installed the new 3rd Gen Fire Stick last night with the Tablo App. Tried to watch football and other shows today and the video was really jumpy. First had it installed use the dongle for a direct connect to the router and then I swapped out and used the 5G Wi-Fi connection with the same results. Do we need an update to the Tablo App for the new 3rd Gen Fire stick??? Thanks.

Set up TABLO on my android TV yesterday to watch the NFL game. No issues at all! Video was normal, until I switched back to TABLO on the 3rd Gen Fire Stick and had the jumpy video. This site says this problem has been closed – so that does mean the software techs have written a software update that we will be seeing soon???

I did merge another post on this topic with this one so we could keep things organized. That may be why you’re seeing a closed topic.

We believe that this is an issue w/ the Amazon Fire TV 3 itself, as users of other apps are reporting similar issues.

Since we’re in Canada we had to wait for international shipping to get our AFTV3 so it still hasn’t arrived at HQ. Once it does we’ll do some thorough testing and see if we can push a fix to work around the issues, or work with Amazon to find a solution. (Or both!)

Just how many TV’s do you guys have there? :slight_smile: WOuld be interesting to sometime have a blog post or something that runs through your guys hardware inventory - I’d guess a few phones, a few Amaxon device, a few Apple devices, the odd Roku or 10. And a hecking lot of televisions.

Who’s in charge of the remotes? or do you have each remote chained to the device it’s controlling?

So many. So. So many.

I guard mine with a look kind of like this:

But most of them have labels printed from our cute pink label maker. (It was on sale.)

Any updates on this issue? What topic was this merged with?

We’re expecting our new FireTV to arrive next week.

Has the Tablo app been removed by Amazon for the new Fire TV? I can’t find it but I can if search on the older Fire TV.

I am getting the same thing on both of my new firetv sticks. It is super annoying!!! just a little studder in the video every couple of seconds.

Hi folks - Our new Fire TV has arrived and we’re doing some investigation now. Stay tuned.

Any update on the new Fire TV and Tablo app?

We’ve submitted a fix. Just waiting on the Amazon app store process…

Hi folks - The updated app is now live: NEW - Tablo App for Amazon Fire TV Update (1.3.4)

Still see the studder.

Ditto what Joe said…

Any word on this? I’m getting the same issue. Doesn’t happen on other apps either, just Tablo

Any update on a update?

There’s been a couple of firmware updates on the Fire TV side, but none have proven to be effective in fixing this.

We’ve also tried adjusting a laundry list of settings, but it doesn’t seem like there’s an easy answer for this.

We are still working on trying to find a solution.

I too tried one of the new Fire TV devices and experienced the stuttering issue, but not just on Tablo. I went back to an older 2nd Gen Fire TV that hadn’t been used for several months, and it was running an older software version. At first it seemed to work ok, and then it updated to the same software version that the new 3rd Gen Fire TV was running, and, the stuttering started again. So, it may have something to do with the latest Fire TV software version. Also, I have a new Samsung TV with the Amazon Video built in, and it has the same stuttering issue. Hopefully, it will get resolved soon.

Also, on my setup, the Tablo playback quality is not nearly as good as it used to be with the older Fire tV product. It looks more like SD tv rather that HD. I also seems to vary during playback. Frustrating. Still waiting for Multi-Channel audio on the Tablo :slight_smile: