iPad 2 app no longer working


#1

So yesterday my iPad 2 was working just fine, but today all I get is the a blank screen with just the light blue header bar. It tried to load forever but never does. I thought maybe something got corrupted so I deleted the app and reinstalled it. Same thing. I use it most days remotely so I really missed using it today. I tried again from home with no change.

Anyone else have this happen recently?


iOS app 1.6.2 and iOS 9.0.1 issue
#2

Yes. The same thing happens to our iPad2 after updated app.


#3

I also tried my work laptop which couldn’t connect either due to security proxy settings.
Only our iPhones will connect.
Very upsetting.


#5

Same here, my iPhone works fine. It’s just too small of a screen for me.


#6

Same here- Ipad2 won’t load all the way


#7

A quick update, I also tried the web app, same thing. A totally blank browser.


#8

No problem here with connecting with the iPad Pro an iPhone 6s
ipad/phone running iOS 12


#9

Hi all, we’re looking into this now. Just to confirm: is everyone here using an iPad 2? If so, which version of iOS are you using?

If you use the browser on your iPad to access http://my.tablotv.com/, do you have similar results?


#10

iPad 2 here - iOS 9.3.5 (that is the last iOS update allowed in this iPad 2) -

I did NOT yet upgrade to the latest Tablo app - of Sept. 24, 2018 v. 1.6.2 (so what ever version was prior to that, I am still running - and it is working great)


#11

I don’t have my iPad2 with me since I can’t use Tablo today, but whatever dmrome said I’m sure is correct.


#12

@TabloSupport please see my comments above from this morning regarding using the browser.


#13

I just tried the web browser app on the iPad 2 - using Safari and also Chrome browsers … tried to login via my.tablotv.com … blank page on both. Tablo app still works fine without the latest upgrade. I’ll wait till you guys push out another upgrade. :slight_smile:


#14

I just checked my iPad 4, running iOS 10.3.3, and it will not bring up live tv - just a spinning ball. When I try to watch recent recordings it does the same thing. But, when I go to an old recording, i.e. before surround sound, it plays fine. I think this problem relates to the iPad not liking surround sound. I am running Tablo 2.2.22 and 10602 build 165(201809201651) Everything else seems to work ok on the iPad. I did turn surround sound off and it does the same thing.


#15


#16


#17

iPad Air 1st gen here running iOS 11.4.1, Tablo version 1.6.2 from update 2 days ago. Tablo is working fine.

Now tonight it’s bugging me to install iOS12.0.


#18

New iOS app is working fine on iOS 12 on an iPhone 7 Plus.


#19

iPad 2 running 9.3.5. Upgraded to Tablo app to version dated Sept 24 2018, afterwards I experienced the same failure (app shows only white screen). Tried hard reboot, remove & reinstall app -no change.


#20

And my iPhone SE is running 12.0 and it works just fine with Tablo. The iPad 4 is topped out at 10.3.3 and this may be part of the problem. I really miss the larger screen on the iPad vs SE.


#21

This is very unfortunate - hope they fix it soon! That SE screen is so tiny, I want to upgrade to the Xs Max for a larger screen lol