iPad 2 app no longer working


#22

I just turned mine on. Worked the other day, now not working. iPad 2 running 9.3.5 the most current iOS for this model. Same as described above, blue bar at top with white screen. I hope you fix this soon.


#23

It may be small, but it is mighty. I just ordered a new one for $160 in reserve. I will NOT pay apple $600 to $1100 for an iPhone. Cheers, J


#24

@sodaman_2000
I hear yeah, I took advantage of the $29 battery replacement program for my 6SE and 6Splus it’s like getting new phones with iOS 12…Program ends December 31


#25

Hey folks - We think we’ve figured out why this is happening (very deep level nerd iOS stuff) and are starting work on a potential fix. Stay tuned!


#26

Yes, I agree. Got my new battery about 6 moths ago. And should be good for another 2-3 yrs. Too old to be concerned about bling!


#27

Apple is making changes, it’s possible that they’ll start feeling more “versioning” pain with regards to old stuff. Much like Android users have had to endure.

We’ll see (but many of us see an Apple “revolution” coming, and it might not be pretty)


#28

Status? My iPad 2 still not working.


#29

Any update here? Have not seen a reply now since 9d ago from support


#30

Tried my Ipad2 again yesterday and still no go


#31

@TabloTV @TabloSupport

Hey Tablo, any update on the iPad2 not working? Last I heard was your second response to my situation that it was very geeky, but that your guys figured it out and are working on it. That was 10 days ago.

Thanks for the upcoming update.


#32

I am having the same problem with my iPad2 running the latest iOS 9.3.5.
My Amazon Fire TV stopped working about the same time. I get error message saying it can’t connect.


#33

My iPad2 running iOS 8.3 with Tablo App ver. 2.2.22 works fine… Must be a compatibility issue with the newer versions of iOS… It could be related to the 32 bit platform which Apple are phasing out… Hopefully Tablo can resolve this issue…


#34

We think we’ve got a pretty seamless workaround… Just working on some testing!

Stay tuned.


#35

Sounds good to me, really miss using the iPad with Tablo.


#36

My wife recently updated the tablo app on her iPad Mini 4 running iOS 9.0.1. It was the september '18 release v1.6.2. Since then, she is presented with a blank white screen with the narrow blue header bar at the top, and nothing else. No selection screen for tablos, no recorded shows. I can leave it on for many minutes and it never does anything else. I have tried deleting the app, restarting and then reinstalling twice, to no improvement. Given the slow release cycle of the iOS app, does anyone have any suggestions? Updating her version of iOS isn’t going to happen, she has a number of apps that would no longer work if she were to go to iOS 12.


#38

Same issue here. Tablo app version 1.6.2 running on iPad2 iOS version 9.3.5 (13G36).