Constant disconnecting after latest firmware update

I see all the posts regarding the latest firmware have been locked. I also am having issues with my tablo constantly dropping connection and being unusable immediately after installing the new firmware, this morning. I wanted to reply to one of the other posts regarding this but since they are locked I made my own. Is there any official word on this? Is there a fix i can do or is an update in the works, because as of now I just have an expensive brick.

The threads are not being locked - we’re just moving them to the official firmware release thread, so that it’s easier for us (and users) to track feedback from the release. Official thread here: NEW - Tablo Firmware Release 2.2.32

As far as any issues post-update, please don’t hesitate too contact our support team, we’d be happy to take a look at your unit and help get things up and running.

1 Like

Right on. I understand that kind of, but this seems to be one specific issue regarding the update which is affecting some people. Still curious if there is a fix available for this issue of constant disconnecting after the update. Seems some people fixed it by formatting their hard drive, but I’d rather not do that if I don’t have to.

At this time, we haven’t identified any new bugs/issues that would cause connectivity issues as a result of the firmware update.

If you touch base with our support team, we’d be happy to take a look at your unit and see what specifically is causing these issues, and what needs to done to get it up and running. You can also call at 1-844-TABLOTV (822-5688) if that is preferable.

I guess the next question would be, are there any new bugs where they haven’t identified the issue.

I may have solved the issue. From reading what others say it seems to be something to do with the HDD. I unchecked the “delete recordings automatically” box, then rechecked it. Then I manually disconnected and reconnected to the device. It appears to be working properly now, except that live TV doesn’t have sound on my android device.

1 Like

Under the Tablo settings, is surround sound turned on?

It was off but I toggled it back and forth and tried it both ways and neither resolved the issue. But, I spoke too soon about resolving the disconnect issue because it is happening again. If I manually disconnect and reconnect it seems to last longer, but eventually it appears it will disconnect again.

Hey, sound is back on my android now! but, I can’t watch more than 2 minutes without being disconnected! haha

With surround sound set to off, you should get sound on your Android phone. This is because your Android phone doesn’t have the required codec to decode the AC3 audio that is recorded when surround sound is set to on. The setting change only works for future recordings, old recordings will have the AC3 audio.

1 Like

So, the issue came back after a period of time, but I did try pulling the internal HDD. It worked fine for over 15 minutes, so I put the HDD back in and it worked for a while and then started disconnecting again. When it disconnects it is actually the the box doing a full reboot. I can tell because the LED begins flashing as it does during a reboot. I’m wondering now if it is a heat issue? The HDD was very hot when I pulled it out and with it being out and having time to cool off maybe explains why it worked longer before causing the reboot again. I’ve never had the issue before the firmware, so if that is maybe causing something to run hot now that could possibly explain it. Once it starts rebooting it will do it repeatedly, but if its given time to rest it takes a while before it will trigger the first reboot.

Edit: and now for the first time I see a “no storage” message in the settings, even though the storage is still physically connected.

Apparently factory reset and make sure the drive gets formatted. Users claim “worked for me” …might work for you.

Unfortunately, you first have to self diagnose the absolute issue and condlude tech support just can’t help with this. :neutral_face:

Right on. I am appreciative of the help, and now I’m just waiting on tech support to get back with me.

After I try things it seems it will have a short spell of working then it crops back up. I’ll wait to hear from tech support before I go nuclear with the factory reset and reformat.

1 Like

Which Tablo do you have?

I have the Quad with the preinstalled 1TB internal drive

Guide on how to factory reset in link below, just in case you want to go nuclear.

I did both the factory reset and reformatting my external drive. That solved my “constant disconnecting” problems after trying everything else. The factory reset didn’t fix the problem, but formatting the external drive did. Perhaps the reformat would have fixed the issue without the factory reset. I was willing to lose all of my recordings to get back to being able to use the Tablo. After reformatting, my Tablo has been working for 48 hours without any “connection” issues. Good luck!

Note: while trying to self diagnose “let’s see what happens”. If you just re-format your drive, your tablo will still show all your recordings - just not be able to play them.

The DB data storing all the configuration settings, guide and recordings data is internally on the tablo, while the recordings and associated (thumbnails, playlist, captions, etc) data is stored on the drive.

It’s kind of ok, this should get cleared up during overnight maintenance mode.

If you just factory reset, and connect your drive, it may (most likely) think you’re migrating your drive to a new tablo. Personal experience, suggest you at least delete the /DB directory. If you choose to format it on a PC, you don’t have to actually format, just otherwise delete the partition (create a new if you want) since tablo will need to format it no matter what.

Note, I’m not suggesting you format your drive or reset your tablo to “fix” a problem as a “I hope this works”… but it’s your device and you should be free to operate it yourself if that your decision. Just some tips to help you along.

https://www.tablotv.com/ask-tablo/

You shouldn’t have to ask for someone to read you your logs.

Update a couple days later:

I have also wound up with very frequent disconnects, playback which abruptly fails completely, stutters badly, gives me an error message to visit a Tablo Roku help directory (even when stalling my AppleTV players) along with an error message (starting today) which reports no available disk space even though the disc is essentially empty. Fast forwards almost always result in blank screens and a spinning cursor. Most of my new recordings but not all of them continue to be broken into very short 1 to 4 minute slices, with an occasional recording completing correctly after 30, 60, 90, or whatever number of minutes it actually required.

Problem is in both my four tuner and two tuner Tablos. The 4 tuner unit is way more broken, failing maybe 90% of the time. The two tuner Tablo works maybe 50% of the time,

Both my initial problem a few days ago before reboot and HDD reformat which temporarily restored mostly normal functionality as well as my subsequent experience of again nearly being bricked a second time strongly indicate that in both cases some corruption of the hard disks is being created by the new firmware, not necessarily immediately, but shortly after a freshly formatted disk is connected to the Tablo.

I don’t have the same Tablo models as you do, but it’s now been 72 hours without a problem after I did both a factory reset and a full reformat of my external drive. In addition to your HDD reformat, did you also do a factory reset on your Tablo devices?

I hope that a firmware bug doesn’t sneak up on my external drive again. I’m sorry that you are continuing to have problems. If you haven’t contacted support, please do in order them to try to identify the problem so we can all have a more stable product! Thanks for your contributions to the community!

@TabloSupport , @TabloTV so is there a bug in the new firmware? Can you confirm this yet with these issues, or is this an unsubstantiated opinion?