Audio problem after firmware 2.2.28

I am going to try Tablo Ripper on the next recording with an issue to see if it removes the chirping.

Just say’n, I export my recordings… they chirp. Haven’t had an issue for a very long time. It’s saved in the recording, so it will be in “the source”, - though your mileage may vary

I hadn’t realized the issue at first, though it was a faulty export. When I wanted to see if it was a particular channel/network/show… it stopped. Question: is there something common or completely random on any/every channel? network? particular show? (different broadcast channels/networks with different resolutions) just wondering about consistency between variables.

I can tell you something about the consistency, but it makes it seems like superstition. Mostly, I just use the Tablo to record 1 show on 1 channel. The chirp never happens during the show, but about half the commercials have the chirp really loud! I don’t mind that so much, but I taped a movie on another channel and it had the chirp all the way through, but it was quieter (but still unacceptable). The only workaround I’m aware of is reducing the playback and recording resses, but that didn’t work.
Tablo’s R&D is in Ottawa, isn’t it? Well, it shouldn’t be too hard for them to duplicate the problem since it happens on Ottawa channels.

After running the resolution at its lowest setting for a while, the chirping went away. However, it’s been back a couple of times.
I suspect this problem might be caused by power outages. When I first got it, I hooked it up to a smart plug and regularly powered it off, which I was told I could do. After the chirp went away, I kept it powered 24/7. Now that I’ve had to move it several times, the power also got cycled. There may be a connection.

Tablo Support when is this going to be fixed? I have the same issue!

1 Like

I am having same problem. It actually sounds like someone is fast forwarding an old tape player over top of the show’s sound. It is random when it happens.

1 Like

I have the same issue. Recording is from 09/16/2021 at 2pm.
It sounds very much like a tape fast forwarding. I expect the video to jump ahead, but it and the dialogue are fine.

I’m going to open a new thread since this one is old and cites an old firmware.

Same problem with no fix.

Any updates on this? I mostly experience this on live broadcasts. Thanks

I typically have this problem during recordings. However, recently, it occurred during a live broadcast. While this may be anecdotal at best, I was able to “fix” it (at least temporarily) by going into the settings and switching the “live picture quality” back and forth. So, for example, if my ‘live’ quality is set to 1080, I switched it to 720, viewed the broadcast, then switched it back to 1080. It resulted in the “chirp” disappearing for the rest of the boradcast.

I just tried to playback my first Live TV recording from my new Tablo Dual, and I get the chirping.
I’ll try a different channel to record and see what happens.

And what playback devices have you tried?

I am having this same issue. One person above described it as being like a tape fast forwarding. I don’t know if this will help the developers, but based on my experience with digital audio, it seems like the sound is simultaneously playing back at two different sample rates. The correct sample rate yielding the proper sound and the incorrect rate yielding the chirping. I read above that some users have temporarily corrected the situation by changing the quality setting and changing it back. This reinforces my suspicion that it is related to audio sample rate. Another poster above asked what playback devices and I can tell you that I get the same behavior playing back on my Roku TV, my Win 7 PC and my Android phone. I’m quite certain that it’s not related to reception as I am basically right in the city and using a very good antenna. I almost never experience drop outs. I tried calling support but got a fast busy.

Another user provided a clip of the sound in question here if it helps…

Yep. Same issue. Here’s a direct link to the issue (video and audio)

Anyone having an issue where the audio pitch changes? I’m not sure if the audio speed is changing or just the pitch. For instance the news anchorman tonight sounded like Satan. :rofl: My wife says it’s happening on multiple channels quite frequently.

Turning on surround sound fixed the high pitched noise, but now neither Android phone will play any sound at all, even though the picture is fine. Putting it back to stereo didn’t correct the issue.

Any recordings created with surround sound on will not play stereo sound just by changing the setting. The only time that your Tablo will reprocess a recording is when remote streaming at a setting less than the original resolution and this requires a free tuner.

Markshan, Tablo app surround for android won’t work, but ota2go should work. Try it…

Live broadcasts won’t play on my phone in either setting. I’m not referring to recordings, I get that. Remote streaming is set at 720 per their recommendation. This would be a wonderful device if it would ever work.