Android app crashes EVERY time after starting a show

This is really annoying. The thing worked fine for about two months. I use chromecast on two tvs. I go to recordings, select one, while it is loading I select which chromecast to send it to, the app crashes, saying " unfortunately tablo has stopped." It does start the recording but I have no control over it. Using galaxy s7 and s4 crashes on both, never used to crash every time but before two days ago it would once in a while. I have Uninstaller the app, rebooted and reinstalled the app. Was there a software update or what is going on. More than two days ago I was loving the tablo, now not so much

1 Like

I’m having the EXACT same issue, and like you just started a few days ago. I’m using a nexus 5x.

We are having the very same problem.

Oneplus One & Samsung S7 Edge too. first noticed on friday Oct 21.

It seems the problem is only with the Android app, since we’re able to cast recorded shows from Chrome browser on a Windows 10 laptop just fine…

Same thing.

Casting from Android to Chromecast fails.
Nexus7 tablet, MotoX phone.
First noticed Oct 21.

o Initiates cast
o Tablo stops w “Unfortunately Tablo has stopped. REPORT RESUME”
o Positions to beginning whether resuming or not.
o Loses control of cast, which continues streaming to TV.
o Cannot regain control of cast. Must stop outside Tablo, e.g. with a full screen cast.
o Rebooting Network, Tablo, Android does not fix.

Can cast whole screen rather from app. Navigation ok.

Windows Chrome cast inside Tablo tab ok. Navigation ok.

cc- @TabloTV @TabloSupport
Please investigate.

cc- @theuser86

My Tablo became useless because of this problem. But I found casting the whole Android screen rather than casting from inside the Tablo app offered a temporary workaround, until this is sorted out. This probably requires a robust network and Android device. cc- @theuser86 .

I tried the following:

  1. Have chromcast receiver on.
  2. Launch Tablo on my Galaxy S7 and selected live TV channel.
  3. Press chromecast button.

It began playing on chromecast device.

The Tablo app on android said 'unfortunately Tablo has stopped working"
Only way to end casting was use back button on remote.

It kept playing on chromecast device.

Notes: chromecast device used is Mi and I have the latest beta firmware installed on the Tablo.

@TabloTV thought that would help

My Tablo Android App is failing in the same way. I am using Chromecast version 2 over ethernet, recorded at standard definition 480.

cc- @theuser86 @beastman @TabloTV @TabloSupport

So the problems occurs not only when Tablo attempts to cast to a Google Chromecast device, but also when Tablo attempts to cast to an Xiaomi Mi device with the Mi acting as a Google Cast protocol streamer rather than a player.

Also, I didn’t mention that in just one instance on October 21st I was able to temporarily cure the problem by rebooting the Tablo device using the reset button. I didn’t mention this because I was not being very careful with my experiments, and was moving from one television to another and one tablet or phone to another, so it was confusing. In any case the problem was back by the next day, and not cured by rebooting everything in site.

I need to try again to duplicate this temporary cure. If I succeed, it might be symptomatic of a virus reinfecting the Tablo device.

I am running Tablo versions
Device: 2.2.10
Application: 1.0.27
installed Jun 3 2016.

My Androud version is the same as yours. My Tablo is 2.2.11 with the latest beta.

I have not tried using Roku 4 as Chromecast receiver.



You didn’t mean that right ?

You can’t use a ROKU 4 as a chromecast receiver ?


I belive you can. I know you can a Roku 3. They call it beta but it works.

Anyone else?

cc- @theuser86 @beastman @TabloTV @TabloSupport

Tablo cast didn’t work at all Oct 22.
Trying Tablo cast again Oct 23: resuming play, starting cast, MotoX 2nd Gen.
Failed again, Tablo app stopped, had to abort runaway cast outside of Tablo.
Rebooted Tablo using reset button, resumed program and cast as quickly as possible. Failed as before.
Rebooted Tablo by pulling power cord, resumed program and cast as quickly as possible. Failed as before.
Appears isolated cast success Oct 21 after reboot was a fluke.

I again tried casting the whole Android screen rather than casting from inside the Tablo app as a temporary workaround. This works pretty well, but I wouldn’t recommend it without a fast high res Android device and fast WiFi paths.

From Galaxy S7 pull down notification
Select Smartview
Select your device
Mirrors phone to Roku 4

RAISE TV VOLUME do to @TabloTV refusal to increase Tablo.

Mirrorcast not Chromecast to Roku

1 Like

It’s an odd coincidence that the onset of the Tablo Chromecast failures occurred around the same time as a widespread Mirai DDoS attack. It’s probably unrelated, but it’s hard to stop thinking about it; especially given that Mirai utilizes Linux, and Tablo is an embedded Linux box.

cc- @theuser86 @beastman @TabloTV @TabloSupport