A connection to the Tablo servers could not be established


#41

Same here. Olympics!! Really now?


#42

Down again. Might have to invest in some 24x7 support.


#43

Gag… Down again.

I hate having to rely on the Internet just to watch live TV.


#44

Seems to just affect web app (?). My Roku is working.


#45

My Roku and Fire TV stick seem to work.

But I record the show and watch the recording as it records. That way if something burps I have still recorded the show to view when things return to normal.


#46

I work in IT, thinking I want a job at Nuvyyo, that way I don’t have to be “on call” :wink:


#47

Hey – if you guys are interested I work for a really large IT company that offers 24x7 support and a stable DataCenter – Just saying…


#48

I work in IT too. It would not be too expensive for them to have redundant servers with a load balancer on the front end. Many known solutions (including Linux-based) for HTML servers.


#49

I am having the same problem. I can connect via Roku when on the same wired connection, but not when trying to connect via WiFi. Our Tablo is using an ethernet connection on our network. Attempting to connect from a PC or Roku that are on wireless connections does not work. I attempted to switch the Tablo to the WiFi connection, but the app keeps failing to connect to my Tablo, even when connected to the Tablo Wifi. This only started in the last 24 hours and I suspect the latest firmware update is part of the problem.


#50

I think, it may have to do with “sync”. Earth to @TabloSupport, come in, over…


#51

My Roku and Fire TV stick both connect via WiFI 5g and work fine. Multiple tablos with wired router connection.

And a load balancer probably wouldn’t help if the configuration is for least used and the server is up but not functioning properly. Everything would be directed to the non-functioning server.

Of course you could obtain an expensive router and program it to explicitly perform a limited functionality test every few minutes and auto reconfigure on failure. But only the big boys usually do that.


#52

Able to connect via Roku on same wired network and Android wireless same network, but not Win10 same network wired or wireless. Also, new problem noted. After months of remote access I now get the message that I need to open ports to enable it. Did that and still get message “Your router requires manual configuration”.


#53

Similar here. But cannot connect via Roku but can via Ipad. It says I have to reconfigur the router despite nothing having been changed since I set it up a couple months ago. I was watching it a few hours ago just fine and now, I cannot.

J


#54

Still no love from Tablo servers for me. TabloSupport: Your post was six hours ago. My unit had a solid blue light that would flicker off about once every second. my.tablotv.com sill complaining about no severs, and my Roku can’t reach it.

I purchased the Tabo to replace an aging Windows Media Center setup for my wife. She is not impressed right now.


#55

Same problem here. No browsers work. Android does work.

Browsers tested: Linux Chrome, Linux Firefox, Chromebook, Win 10 Chrome, Win 10 Edge.


#56

Maybe the users having problems with Roku have remote connection configured on the tablo.

I don’t. So the only the problem I have is with the WEB browser connection.


#57

Perhaps its time for a class action lawsuit?


#58

Aaack… I wouldn’t try to kill Nuvyyo. That’s not the right answer.


#59

Yes, my Roku also works. I have no external connections set up.

Tablo hardwired. Everything else hardwired except Chromebook and Android.


#60

no, as long as there’s no competition, the nuvyyo folks don’t have to act as if there’s a red hot poker up their you-know-what, to get them to be more responsive, in general! supposedly, they announced, about a year ago, that they were hiring more tech people for better support. yeah, right! when;s that suppose to happen! after the next millennial change?