0 Seasons 0 Episodes

Has anybody else gotten anything like this ( in Recordings ) ?

Code Black
Drama, Medical / 0 Seasons / 0 Episodes

There is the picture and main show’s description, but no episodes. When I try to “Delete/”, it says :
“No unprotected recordings to delete.”

I think that may be the same thing I recently posted about here. Not sure what is going on, but I don’t think you are alone. Phantom Thumbnails Appearing in Recordings

Same issue, but Blacklist and Chicago PD, sent a ticket in last night asking for assistance

Yea, I am working a ticket right now with Tablo

I saw this with older Tablo software, but have not seen it on 2.2.8 Which version of Tablo software are you running?

I am on 2.2.8, and it displays this on both my Tablet using the Android app, and the Chromium web browser on my laptop running Linux. I also tried it on my wife’s Windows-7 laptop with Chrome. Every one of these combinations showed the Bogus recordings.

I just checked again on all of my players, Chrome on Win 8, Web app on Android, and Fire TV box, same issue on all 3

I have seen this issue twice on previous versions of Tablo software but not yet on 2.2.8. The first time was in the web app and a disconnect and new connection resolved the issue. The second time was observed in the Roku Tablo channel and a manual guide update resolved it for me.

Oh good, i just posted about this too. Glad I’m not the only one.

Neither of these have solved it for me.

Bummer, I did assume those affected have done both a restart of the Tablo and pulled the power and booted fresh…?

Nope - I have to admit that I didn’t restart/power-cycle mine. I guess everything else about it had been working fine, so I didn’t think of that.

However, I just now did a full power-cycle. I also did a “red-X”, and full history-clear.
I still have the issue…

Both of mine (Blacklist and Brooklyn nine-nine) have upcoming shows in the schedule. I wonder if that has anything to do with it.

One thing I found when I was having that issue prior to 2.2.8, is that when a new program for those thumbnails was recorded, I appeared under the problem thumbnail, and when I deleted the program after watching, the thumbnail then disappeared. Alternatively, the Tablo support folks can delete the thumbnail for you if you file a support ticket with them.

Received email from support confirming the bug, to be resolved in the next release


Great, I’m glad they can fix it. I have the same issue.
All my upcoming shows have empty thumbnails in recordings. (Chrome viewing)

Odd… I just picked up one of these as well with 2.2.8, tho interestingly enough, I see the program-less thumbnail on the chrome web browser, but not on any of my Rokus. The thumbnail is for the show “Beyond the Tank” which had broadcast a rerun last week, and I have that show configured to record only new episodes. It showed up the day following that broadcast. I’m not overly concerned about it, as one way or another, it will soon be gone.

So far it is only on Android and Web that I can tell. Did not look at FireTV, but I assume it is there too.

It’s on iPhone (because thats just a web view) but not iPad.

Yup, just confirmed it’s on my Android phone as well as my Nexus player.