Phantom Thumbnails Appearing in Recordings

Over the last two weeks, I have noticed a strange phenomena. None of my scheduled shows have been airing due to the holidays. However, I have been occasionally getting a new thumbnail to appear in my recordings. First it was Brooklyn 99. A few days later, The Blacklist. Just now, Dr Ken. These are all shows I record, but none have aired new episodes since these thumbnails appeared. If I click on the thumbnail - no episodes are available to be played. If I click on the Delete button, it tells me there are no episodes to be deleted. So I can’t get rid of the thumbnails. This behavior is the same on the FireTV and on Chrome web app. Has anyone experienced this before?

Yes, @TabloSupport and @TabloTV I see the same thing and opened a ticket about a week ago about this. It is in the Web Browser and in the Android App, but not on iPad or Roku

1 Like

I’m seeing the same thing. It’s filling up my Recording Section. I see it in the Web Browser. On the regular and the beta site.

I see this only with browsers that have not had a full data sync in a while(only deltas). To get rid of them, I just disconnected from the app, removed the tablo(from the connect screen), and cleared my browser cache.

Still a bug, but if it annoys you, there is an easy workaround.

Does not work for this issue :frowning:

It worked for me :smile: I only saw the issue on an instance of chrome. Perhaps the root of the issue is elsewhere, but it does seem related to the cached metadata.

Yes, it does seem that way except I tried on another machine that has not connected in a very long time and it has the same phantom shows :frowning:

Just an update: On the first delta sync a new phantom recording is showing up now. Different than the ones before.

Can everyone please send a note to support with the details on which shows they’re seeing do this:

Thank you - submitted as requested.