Voice narration


#1

Voice narration just started while watching masterchef. Is this a by product of newest firmware upgrade? Only happens on tablo not other apps on firetv. Can’t find anywhere to turn it off. Either on tablo or samsung tv


#2

Tablo doesnt have voice narration, it must be some feature of your firetv… I never heard of that on Tablo.


#3

Some more testing. It is happening on my firetv connected to a samsung tv and on a firestick connected to a toshiba tv.
Very annoying and don’t know how to turn off.


#4

Did you try this?
I did a quick google and found this doc:

About VoiceView for Amazon Fire TV

VoiceView is a screen reader for Amazon Fire TV devices. It speaks on-screen text out loud as you navigate menu options and settings on your Amazon Fire TV. You can also use VoiceView to help you set up your device.

Turn on VoiceView

You can turn VoiceView on or off by holding down the Back Menu Button and Menu Menu Button buttons on your Fire TV remote at the same time for two seconds. On your remote, Back and Menu are the left and right buttons located on the top row of three small buttons.

You’ll hear " VoiceView Ready " when the feature is enabled and ready to use. When you turn the feature off, you’ll hear " VoiceView Exiting ."

The first time you turn VoiceView on, a tutorial automatically opens with tips on how to use the feature and locate buttons on your Fire TV remote.

The first screen of the tutorial will ask you to confirm that you intended to turn VoiceView on. To confirm, press the Play/Pause Fast-Foward Button button on your remote. You can also skip the tutorial by pressing the Skip/Fast-Forward Fast-Foward Button button. On your remote, Play/Pause is the middle button located on the bottom row of three small buttons, and Skip/Fast-Forward is the right button.


#5

That’s not what I am hearing and no text is on screen (like cc). What I hear for example is " john wipes sweat from his head". It’s only happening on shows from my tablo. Not while using netflix. amazon prime. dtvnow and so for.


#6

I did find this info… it’s called Audio Descriptions

Now going to try to turn it off.


#7

I’ve had this happen on my DTVPal. It was several years ago, and I never figured out how it got there.
It only happened on a very few recordings, so I stopped worrying about it.


#8

Did that work?

Is this happening on all of your channels? Or just the one that Master Chef is on?

Did you turn on Surround Sound after the latest update?

Wondering if maybe that local broadcaster has the audio channels labelled incorrectly and you’re actually pulling in the ‘described video’ feed.


#9

No way I have found to turn it off. I am going to need to do more testing. This time of year not watching much from network channels. This is happening on my local fox channel have only watched that one show on fox and it was a recording. Will test on other shows on local fox.
Yes I have surround sound on but turning it off did not turn off the voice. I don’t watch the show in question (wife does). She says the last 2 eposides it is happening on. That.s about the time the tablo upgraded firmware but also the firetv and firestick also upgraded firmware right after the tablo did


#10

The audio will be embedded in the recording so you won’t be able to remove it simply by toggling the switch.

Try playing FOX (and other channels) live to see what happens. A couple of test recordings on other channels will help track this down as well.

Also, if there are subchannels via your local FOX affiliate it would be interesting to know if they’re also sending the same audio track.

We’ve seen this happen in the past (although it’s usually been a problem where the broadcaster has mislabeled the SAP track and folks get Spanish instead of English.)


#11

Just tried live fox but it was an info commercial no voice description playing. Master chef is the only recording I have saved on fox so will need to test further. It’s a great feature just like cc for deaf people the voice description is for blind people but no way to toggle it off.

Going to try and call local fox channel see what they say


#12

Left message with local channel… now see if they respond


#13

For what it’s worth, I’ve found more stations have started supplying descriptive video on sub-channels.

In Canada the sub-channels sometimes had French but mostly they just didn’t supply anything. U.S. channels usually had Spanish language but again, I’m seeing this less often.

I stumbled across the descriptive video showing up a few months back because the broadcaster had flipped the main and sub audio channels for about a day. I never did find out why. As I was watching live TV, I just switch to the sub channel.

Does the Tablo record sub-channel audio (and CC streams) by default? Is there a way to enable this (or disable it).


#14

If you have a recording showing this problem, you can send our team a note and we can check out its logs.


#15

I have saved the recording ( master chef). How do I do that?


#16

I recorded a second show with surround sound enabled in prime time. Audio description was on that show too.


#17

Sounds like the Tablo is recording the 2nd audio track which is the audio track with Described Video (DV) for the blind or vision impaired.


#18

That’s exactly what is happening. I hear the normal character voice but I also hear described video. It sounds like a great feature for blind people but no toggle to turn it off


#19

I have that option in menu of my samsung tv but… it’s turned off. And gray out can’t turn it on


#20

I heard back from my local fox network. In order to fix another sound problem they did indeed turn on video descriptions. I have no way of turning it… pretty annoying.