Using Tablo on Microsoft Edge

Tablo works as well great on edge on the latest build of windows 10. I would say it performs better than tablo on chrome.

1 Like

Glad to hear it.

What is the browser using to play the video? Is it using Adobe Flash Player?

Great! Glad to hear it!

Agreed! I was having a problem using Chrome on my HTPC because the video was very jerky. Playback was fine in IE and Firefox but the interfaces didn’t function properly.
I installed Windows 10 but the issue was still there until MS released the Edge browser. Playback in Edge is great, the user interface controls all work as they should and it also seems to use less CPU which is great on my aging HTPC box!

1 Like

Great news! I need to get Windows 10 in my Surface 3. Chrome video performance is lacking to put it mildly.

I guess it’ll be better when Edge can Chromecast to the TV … or, can it already?

Thanks for the observation.

try this

yes, it is using some version of flash that is integrated into it similar to how chrome does it

I’m seeing some pauses and issues with editing the scheduling. I need to refresh the tab many times to get it to load.

Yea, play back is bad, gives me errors. Interface is slow and locks up a lot, especially with editing scheduling. I hope Tablo resolves, I’m switching to Edge

I don’t know why but I can’t get tablo to even connect. It gets to the page to select my Tablo but then just times out after trying a few times :frowning:

I find when it does this, it doesn’t work on chrome either. I tap the reset button on the tablo box, and it works after that.

It seems to happen whenever my wifi router looses power. I don’t think the tablo connects automatically to it.

I upgraded to Windows 10 yesterday, and watching shows on the Edge browser was working well. This morning, I rebooted my router because of a firmware upgrade. Now I can’t connect with my Edge browser at all (it just fails to connect after trying over and over).

I have rebooted the Tablo, rebooted the PC, and cleared the cache on the browser. Chrome is working fine.

Any ideas?

In the Edge browser, if you type in the Internal IP of the Tablo do you at least get the Nuyyvo Server web page?

I get a page that says “Nuvyyo Tablo Server” if I type in the IP address.

I also launched the page in IE 11 (it is an option in the Edge browser), and it worked fine. I just can’t connect to my Tablo in Edge anymore. I even tried deleting it, but it didn’t help.

Ok so you know it’s not a local networking issue if the browser can get to the Tablo server webpage.

Any updates to the Edge browser in the past day?

Not that I know of.

Looking at the console in Edge, this is the error I see: WebSocket Error: Network Error 12029, A connection with the server could not be established

So is it an issue connecting to

Or does that page load and the errors occurs when you hit ‘Connect’?

The site sees my Tablo just fine on Edge. It just keeps trying to connect over and over again.

Mine is the same as yours, Chrome works Edge doesn’t :frowning: